logo
DATABASE RESOURCES PRICING ABOUT US

bash - security update

Description

Two issues have been fixed in bash, the GNU Bourne-Again Shell: * [CVE-2016-9401](https://security-tracker.debian.org/tracker/CVE-2016-9401) The popd builtin segfaulted when called with negative out of range offsets. * [CVE-2019-9924](https://security-tracker.debian.org/tracker/CVE-2019-9924) Sylvain Beucler discovered that it was possible to call commands that contained a slash when in restricted mode (rbash) by adding them to the BASH\_CMDS array. For Debian 8 Jessie, these problems have been fixed in version 4.3-11+deb8u2. We recommend that you upgrade your bash packages. Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: <https://wiki.debian.org/LTS>


Affected Software


CPE Name Name Version
bash 4.3-11
bash 4.3-11+deb8u1

Related