logo
DATABASE RESOURCES PRICING ABOUT US

Bash vulnerability

Description

## Releases * Ubuntu 16.04 ESM ## Packages * bash \- GNU Bourne Again SHell It was discovered that Bash incorrectly handled the restricted shell. An attacker could possibly use this issue to escape restrictions and execute any command.


Affected Package


OS OS Version Package Name Package Version
Ubuntu 16.04 bash 4.3-14ubuntu1.4
Ubuntu 16.04 bash-builtins 4.3-14ubuntu1.4
Ubuntu 16.04 bash-dbgsym 4.3-14ubuntu1.4
Ubuntu 16.04 bash-doc 4.3-14ubuntu1.4
Ubuntu 16.04 bash-static 4.3-14ubuntu1.4
Ubuntu 16.04 bash-static-dbgsym 4.3-14ubuntu1.4

Related