logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2016-9401

Description

popd in bash might allow local users to bypass the restricted shell and cause a use-after-free via a crafted address. #### Bugs * <http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=844727> #### Notes Author| Note ---|--- [sbeattie](<https://launchpad.net/~sbeattie>) | not sure how this has security impact


Affected Package


OS OS Version Package Name Package Version
ubuntu 18.04 bash 4.4-5ubuntu1
ubuntu 18.10 bash 4.4-5ubuntu1
ubuntu 19.04 bash 4.4-5ubuntu1
ubuntu 19.10 bash 4.4-5ubuntu1
ubuntu 20.04 bash 4.4-5ubuntu1
ubuntu 20.10 bash 4.4-5ubuntu1
ubuntu 21.04 bash 4.4-5ubuntu1
ubuntu 12.04 bash any
ubuntu 14.04 bash 4.3-7ubuntu1.7
ubuntu upstream bash any
ubuntu 16.04 bash 4.3-14ubuntu1.2
ubuntu 16.10 bash 4.3-15ubuntu1.1
ubuntu 17.04 bash 4.4-2ubuntu1.1

Related