logo
DATABASE RESOURCES PRICING ABOUT US

USN-3193-1: Nettle vulnerability | Cloud Foundry

Description

# # **Severity** Medium # **Vendor** Canonical Ubuntu # **Versions Affected** * Canonical Ubuntu 14.04 LTS # **Description** It was discovered that Nettle incorrectly mitigated certain timing side-channel attacks. A remote attacker could possibly use this flaw to recover private keys. # **Affected Cloud Foundry Products and Versions** _Severity is medium unless otherwise noted._ * Cloud Foundry BOSH stemcells are vulnerable, including: * 3151.x versions prior to 3151.11 * 3233.x versions prior to 3233.14 * 3263.x versions prior to 3263.20 * 3312.x versions prior to 3312.20 * 3363.x versions prior to 3363.9 * All versions of Cloud Foundry cflinuxfs2 prior to v1.100.0 # **Mitigation** OSS users are strongly encouraged to follow one of the mitigations below: * The Cloud Foundry team recommends upgrading to the following BOSH stemcells: * Upgrade 3151.x versions to 3151.11 or later * Upgrade 3233.x versions to 3233.14 or later * Upgrade 3263.x versions to 3263.20 or later * Upgrade 3312.x versions to 3312.20 or later * Upgrade 3363.x versions to 3363.9 or later * The Cloud Foundry project recommends that Cloud Foundry deployments run with cflinuxfs2 v1.100.0 or later versions # **References** * [https://www.ubuntu.com/usn/usn-3193-1/](<https://www.ubuntu.com/usn/usn-3193-1/>) * [http://people.canonical.com/~ubuntu-security/cve/2016/CVE-2016-6489.html](<http://people.canonical.com/~ubuntu-security/cve/2016/CVE-2016-6489.html>)


Related