logo
DATABASE RESOURCES PRICING ABOUT US

nettle - security update

Description

The cryptographic library nettle had a potential information leak problem reported. * [CVE-2016-6489](https://security-tracker.debian.org/tracker/CVE-2016-6489) RSA code is vulnerable to cache sharing related attacks. For Debian 7 Wheezy, this problems has been fixed in version 2.4-3+deb7u1. We recommend that you upgrade your nettle packages. Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: <https://wiki.debian.org/LTS>


Affected Software


CPE Name Name Version
nettle 2.4-3

Related