logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2016-6489

Description

The RSA and DSA decryption code in Nettle makes it easier for attackers to discover private keys via a cache side channel attack. #### Bugs * <http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=832983> #### Notes Author| Note ---|--- [mdeslaur](<https://launchpad.net/~mdeslaur>) | original patch had issues, see http://seclists.org/oss-sec/2016/q3/206 subsequent commits fix issue


Affected Package


OS OS Version Package Name Package Version
ubuntu 14.04 nettle 2.7.1-1ubuntu0.2
ubuntu upstream nettle any
ubuntu 16.04 nettle 3.2-1ubuntu0.16.04.1
ubuntu 16.10 nettle 3.2-1ubuntu0.16.10.1

Related