logo
DATABASE RESOURCES PRICING ABOUT US

Updated nettle/nettle2.7 packages fix security vulnerability

Description

The cryptographic library nettle had a potential information leak problem reported. RSA code is vulnerable to cache sharing related attacks (CVE-2016-6489).


Affected Package


OS OS Version Package Name Package Version
Mageia 5 nettle2.7 2.7.1-6.2
Mageia 5 nettle 3.0-3.2

Related