logo
DATABASE RESOURCES PRICING ABOUT US

Nettle vulnerability

Description

It was discovered that Nettle incorrectly mitigated certain timing side-channel attacks. A remote attacker could possibly use this flaw to recover private keys.


Affected Package


OS OS Version Package Name Package Version
Ubuntu 16.10 libnettle6 3.2-1ubuntu0.16.10.1
Ubuntu 16.04 libnettle6 3.2-1ubuntu0.16.04.1
Ubuntu 16.04 libhogweed4 3.2-1ubuntu0.16.04.1
Ubuntu 16.04 libhogweed4-dbgsym 3.2-1ubuntu0.16.04.1
Ubuntu 16.04 libnettle6-dbgsym 3.2-1ubuntu0.16.04.1
Ubuntu 16.04 nettle-bin 3.2-1ubuntu0.16.04.1
Ubuntu 16.04 nettle-bin-dbgsym 3.2-1ubuntu0.16.04.1
Ubuntu 16.04 nettle-dbg 3.2-1ubuntu0.16.04.1
Ubuntu 16.04 nettle-dev 3.2-1ubuntu0.16.04.1
Ubuntu 16.04 nettle-dev-dbgsym 3.2-1ubuntu0.16.04.1
Ubuntu 14.04 libnettle4 2.7.1-1ubuntu0.2
Ubuntu 14.04 libhogweed2 2.7.1-1ubuntu0.2
Ubuntu 14.04 nettle-bin 2.7.1-1ubuntu0.2
Ubuntu 14.04 nettle-dbg 2.7.1-1ubuntu0.2
Ubuntu 14.04 nettle-dev 2.7.1-1ubuntu0.2
Ubuntu 12.04 libnettle4 2.4-1ubuntu0.1

Related