logo
DATABASE RESOURCES PRICING ABOUT US

Security update for compat-openssl097g (important)

Description

This compat-openssl097g rollup update contains various security fixes: * CVE-2012-2131,CVE-2012-2110: incorrect integer conversions in OpenSSL can result in memory corruption during buffer management operations.


Affected Package


OS OS Version Package Name Package Version
SUSE Linux Enterprise for SAP Applications 11.1 compat-openssl097g-32bit 0.9.7g-146.22.1
SUSE Linux Enterprise for SAP Applications 11.1 compat-openssl097g 0.9.7g-146.22.1

Related