Security update for compat-openssl097g (important)

2012-09-12T07:08:33
ID SUSE-SU-2012:1149-1
Type suse
Reporter Suse
Modified 2012-09-12T07:08:33

Description

This compat-openssl097g rollup update contains various security fixes:

  • CVE-2012-2131,CVE-2012-2110: incorrect integer conversions in OpenSSL could have resulted in memory corruption during buffer management operations.