Lucene search
+L

330 matches found

BDU FSTEC
BDU FSTEC
•added 2022/08/18 12:00 a.m.•12 views

The vulnerability of the Secure Socket Tunneling Protocol (SSTP) implementation in the Windows operating system allows a hacker to induce a service failure.

The vulnerability of the Secure Socket Tunneling Protocol SSTP implementation in the Windows operating system is related to insufficient validation of input data. Exploiting this vulnerability allows a malicious actor to cause service failures remotely...

5.3CVSS7.3AI score0.02858EPSS
SaveExploits0References3
BDU FSTEC
BDU FSTEC
•added 2022/08/18 12:00 a.m.•14 views

The vulnerability in the implementation of the SSLContext class in My Cloud OS operating systems allows attackers to compromise the confidentiality, integrity, and accessibility of the protected information.

The vulnerability of the SSLContext class implementation in My Cloud OS networking storage operating systems is related to the choice of a less secure algorithm during negotiation processes. Exploiting this vulnerability can allow attackers to compromise the confidentiality, integrity, and...

7.3CVSS7.1AI score0.00192EPSS
SaveExploits0References3Affected Software8
BDU FSTEC
BDU FSTEC
•added 2022/08/18 12:00 a.m.•13 views

The vulnerability of the Secure Socket Tunneling Protocol (SSTP) implementation in the Windows operating system allows a hacker to execute arbitrary code.

The vulnerability of the Secure Socket Tunneling Protocol SSTP implementation in the Windows operating system is related to synchronization errors when using a shared resource. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...

8.1CVSS8AI score0.01759EPSS
SaveExploits0References3
BDU FSTEC
BDU FSTEC
•added 2022/08/18 12:00 a.m.•12 views

The vulnerability of the Secure Socket Tunneling Protocol (SSTP) implementation in the Windows operating system allows a hacker to execute arbitrary code.

The vulnerability of the Secure Socket Tunneling Protocol SSTP implementation in the Windows operating system is related to synchronization errors when using a shared resource. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...

8.1CVSS8AI score0.01271EPSS
SaveExploits0References3
BDU FSTEC
BDU FSTEC
•added 2022/08/12 12:00 a.m.•14 views

The vulnerability of the Secure Socket Tunneling Protocol (SSTP) implementation in Windows operating systems allows a hacker to execute arbitrary code.

The vulnerability of the Secure Socket Tunneling Protocol SSTP implementation in Windows operating systems is related to synchronization errors when using a shared resource. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...

7.6CVSS8AI score0.01226EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2022/08/12 12:00 a.m.•16 views

The vulnerability of the Secure Socket Tunneling Protocol (SSTP) implementation in the Windows operating system allows a hacker to execute arbitrary code.

The vulnerability of the Secure Socket Tunneling Protocol SSTP implementation in the Windows operating system is related to synchronization errors when using a shared resource. Exploiting this vulnerability allows an attacker who operates remotely to execute arbitrary code...

8.1CVSS8AI score0.01897EPSS
SaveExploits0References2
OSV
OSV
•added 2022/08/09 8:15 p.m.•4 views

CVE-2022-35794

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS7.4AI score0.01897EPSS
SaveExploits0References1
OSV
OSV
•added 2022/08/09 8:15 p.m.•6 views

CVE-2022-35767

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS7.4AI score0.01759EPSS
SaveExploits0References1
OSV
OSV
•added 2022/08/09 8:15 p.m.•7 views

CVE-2022-35766

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS7.4AI score0.01759EPSS
SaveExploits0References1
OSV
OSV
•added 2022/08/09 8:15 p.m.•4 views

CVE-2022-34714

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS7.4AI score0.01949EPSS
SaveExploits0References1
OSV
OSV
•added 2022/08/09 8:15 p.m.•5 views

CVE-2022-34701

Windows Secure Socket Tunneling Protocol SSTP Denial of Service Vulnerability...

7.5CVSS7.3AI score0.02858EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2022/08/09 7:57 p.m.•5 views

CVE-2022-35767 Windows Secure Socket Tunneling Protocol (SSTP) Remote Code Execution Vulnerability

...

8.1CVSS8.1AI score0.01759EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2022/08/09 7:55 p.m.•41 views

CVE-2022-34714 Windows Secure Socket Tunneling Protocol (SSTP) Remote Code Execution Vulnerability

...

8.1CVSS9.1AI score0.01949EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2022/08/09 7:52 p.m.•6 views

CVE-2022-34702 Windows Secure Socket Tunneling Protocol (SSTP) Remote Code Execution Vulnerability

...

8.1CVSS7.2AI score0.01271EPSS
SaveExploits0References1
Microsoft CVE
Microsoft CVE
•added 2022/08/09 7:00 a.m.•44 views

Windows Secure Socket Tunneling Protocol (SSTP) Denial of Service Vulnerability

...

7.5CVSS8.7AI score0.02858EPSS
SaveExploits0
Microsoft CVE
Microsoft CVE
•added 2022/08/09 7:00 a.m.•186 views

Windows Secure Socket Tunneling Protocol (SSTP) Remote Code Execution Vulnerability

...

8.1CVSS8.9AI score0.01226EPSS
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/08/09 12:00 a.m.•4 views

CVE-2022-34714: Improper Control of Generation of Code

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS7.6AI score0.01949EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/08/09 12:00 a.m.•3 views

CVE-2022-35794: Undefined Security Weakness

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS7.6AI score0.01897EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2022/08/09 12:00 a.m.•6 views

PT-2022-4420 · Microsoft · Windows Sstp +1

Name of the Vulnerable Software and Affected Versions: Windows Secure Socket Tunneling Protocol SSTP affected versions not specified Description: The issue is related to errors in synchronization when using a shared resource in the implementation of the Secure Socket Tunneling Protocol SSTP in...

8.1CVSS8.3AI score0.01226EPSS
SaveExploits0References7
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•16 views

Microsoft Windows Secure Socket Tunneling Protocol 安全漏洞

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

8.1CVSS7.9AI score0.01759EPSS
SaveExploits0References5
Rows per page
Query Builder