Lucene search
+L

330 matches found

Positive Technologies
Positive Technologies
•added 2023/01/10 12:00 a.m.•10 views

PT-2023-1026 · Microsoft · Windows

Name of the Vulnerable Software and Affected Versions: Windows Secure Socket Tunneling Protocol SSTP affected versions not specified Description: The issue is related to errors in synchronization when using a shared resource in the implementation of the Secure Socket Tunneling Protocol SSTP in...

8.1CVSS8.5AI score0.01084EPSS
SaveExploits0References9
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/01/10 12:00 a.m.•1 views

CVE-2023-21535: Sensitive Data Storage in Improperly Locked Memory

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS5.8AI score0.01084EPSS
SaveExploits0References3
BDU FSTEC
BDU FSTEC
•added 2022/12/16 12:00 a.m.•15 views

The vulnerability of the Secure Socket Tunneling Protocol (SSTP) implementation in Windows operating systems allows a hacker to execute arbitrary code.

The vulnerability of the Secure Socket Tunneling Protocol SSTP implementation in Windows operating systems is related to synchronization errors when using a shared resource. Exploiting this vulnerability allows an attacker to execute arbitrary code by sending specially crafted requests...

8.1CVSS8AI score0.01158EPSS
SaveExploits0References3
BDU FSTEC
BDU FSTEC
•added 2022/12/16 12:00 a.m.•14 views

The vulnerability of the Secure Socket Tunneling Protocol (SSTP) implementation in Windows operating systems allows a hacker to execute arbitrary code.

The vulnerability of the Secure Socket Tunneling Protocol SSTP implementation in Windows operating systems is related to synchronization errors when using a shared resource. Exploiting this vulnerability allows an attacker to execute arbitrary code by sending specially crafted requests...

8.1CVSS8AI score0.01099EPSS
SaveExploits0References3
attackerkb
attackerkb
•added 2022/12/13 7:15 p.m.•15 views

CVE-2022-44676

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS7.4AI score0.01099EPSS
SaveExploits0References3Affected Software26
OSV
OSV
•added 2022/12/13 7:15 p.m.•5 views

CVE-2022-44676

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS5.9AI score0.01099EPSS
SaveExploits0References1
OSV
OSV
•added 2022/12/13 7:15 p.m.•6 views

CVE-2022-44670

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS5.9AI score0.01158EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2022/12/13 7:15 p.m.•7 views

CVE-2022-44670

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS7.4AI score0.01158EPSS
SaveExploits0References3Affected Software26
Prion
Prion
•added 2022/12/13 7:15 p.m.•26 views

Remote code execution

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

5.1CVSS8AI score0.01158EPSS
SaveExploits0References1Affected Software5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/12/13 12:00 a.m.•0 views

CVE-2022-44670: Time-of-check Time-of-use (TOCTOU) Race Condition

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS8.3AI score0.01158EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/12/13 12:00 a.m.•1 views

CVE-2022-44676: Concurrent Execution using Shared Resource with Improper Synchronization

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS8.3AI score0.01099EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2022/12/13 12:00 a.m.•6 views

PT-2022-5851 · Microsoft · Windows Sstp +1

Name of the Vulnerable Software and Affected Versions: Windows Secure Socket Tunneling Protocol SSTP affected versions not specified Description: The issue is related to errors in synchronization when using a shared resource, specifically a "race condition" situation, in the implementation of the...

8.1CVSS8.2AI score0.01158EPSS
SaveExploits0References7
CNNVD
CNNVD
•added 2022/12/13 12:00 a.m.•18 views

Microsoft Windows Secure Socket Tunneling Protocol 竞争条件问题漏洞

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

8.1CVSS7.8AI score0.01099EPSS
SaveExploits0References5
RedHat Linux
RedHat Linux
•added 2022/10/25 8:44 a.m.•25 views

JDK: exposure of sensitive information using a combination of flaws and configurations

IBM Runtime Environment, Java Technology Edition IBMJCEPlus and JSSE 8.0.7.0 through 8.0.7.11 components could expose sensitive information using a combination of flaws and configurations. IBM X-Force ID: 253188...

7.5CVSS7.1AI score0.00604EPSS
SaveExploits0References4
OSV
OSV
•added 2022/10/19 10:15 p.m.•13 views

CVE-2022-41694

In BIG-IP versions 16.1.x before 16.1.3, 15.1.x before 15.1.6.1, 14.1.x before 14.1.5, and all versions of 13.1.x, and BIG-IQ versions 8.x before 8.2.0.1 and all versions of 7.x, when an SSL key is imported on a BIG-IP or BIG-IQ system, undisclosed input can cause MCPD to terminate...

4.9CVSS5.8AI score0.00647EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2022/10/10 12:00 a.m.•15 views

Fortinet FortiOS 缓冲区错误漏洞

Fortinet FortiOS is a security operating system dedicated to the FortiGate network security platform from Fortinet, Inc. Fortinet FortiOS has a denial-of-service vulnerability that originates from the ability to force a NULL pointer to be dereferenced through the SSL VPN Portal, which can be...

7.5CVSS6.8AI score0.00972EPSS
SaveExploits0References3
RedHat Linux
RedHat Linux
•added 2022/09/29 3:20 p.m.•22 views

JDK: exposure of sensitive information using a combination of flaws and configurations

IBM Runtime Environment, Java Technology Edition IBMJCEPlus and JSSE 8.0.7.0 through 8.0.7.11 components could expose sensitive information using a combination of flaws and configurations. IBM X-Force ID: 253188...

7.5CVSS7.1AI score0.00604EPSS
SaveExploits0References4
BDU FSTEC
BDU FSTEC
•added 2022/08/24 12:00 a.m.•14 views

The vulnerability of the Secure Socket Tunneling Protocol (SSTP) implementation in Windows operating systems allows a hacker to execute arbitrary code.

The vulnerability of the Secure Socket Tunneling Protocol SSTP implementation in Windows operating systems is related to synchronization errors when using a shared resource. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...

7.6CVSS8AI score0.01226EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2022/08/24 12:00 a.m.•23 views

The vulnerability of the Secure Socket Tunneling Protocol (SSTP) implementation in Windows operating systems allows a hacker to execute arbitrary code.

The vulnerability of the Secure Socket Tunneling Protocol SSTP implementation in Windows operating systems is related to synchronization errors when using a shared resource. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...

7.6CVSS8AI score0.01226EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2022/08/18 12:00 a.m.•16 views

The vulnerability of the Secure Socket Tunneling Protocol (SSTP) implementation in the Windows operating system allows a hacker to execute arbitrary code.

The vulnerability of the Secure Socket Tunneling Protocol SSTP implementation in the Windows operating system is related to synchronization errors when using a shared resource. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...

8.1CVSS8.1AI score0.01759EPSS
SaveExploits0References3
Rows per page
Query Builder