Lucene search
+L

330 matches found

Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/08/09 12:00 a.m.•3 views

CVE-2022-34714: Improper Control of Generation of Code

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS7.6AI score0.01949EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/08/09 12:00 a.m.•4 views

CVE-2022-34702: Concurrent Execution using Shared Resource with Improper Synchronization

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS7.6AI score0.01271EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/08/09 12:00 a.m.•4 views

CVE-2022-34701: Uncontrolled Resource Consumption

Windows Secure Socket Tunneling Protocol SSTP Denial of Service Vulnerability...

7.5CVSS6.6AI score0.02858EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/08/09 12:00 a.m.•2 views

CVE-2022-35794: Undefined Security Weakness

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS7.6AI score0.01897EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2022/08/09 12:00 a.m.•6 views

PT-2022-4122 · Microsoft · Windows Sstp +1

Name of the Vulnerable Software and Affected Versions: Windows Secure Socket Tunneling Protocol SSTP affected versions not specified Description: The issue is related to errors in synchronization when using a shared resource in the implementation of the Secure Socket Tunneling Protocol SSTP in...

8.1CVSS8.3AI score0.01226EPSS
SaveExploits0References7
Positive Technologies
Positive Technologies
•added 2022/08/09 12:00 a.m.•7 views

PT-2022-4278 · Microsoft · Windows Sstp +1

Name of the Vulnerable Software and Affected Versions: Windows Secure Socket Tunneling Protocol SSTP affected versions not specified Description: The issue is related to errors in synchronization when using a shared resource in the implementation of the Secure Socket Tunneling Protocol SSTP in th...

8.1CVSS8.3AI score0.01949EPSS
SaveExploits0References8
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•11 views

Microsoft Windows Secure Socket Tunneling Protocol 竞争条件问题漏洞

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

8.1CVSS7.9AI score0.01271EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2022/08/09 12:00 a.m.•6 views

PT-2022-4274 · Microsoft · Windows

Name of the Vulnerable Software and Affected Versions: Windows Secure Socket Tunneling Protocol SSTP affected versions not specified Description: The issue is related to the implementation of the Secure Socket Tunneling Protocol SSTP in the Windows operating system, specifically due to insufficie...

7.5CVSS7.5AI score0.02858EPSS
SaveExploits0References8
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•13 views

Microsoft Windows Secure Socket Tunneling Protocol 安全漏洞

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

8.1CVSS8.2AI score0.01897EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•16 views

Microsoft Windows Secure Socket Tunneling Protocol 安全漏洞

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

8.1CVSS7.9AI score0.01226EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/08/09 12:00 a.m.•3 views

CVE-2022-35767: Improper Control of Generation of Code

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS7.6AI score0.01759EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/08/09 12:00 a.m.•3 views

CVE-2022-35766: Improper Control of Generation of Code

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS7.6AI score0.01759EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•16 views

Microsoft Windows Secure Socket Tunneling Protocol 代码注入漏洞

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

8.1CVSS8.3AI score0.01759EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2022/08/09 12:00 a.m.•7 views

PT-2022-4269 · Microsoft · Windows

Name of the Vulnerable Software and Affected Versions: Windows affected versions not specified Description: The issue is related to errors in synchronization when using a shared resource in the implementation of the Secure Socket Tunneling Protocol SSTP in the Windows operating system. This can...

8.1CVSS8.3AI score0.01271EPSS
SaveExploits0References8
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•16 views

Microsoft Windows Secure Socket Tunneling Protocol 安全漏洞

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

7.5CVSS7.6AI score0.02858EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2022/07/07 12:00 a.m.•18 views

Eclipse Jetty 安全漏洞

Eclipse Jetty is an open source, Java-based Web server and Java Servlet container from the Eclipse Foundation. A security vulnerability exists in Eclipse Jetty, which stems from a pooled ByteBuffer that is not freed by SslConnection, and affects the following products and versions: versions 10.0....

7.5CVSS7.3AI score0.02178EPSS
SaveExploits1References6
CNNVD
CNNVD
•added 2022/03/08 12:00 a.m.•17 views

SSL VPN 代码问题漏洞

SSL VPN is a new VPN technology that uses the SSL protocol for remote access. It includes: server authentication, client authentication, data integrity over the SSL link and data confidentiality over the SSL link. A code issue vulnerability exists in SSL VPN that stems from the product's failure ...

6.1CVSS6.5AI score0.0023EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2022/02/09 12:00 a.m.•14 views

Stormshield Network Security 访问控制错误漏洞

Stormshield Network Security is a next-generation UTM Unified Threat Management firewall from the French company Stormshield. A security vulnerability in Stormshield 1.1.0 and 2.1.0 through 2.9.0 could allow an attacker to block client access to the VPN and gain access to sensitive information...

6.1CVSS6.2AI score0.00204EPSS
SaveExploits0References3
RedHat Linux
RedHat Linux
•added 2021/11/11 6:30 p.m.•12 views

OpenJDK: Non-constant comparison during TLS handshakes (JSSE, 8269618)

Vulnerability in the Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: JSSE. Supported versions that are affected are Java SE: 7u311, 8u301, 11.0.12, 17; Oracle GraalVM Enterprise Edition: 20.3.3 and 21.2.0. Difficult to exploit vulnerability allows unauthenticated...

4.3CVSS7.4AI score0.04411EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2021/11/11 6:30 p.m.•13 views

OpenJDK: Non-constant comparison during TLS handshakes (JSSE, 8269618)

Vulnerability in the Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: JSSE. Supported versions that are affected are Java SE: 7u311, 8u301, 11.0.12, 17; Oracle GraalVM Enterprise Edition: 20.3.3 and 21.2.0. Difficult to exploit vulnerability allows unauthenticated...

4.3CVSS7.4AI score0.04411EPSS
SaveExploits0References4
Rows per page
Query Builder