Lucene search
+L

341 matches found

Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/05/09 12:00 a.m.•6 views

CVE-2023-24903: Double Free

Windows Secure Socket Tunneling Protocol SSTP Remote Code Execution Vulnerability...

8.1CVSS5.8AI score0.00924EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2023/05/09 12:00 a.m.•23 views

PT-2023-2694 · Microsoft · Windows

Name of the Vulnerable Software and Affected Versions: Windows Secure Socket Tunneling Protocol SSTP affected versions not specified Description: The issue is related to errors in synchronization when using a shared resource in the implementation of the Secure Socket Tunneling Protocol SSTP in th...

8.1CVSS9.5AI score0.00924EPSS
SaveExploits0References7
CNNVD
CNNVD
•added 2023/05/09 12:00 a.m.•23 views

Microsoft Windows Secure Socket Tunneling Protocol race condition vulnerability

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

8.1CVSS8.2AI score0.00924EPSS
SaveExploits0References5
RedHat Linux
RedHat Linux
•added 2023/05/04 3:59 p.m.•21 views

Undertow: Infinite loop in SslConduit during close

A flaw was found in undertow. This issue makes achieving a denial of service possible due to an unexpected handshake status updated in SslConduit, where the loop never terminates...

7.5CVSS7.1AI score0.01771EPSS
SaveExploits0References5
osv_cve
osv_cve
•added 2023/04/29 3:15 p.m.•15 views

CVE-2023-30441

IBM Runtime Environment, Java Technology Edition IBMJCEPlus and JSSE 8.0.7.0 through 8.0.7.11 components could expose sensitive information using a combination of flaws and configurations. IBM X-Force ID: 253188...

7.5CVSS5.8AI score0.00604EPSS
SaveExploits0References5
RedHat Linux
RedHat Linux
•added 2023/04/25 10:44 a.m.•18 views

OpenJDK: certificate validation issue in TLS session negotiation (8298310)

Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: JSSE. Supported versions that are affected are Oracle Java SE: 8u361, 8u361-perf, 11.0.18, 17.0.6, 20; Oracle GraalVM Enterprise Edition: 20.3.9, 21.3.5 and 22.3.1. Difficult to exploit...

5.9CVSS7.2AI score0.01536EPSS
SaveExploits0References4
BDU FSTEC
BDU FSTEC
•added 2023/04/25 12:00 a.m.•17 views

SSTP DoS

The vulnerability of the Secure Socket Tunneling Protocol SSTP implementation in Windows operating systems is related to insufficient validation of input data. Exploiting this vulnerability can allow a malicious actor to cause service failures...

7.8CVSS7.3AI score0.01986EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2023/04/12 12:00 a.m.•22 views

Jenkins Plugin NeuVector Vulnerability Scanner: Trust management issues

Jenkins and Jenkins Plugin are both Jenkins open source products.Jenkins is a software application . An open source automation server Jenkins provides hundreds of plugins to support building, deploying, and automating any project.Jenkins Plugin is a software application. A security vulnerability...

5.3CVSS5.7AI score0.00325EPSS
SaveExploits0References4
osv_cve
osv_cve
•added 2023/04/11 9:15 p.m.•8 views

CVE-2023-28241

Windows Secure Socket Tunneling Protocol SSTP Denial of Service Vulnerability...

7.5CVSS7.2AI score0.01986EPSS
SaveExploits0References1
Prion
Prion
•added 2023/04/11 9:15 p.m.•21 views

Denial of service

Windows Secure Socket Tunneling Protocol SSTP Denial of Service Vulnerability...

5CVSS7.7AI score0.01986EPSS
SaveExploits0References1Affected Software10
Vulnrichment
Vulnrichment
•added 2023/04/11 7:13 p.m.•19 views

CVE-2023-28241 Windows Secure Socket Tunneling Protocol (SSTP) Denial of Service Vulnerability

...

7.5CVSS6.7AI score0.01986EPSS
SaveExploits0References1
Microsoft CVE
Microsoft CVE
•added 2023/04/11 7:00 a.m.•41 views

Windows Secure Socket Tunneling Protocol (SSTP) Denial of Service Vulnerability

...

7.5CVSS8.7AI score0.01986EPSS
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/04/11 12:00 a.m.•5 views

CVE-2023-28241: Undefined Security Weakness

Windows Secure Socket Tunneling Protocol SSTP Denial of Service Vulnerability...

7.5CVSS5.7AI score0.01986EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2023/04/11 12:00 a.m.•9 views

PT-2023-2434 · Microsoft · Windows

Name of the Vulnerable Software and Affected Versions: Windows versions affected versions not specified Description: The issue is related to the implementation of the Secure Socket Tunneling Protocol SSTP in Windows operating systems, which is associated with insufficient input validation. This c...

7.8CVSS7.5AI score0.01986EPSS
SaveExploits0References6
CNNVD
CNNVD
•added 2023/04/11 12:00 a.m.•24 views

Microsoft Windows Secure Socket Tunneling Protocol security vulnerabilities

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

7.5CVSS7.7AI score0.01986EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2023/03/07 12:00 a.m.•21 views

Fortinet FortiOS buffer error vulnerability

Fortinet FortiOS is a set of security operating system dedicated to FortiGate network security platform from American Fita Fortinet. The system provides users with a variety of security features such as firewall, antivirus, IPSec/SSLVPN, Web content filtering and anti-spam. A security vulnerabili...

6.5CVSS6.5AI score0.00818EPSS
SaveExploits0References2
SUSE CVE
SUSE CVE
•added 2023/02/15 6:19 a.m.•11 views

SUSE CVE-2005-0237

The International Domain Name IDN support in Konqueror 3.2.1 on KDE 3.2.1 allows remote attackers to spoof domain names using punycode encoded domain names that are decoded in URLs and SSL certificates in a way that uses homograph characters from other character sets, which facilitates phishing...

5CVSS6.9AI score0.01634EPSS
SaveExploits1References4
SUSE CVE
SUSE CVE
•added 2023/02/15 6:14 a.m.•13 views

SUSE CVE-2006-3738

Buffer overflow in the SSLgetsharedciphers function in OpenSSL 0.9.7 before 0.9.7l, 0.9.8 before 0.9.8d, and earlier versions has unspecified impact and remote attack vectors involving a long list of ciphers...

10CVSS7.3AI score0.49909EPSS
SaveExploits1References7
SUSE CVE
SUSE CVE
•added 2023/02/15 6:10 a.m.•18 views

SUSE CVE-2007-5195

Unspecified vulnerability in the SSL implementation in Groupwise client system in the novell-groupwise-client package in SUSE Linux Enterprise Desktop 10 allows remote attackers to obtain credentials via a man-in-the-middle attack, a different vulnerability than CVE-2007-5196...

6.8CVSS7AI score0.01829EPSS
SaveExploits0References4
SUSE CVE
SUSE CVE
•added 2023/02/15 5:43 a.m.•14 views

SUSE CVE-2012-6093

The QSslSocket::sslErrors function in Qt before 4.6.5, 4.7.x before 4.7.6, 4.8.x before 4.8.5, when using certain versions of openSSL, uses an "incompatible structure layout" that can read memory from the wrong location, which causes Qt to report an incorrect error when certificate validation fai...

4.3CVSS6.8AI score0.01778EPSS
SaveExploits0References4
Rows per page
Query Builder