2727 matches found
YOP Poll < 6.5.29 - Reusable Captcha via validateImage
Description The YOP Poll plugin for WordPress is vulnerable to captcha bypass due to a reusable captcha bypass in the validateImage function in all versions up to, and including, 6.5.28. This makes it possible for unauthenticated attackers to vote multiple times using the same captcha image...
Poll Maker < 4.7.2 - Missing Authorization
Description The Poll Maker plugin for WordPress is vulnerable to unauthorized access of data or functionality due to a missing capability check on one of its functions in all versions up to, and including, 4.7.1. This makes it possible for unauthenticated attackers to make use of this function...
PT-2024-14666
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description The issue is related to an operation precedence bug in the port timestamping napi poll context of the net/mlx5e driver. The logic in napi poll context would cause an out-of-bound read by...
CVE-2023-6109
The YOP Poll plugin for WordPress is vulnerable to a race condition in all versions up to, and including, 6.5.26. This is due to improper restrictions on the add function. This makes it possible for unauthenticated attackers to place multiple votes on a single poll even when the poll is set to on...
CVE-2023-6109
The YOP Poll plugin for WordPress is vulnerable to a race condition in all versions up to, and including, 6.5.26. This is due to improper restrictions on the add function. This makes it possible for unauthenticated attackers to place multiple votes on a single poll even when the poll is set to on...
Race condition
The YOP Poll plugin for WordPress is vulnerable to a race condition in all versions up to, and including, 6.5.26. This is due to improper restrictions on the add function. This makes it possible for unauthenticated attackers to place multiple votes on a single poll even when the poll is set to on...
CVE-2023-6109 YOP Poll <= 6.5.26 - Race Condition to Vote Manipulation
The YOP Poll plugin for WordPress is vulnerable to a race condition in all versions up to, and including, 6.5.26. This is due to improper restrictions on the add function. This makes it possible for unauthenticated attackers to place multiple votes on a single poll even when the poll is set to on...
CVE-2023-6109
CVE-2023-6109 (YOP Poll) is a race-condition vulnerability in the WordPress YOP Poll plugin. The issue affects all versions up to and including 6.5.26 and stems from improper restrictions on the add() function, enabling unauthenticated attackers to place multiple votes on a single poll, even when...
WordPress Plugin YOP Poll Security Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability exists in...
WordPress YOP Poll Plugin <= 6.5.26 is vulnerable to Race Condition
Software YOP Poll Type Plugin Vulnerable versions = 6.5.26 Fixed in 6.5.27 OWASP Top 10 A4: Insecure Design Classification Race Condition CVE CVE-2023-6109 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID 9ac55c7b49fd Credits RIN MIYACHI Required privilege Unauthenticated...
PT-2024-14745
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 6.6.0-rc4+ Description The vulnerability is related to the net/mlx5e module in the Linux kernel. It occurs when the metadata index is put in the tracking list before the relevant skb is available in the map, whic...
YOP Poll < 6.5.27 - Unauthenticated Vote Manipulation via Race Condition
Description The plugin is affected by a race condition, allowing unauthenticated users to vote multiple times on a poll even when it's configured to only allow one vote per person...
CVE-2023-6109: Concurrent Execution using Shared Resource with Improper Synchronization
The YOP Poll plugin for WordPress is vulnerable to a race condition in all versions up to, and including, 6.5.26. This is due to improper restrictions on the add function. This makes it possible for unauthenticated attackers to place multiple votes on a single poll even when the poll is set to on...
CVE-2023-34013
Server-Side Request Forgery SSRF vulnerability in Poll Maker Team Poll Maker – Best WordPress Poll Plugin.This issue affects Poll Maker – Best WordPress Poll Plugin: from n/a through 4.6.2...
CVE-2023-34013
Server-Side Request Forgery SSRF vulnerability in Poll Maker Team Poll Maker – Best WordPress Poll Plugin.This issue affects Poll Maker – Best WordPress Poll Plugin: from n/a through 4.6.2...
Server side request forgery (ssrf)
Server-Side Request Forgery SSRF vulnerability in Poll Maker Team Poll Maker – Best WordPress Poll Plugin.This issue affects Poll Maker – Best WordPress Poll Plugin: from n/a through 4.6.2...
CVE-2023-34013 WordPress Poll Maker Plugin <= 4.6.2 is vulnerable to Server Side Request Forgery (SSRF)
Server-Side Request Forgery SSRF vulnerability in Poll Maker Team Poll Maker – Best WordPress Poll Plugin.This issue affects Poll Maker – Best WordPress Poll Plugin: from n/a through 4.6.2...
CVE-2023-34013
CVE-2023-34013 affects Poll Maker – Best WordPress Poll Plugin (versions
CVE-2023-34013 WordPress Poll Maker Plugin <= 4.6.2 is vulnerable to Server Side Request Forgery (SSRF)
Server-Side Request Forgery SSRF vulnerability in Poll Maker Team Poll Maker – Best WordPress Poll Plugin.This issue affects Poll Maker – Best WordPress Poll Plugin: from n/a through 4.6.2...
CVE-2023-34013: Server-Side Request Forgery (SSRF)
Server-Side Request Forgery SSRF vulnerability in Poll Maker Team Poll Maker – Best WordPress Poll Plugin.This issue affects Poll Maker – Best WordPress Poll Plugin: from n/a through 4.6.2...