2727 matches found
WordPress Plugin Poll Maker - Best WordPress Poll Plugin Code Issue Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed in the PHP language that supports personal blogs on PHP and MySQL servers.WordPress plugin is an application...
PT-2023-32522 · WordPress · Yop Poll
Name of the Vulnerable Software and Affected Versions: YOP Poll plugin for WordPress versions up to, and including, 6.5.26 Description: The issue is due to a race condition caused by improper restrictions on the add function. This allows unauthenticated attackers to place multiple votes on a sing...
PT-2023-24632 · WordPress · The Poll Maker – Best Wordpress Poll Plugin
Name of the Vulnerable Software and Affected Versions: Poll Maker – Best WordPress Poll Plugin versions 4.6.2 and earlier Description: The issue is a Server-Side Request Forgery SSRF vulnerability. This means an attacker can potentially force the server to make unintended requests, leading to...
PT-2025-8278
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A data-race issue in the Linux kernel has been identified, specifically in the unix dgram peer wake me function. The unix dgram poll function calls unix dgram peer wake me without holdin...
WordPress YOP Poll Plugin <= 6.5.28 is vulnerable to Broken Authentication
Software YOP Poll Type Plugin Vulnerable versions = 6.5.28 Fixed in 6.5.29 OWASP Top 10 A5: Security Misconfiguration Classification Broken Authentication CVE CVE-2023-46611 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID f8c5b7c225ab Credits qilin99 Required privilege...
BIT-2023-43814
Discourse is an open source platform for community discussion. Attackers with details specific to a poll in a topic can use the /polls/groupedpollresults endpoint to view the content of options in the poll and the number of votes for groups of poll participants. This impacts private polls where t...
CVE-2023-43814 Exposure of poll options and votes to unauthorized users in Discourse
Discourse is an open source platform for community discussion. Attackers with details specific to a poll in a topic can use the /polls/groupedpollresults endpoint to view the content of options in the poll and the number of votes for groups of poll participants. This impacts private polls where t...
CVE-2023-43814 Exposure of poll options and votes to unauthorized users in Discourse
Discourse is an open source platform for community discussion. Attackers with details specific to a poll in a topic can use the /polls/groupedpollresults endpoint to view the content of options in the poll and the number of votes for groups of poll participants. This impacts private polls where t...
CVE-2023-43814
CVE-2023-43814 affects the Discourse poll feature, where attackers could exploit the /polls/grouped_poll_results endpoint to view poll options and vote counts for groups of participants in private polls. The root issue is improper access exposure for poll results. According to connected sources, ...
PT-2023-29000 · Discourse · Discourse
Name of the Vulnerable Software and Affected Versions: Discourse versions prior to 3.1.1 stable Discourse versions prior to 3.2.0.beta2 Description: Discourse is an open source platform for community discussion. Attackers with details specific to a poll in a topic can use the "/polls/grouped poll...
WordPress Poll Maker Plugin <= 4.7.1 is vulnerable to Broken Access Control
Software Poll Maker Type Plugin Vulnerable versions = 4.7.1 Fixed in 4.7.2 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-45766 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID 63dcd5a4b5a6 Credits Revan Arifio Required privilege...
CVE-2023-5313
A vulnerability classified as problematic was found in phpkobo Ajax Poll Script 3.18. Affected by this vulnerability is an unknown functionality of the file ajax-poll.php of the component Poll Handler. The manipulation leads to improper enforcement of a single, unique action. The attack can be...
CVE-2023-5313
A vulnerability classified as problematic was found in phpkobo Ajax Poll Script 3.18. Affected by this vulnerability is an unknown functionality of the file ajax-poll.php of the component Poll Handler. The manipulation leads to improper enforcement of a single, unique action. The attack can be...
Design/Logic Flaw
A vulnerability classified as problematic was found in phpkobo Ajax Poll Script 3.18. Affected by this vulnerability is an unknown functionality of the file ajax-poll.php of the component Poll Handler. The manipulation leads to improper enforcement of a single, unique action. The attack can be...
CVE-2023-5313
CVE-2023-5313 affects phpkobo Ajax Poll Script 3.18, specifically the file ajax-poll.php in the Poll Handler. The provided documents describe a vulnerability due to improper enforcement of a single, unique action, enabling a remote attack and with the exploit disclosed publicly (VDB-240949). The ...
CVE-2023-5313 phpkobo Ajax Poll Script ajax-poll.php improper enforcement of a single, unique action
A vulnerability classified as problematic was found in phpkobo Ajax Poll Script 3.18. Affected by this vulnerability is an unknown functionality of the file ajax-poll.php of the component Poll Handler. The manipulation leads to improper enforcement of a single, unique action. The attack can be...
CVE-2023-5313 phpkobo Ajax Poll Script ajax-poll.php improper enforcement of a single, unique action
A vulnerability classified as problematic was found in phpkobo Ajax Poll Script 3.18. Affected by this vulnerability is an unknown functionality of the file ajax-poll.php of the component Poll Handler. The manipulation leads to improper enforcement of a single, unique action. The attack can be...
CVE-2023-5313: Improper Enforcement of a Single, Unique Action
A vulnerability classified as problematic was found in phpkobo Ajax Poll Script 3.18. Affected by this vulnerability is an unknown functionality of the file ajax-poll.php of the component Poll Handler. The manipulation leads to improper enforcement of a single, unique action. The attack can be...
PT-2023-32033 · Unknown · Phpkobo Ajax Poll Script
Name of the Vulnerable Software and Affected Versions: phpkobo Ajax Poll Script version 3.18 Description: A problematic vulnerability was found in the phpkobo Ajax Poll Script, affecting an unknown functionality of the file ajax-poll.php of the component Poll Handler. This vulnerability leads to...
phpkobo Ajax Poll Script Competition Condition Issue Vulnerability
phpkobo Ajax Poll Script is a free Ajax script from phpkobo. A Competitive Conditions Issue vulnerability exists in phpkobo Ajax Poll Script version 3.18. No information about this vulnerability is available at this time, please stay tuned to CNNVD or the vendor announcement...