2727 matches found
PT-2024-23064 · WordPress · Wp Poll Maker
Name of the Vulnerable Software and Affected Versions: WP Poll Maker versions 3.1 and earlier Description: The issue is related to improper neutralization of input during web page generation, also known as 'Cross-site Scripting'. This allows for Stored XSS attacks. Recommendations: For WP Poll...
DEBIAN-CVE-2023-52626
In the Linux kernel, the following vulnerability has been resolved: net/mlx5e: Fix operation precedence bug in port timestamping napipoll context Indirection is of lower precedence than postfix increment ++. Logic in napipoll context would cause an out-of-bound read by first increment the pointer...
UBUNTU-CVE-2023-52626
In the Linux kernel, the following vulnerability has been resolved: net/mlx5e: Fix operation precedence bug in port timestamping napipoll context Indirection is of lower precedence than postfix increment ++. Logic in napipoll context would cause an out-of-bound read by first increment the pointer...
WordPress WP Poll Maker Plugin <= 3.1 is vulnerable to Cross Site Scripting (XSS)
Software WP Poll Maker Type Plugin Vulnerable versions = 3.1 Fixed in 3.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-29818 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID bde676e2b02e Credits Dhabaleshwar Das Required privilege...
NPS computy < 2.7.6 - Results Deletion via CSRF
Description The plugin does not have CSRF checks in some places, which could allow attackers to make logged in users perform unwanted actions via CSRF attacks PoC Make a logged in admin open the following: The result is that all existing poll responses are deleted...
CVE-2021-47127 ice: track AF_XDP ZC enabled queues in bitmap
In the Linux kernel, the following vulnerability has been resolved: ice: track AFXDP ZC enabled queues in bitmap Commit c7a219048e45 "ice: Remove xskbuffpool from VSI structure" silently introduced a regression and broke the Tx side of AFXDP in copy mode. xskpool on icering is set only based on t...
PT-2024-21538
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A data-race issue was identified in the Linux kernel when accessing keypair-receiving counter.counter. The issue was detected by Syzkaller with KCSAN and is related to the wg packet...
BIT-MYBB-2021-27946
SQL Injection vulnerability in MyBB before 1.8.26 via poll vote count. issue 1 of 3...
BIT-DISCOURSE-2023-43814 Exposure of poll options and votes to unauthorized users in Discourse
Discourse is an open source platform for community discussion. Attackers with details specific to a poll in a topic can use the /polls/groupedpollresults endpoint to view the content of options in the poll and the number of votes for groups of poll participants. This impacts private polls where t...
CVE-2024-26473
A reflected cross-site scripting XSS vulnerability in SocialMediaWebsite v1.0.1 allows attackers to inject malicious JavaScript into the web browser of a victim via the poll parameter in poll.php...
Cross site scripting
A reflected cross-site scripting XSS vulnerability in SocialMediaWebsite v1.0.1 allows attackers to inject malicious JavaScript into the web browser of a victim via the poll parameter in poll.php...
KLiK SocialMediaWebsite Security Breach
KLiK SocialMediaWebsite is a simple PHP-based social media website by the individual developer Muhammad Saad. A security vulnerability exists in KLiK SocialMediaWebsite version v1.0.1, which stems from a Reflected Cross-Site Scripting XSS vulnerability in the parameter poll in the file poll.php...
PT-2024-21394 · Unknown · Socialmediawebsite
Name of the Vulnerable Software and Affected Versions: SocialMediaWebsite version 1.0.1 Description: A reflected cross-site scripting XSS issue allows attackers to inject malicious JavaScript into a victim's web browser via the poll parameter in "poll.php". Recommendations: For SocialMediaWebsite...
CVE-2024-26473: Improper Neutralization of Input During Web Page Generation
A reflected cross-site scripting XSS vulnerability in SocialMediaWebsite v1.0.1 allows attackers to inject malicious JavaScript into the web browser of a victim via the poll parameter in poll.php...
CVE-2024-26473
SocialMediaWebsite version 1.0.1 is susceptible to a reflected cross-site scripting (XSS) vulnerability. The issue arises from the improper neutralization of input during web page generation, specifically within the poll parameter of the poll.php file. Attackers can exploit this to inject malicio...
CVE-2024-26473
A reflected cross-site scripting XSS vulnerability in SocialMediaWebsite v1.0.1 allows attackers to inject malicious JavaScript into the web browser of a victim via the poll parameter in poll.php...
CVE-2024-26473
A reflected cross-site scripting XSS vulnerability in SocialMediaWebsite v1.0.1 allows attackers to inject malicious JavaScript into the web browser of a victim via the poll parameter in poll.php...
CP Polls < 1.0.72 - Unauthenticated Poll Limit Bypass
Description The Polls CP plugin for WordPress is vulnerable to Poll Limit Bypass in all versions up to, and including, 1.0.71. This is due to insufficient controls on on the voting system. This makes it possible for unauthenticated attackers to vote multiple times...
PT-2024-21467 · Linux +1 · Linux Kernel +1
Name of the Vulnerable Software and Affected Versions: Linux kernel affected versions not specified Description: The issue is related to the protection of updates of 64-bit statistics counters in the Linux kernel. A comment in explains that the write side of struct u64 stats sync must ensure mutu...
PYSEC-2023-257
A vulnerability, which was classified as critical, has been found in MicroPython 1.21.0/1.22.0-preview. Affected by this issue is the function pollsetaddfd of the file extmod/modselect.c. The manipulation leads to use after free. The exploit has been disclosed to the public and may be used. The...