Lucene search
+L

2727 matches found

osv_cve
osv_cve
•added 2023/09/25 7:15 p.m.•29 views

CVE-2023-41871

Unauth. Reflected Cross-Site Scripting XSS vulnerability in Poll Maker Team Poll Maker plugin = 4.7.0 versions...

6.1CVSS7.3AI score0.00387EPSS
SaveExploits0References1
NVD
NVD
•added 2023/09/25 7:15 p.m.•40 views

CVE-2023-41871

Unauth. Reflected Cross-Site Scripting XSS vulnerability in Poll Maker Team Poll Maker plugin = 4.7.0 versions...

7.1CVSS6.2AI score0.00387EPSS
SaveExploits0References1
Prion
Prion
•added 2023/09/25 7:15 p.m.•42 views

Cross site scripting

Unauth. Reflected Cross-Site Scripting XSS vulnerability in Poll Maker Team Poll Maker plugin = 4.7.0 versions...

5.8CVSS6AI score0.00387EPSS
SaveExploits0References1Affected Software1
Vulnrichment
Vulnrichment
•added 2023/09/25 6:31 p.m.•19 views

CVE-2023-41871 WordPress Poll Maker Plugin <= 4.7.0 is vulnerable to Cross Site Scripting (XSS)

Unauth. Reflected Cross-Site Scripting XSS vulnerability in Poll Maker Team Poll Maker plugin = 4.7.0 versions...

7.1CVSS5.8AI score0.00387EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2023/09/25 6:31 p.m.•42 views

CVE-2023-41871 WordPress Poll Maker Plugin <= 4.7.0 is vulnerable to Cross Site Scripting (XSS)

Unauth. Reflected Cross-Site Scripting XSS vulnerability in Poll Maker Team Poll Maker plugin = 4.7.0 versions...

7.1CVSS6.3AI score0.00387EPSS
SaveExploits0References1
CVE
CVE
•added 2023/09/25 6:31 p.m.•94 views

CVE-2023-41871

CVE-2023-41871 is an unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability in the Poll Maker Team Poll Maker WordPress plugin, affecting versions

7.1CVSS6AI score0.00387EPSS
SaveExploits0References1Affected Software1
Positive Technologies
Positive Technologies
•added 2023/09/25 12:00 a.m.•24 views

PT-2023-28132 · Poll Maker Team · Poll Maker Plugin

Name of the Vulnerable Software and Affected Versions: Poll Maker Team Poll Maker plugin versions = 4.7.0 Description: The issue is an Unauth. Reflected Cross-Site Scripting XSS vulnerability. This means that an attacker can inject malicious scripts into a website, potentially allowing them to...

7.1CVSS6.4AI score0.00387EPSS
SaveExploits0References7
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/09/25 12:00 a.m.•9 views

CVE-2023-41871: Improper Neutralization of Input During Web Page Generation

Unauth. Reflected Cross-Site Scripting XSS vulnerability in Poll Maker Team Poll Maker plugin = 4.7.0 versions...

7.1CVSS6.4AI score0.00387EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2023/09/25 12:00 a.m.•23 views

WordPress plugin Poll Maker - Best WordPress Poll Plugin Cross Site Scripting Vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. WordPress plugin Poll Maker - Best WordPres...

7.1CVSS6AI score0.00387EPSS
SaveExploits0References2
Patchstack
Patchstack
•added 2023/09/05 12:00 a.m.•26 views

WordPress Poll Maker Plugin <= 4.7.0 is vulnerable to Cross Site Scripting (XSS)

Software Poll Maker Type Plugin Vulnerable versions = 4.7.0 Fixed in 4.7.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-41871 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID fe5a513df2c9 Credits Le Ngoc Anh Required privilege...

7.1CVSS6.8AI score0.00387EPSS
SaveExploits0References2Affected Software1
OpenVAS
OpenVAS
•added 2023/09/05 12:00 a.m.•42 views

WordPress Forminator Plugin < 1.24.1 Race Condition Vulnerability

The WordPress plugin SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:incsub:forminator"; if description...

3.1CVSS7AI score0.00359EPSS
SaveExploits2References1
Positive Technologies
Positive Technologies
•added 2023/09/01 12:00 a.m.•4 views

PT-2025-40238

Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A flaw exists in the Linux kernel related to handling poll request timeouts within the null block layer. Specifically, a race condition between null timeout rq and null poll can lead to ...

7.8CVSS5.4AI score0.00154EPSS
SaveExploits0
CNNVD
CNNVD
•added 2023/08/25 12:00 a.m.•40 views

Keylime security vulnerabilities

Keylime is an open source extensible trust system for Keylime that utilizes TPM technology. A security vulnerability exists in Keylime that stems from a vulnerability that could allow bypassing the Poll Response Protocol during agent registration...

6.5CVSS6.3AI score0.0049EPSS
SaveExploits0References6
Oracle linux
Oracle linux
•added 2023/08/10 12:00 a.m.•51 views

dbus security update

1:1.12.20-7.0.1.1 - Fix CVE-2023-34969 2213402 1.12.20-7.0.1 - fix netlink poll: error 4 Zhenzhong Duan 1:1.12.20-7 - Fix CVE-2022-42010 2133647 - Fix CVE-2022-42011 2133641 - Fix CVE-2022-42012 2133635 1:1.12.20-6 - Override upstream sysusers.d confguration 2118226 1:1.12.20-5 - Rebuilt for IMA...

6.5CVSS7.1AI score0.01768EPSS
SaveExploits4
Tenable Nessus
Tenable Nessus
•added 2023/07/26 12:00 a.m.•185 views

Ubuntu 22.04 LTS : Linux kernel (OEM) vulnerabilities (USN-6249-1)

The remote Ubuntu 22.04 LTS host has a package installed that is affected by multiple vulnerabilities as referenced in the USN-6249-1 advisory. Ruihan Li discovered that the memory management subsystem in the Linux kernel contained a race condition when accessing VMAs in certain conditions, leadi...

7.8CVSS7.6AI score0.01304EPSS
SaveExploits1References3
osv_azl
osv_azl
•added 2023/07/23 2:15 a.m.•14 views

AZL-27759 CVE-2023-2430 affecting package kernel for versions less than 5.15.137.1-1

A vulnerability was found due to missing lock for IOPOLL flaw in iocqringeventoverflow in iouring.c in Linux Kernel. This flaw allows a local attacker with user privilege to trigger a Denial of Service threat...

5.5CVSS6.7AI score0.00154EPSS
SaveExploits0References1
osv_oesa
osv_oesa
•added 2023/07/15 11:05 a.m.•12 views

OESA-2023-1425 kernel security update

The Linux Kernel, the operating system core itself. Security Fixes: A use-after-free vulnerability in the Linux Kernel iouring subsystem can be exploited to achieve local privilege escalation. Racing a iouring cancel poll request with a linked timeout can cause a UAF in a hrtimer. We recommend...

7.8CVSS7.1AI score0.00669EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2023/07/04 8:15 a.m.•26 views

CVE-2023-2010

The Forminator WordPress plugin before 1.24.1 does not use an atomic operation to check whether a user has already voted, and then update that information. This leads to a Race Condition that may allow a single user to vote multiple times on a poll...

3.1CVSS7.2AI score0.00359EPSS
SaveExploits2References1
Vulnrichment
Vulnrichment
•added 2023/07/04 7:23 a.m.•16 views

CVE-2023-2010 Forminator < 1.24.1 - Unauthenticated Race Condition on poll vote

The Forminator WordPress plugin before 1.24.1 does not use an atomic operation to check whether a user has already voted, and then update that information. This leads to a Race Condition that may allow a single user to vote multiple times on a poll...

7AI score0.00359EPSS
SaveExploits2References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/07/04 12:00 a.m.•5 views

CVE-2023-2010: Concurrent Execution using Shared Resource with Improper Synchronization

The Forminator WordPress plugin before 1.24.1 does not use an atomic operation to check whether a user has already voted, and then update that information. This leads to a Race Condition that may allow a single user to vote multiple times on a poll...

3.1CVSS6.2AI score0.00359EPSS
SaveExploits2References2
Rows per page
Query Builder