12715 matches found
PT-2025-15051 · WordPress · Email Notifications For Updates
Name of the Vulnerable Software and Affected Versions: Email Notifications for Updates plugin for WordPress versions up to, and including, 1.1.6 Description: The issue allows unauthorized modification of data, potentially leading to privilege escalation, due to a missing capability check on the...
PT-2025-15058
Name of the Vulnerable Software and Affected Versions Drag and Drop Multiple File Upload for WooCommerce plugin for WordPress versions up to, and including, 1.1.4 Description The issue is due to insufficient file path validation via the wc-upload-file parameter, making it possible for...
PT-2025-15063
Name of the Vulnerable Software and Affected Versions WhatsApp versions prior to 2.2450.6 Description A spoofing issue in WhatsApp for Windows allows attackers to disguise malicious files as harmless attachments, potentially leading to remote code execution when opened. The vulnerability is relat...
WordPress Simple WP Events plugin <= 1.8.17 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by SOPROBRO in WordPress Plugin Simple WP Events versions = 1.8.17...
SUSE-SU-2025:1141-1 Security update for go1.23
This update for go1.23 fixes the following issues: - Update to go1.23.8 - CVE-2025-22871: Fix an issue with request smuggling through invalid chunked data. bsc1240550...
PT-2025-15021 · WordPress · Post To Social Media – Wordpress To Hootsuite
Name of the Vulnerable Software and Affected Versions: Post to Social Media – WordPress to Hootsuite versions 1.5.8 and earlier Description: The issue is a Cross-Site Request Forgery CSRF vulnerability, which allows Cross Site Request Forgery. This means an attacker can trick a user into performi...
PT-2025-14899 · Unknown · Noonnoo Gravel
Name of the Vulnerable Software and Affected Versions: noonnoo Gravel versions 1.6 and earlier Description: The issue affects noonnoo Gravel, allowing for Reflected XSS due to improper neutralization of input during web page generation. Recommendations: For versions 1.6 and earlier, update to a...
PT-2025-14985 · WordPress · Ai Image Alt Text Generator For Wp
Name of the Vulnerable Software and Affected Versions: Ai Image Alt Text Generator for WP versions 1.0.8 and earlier Description: The issue is related to Missing Authorization, allowing exploitation of incorrectly configured access control security levels. Recommendations: For versions 1.0.8 and...
PT-2025-14990 · WordPress · Wp Event Manager
Name of the Vulnerable Software and Affected Versions: WP Event Manager versions through 3.1.47 Description: The issue is related to Missing Authorization, allowing exploitation of incorrectly configured access control security levels. Recommendations: For versions through 3.1.47, update to a...
PT-2025-14936 · Php +1 · Php +1
Name of the Vulnerable Software and Affected Versions: Rameez Iqbal Real Estate Manager versions n/a through 7.3 Description: The issue is related to improper control of filename for include/require statement in PHP program, also known as 'PHP Remote File Inclusion', which allows PHP Local File...
PT-2025-14922 · Unknown · Social Intents
Name of the Vulnerable Software and Affected Versions: Social Intents versions 1.6.14 and earlier Description: The issue is related to improper neutralization of input during web page generation, which allows for Stored Cross-site Scripting XSS. This means that an attacker can inject malicious co...
PT-2025-14918 · Unknown · Cmsminds Pay With Contact Form 7
Name of the Vulnerable Software and Affected Versions: cmsMinds Pay with Contact Form 7 versions 1.0.0 through 1.0.4 Description: The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for SQL Injection attacks...
PT-2025-14973 · Unknown · Webangon News Element Elementor Blog Magazine
Name of the Vulnerable Software and Affected Versions: webangon News Element Elementor Blog Magazine versions 1.0.0 through 1.0.7 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows DOM-Based XSS. This...
PT-2025-14976 · Unknown · La-Studio Element Kit For Elementor
Name of the Vulnerable Software and Affected Versions: LA-Studio Element Kit for Elementor versions 1.4.9 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an...
PT-2025-14966 · Elementor · Ultimate Store Kit Elementor Addons
Name of the Vulnerable Software and Affected Versions: Ultimate Store Kit Elementor Addons versions through 2.4.0 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an...
PT-2025-15031 · Riovizual · Table Block
Name of the Vulnerable Software and Affected Versions: Table Block by RioVizual versions prior to 2.1.8 Description: The issue is a Cross-Site Request Forgery CSRF vulnerability, which allows an attacker to perform unauthorized actions on a user's account. Recommendations: For versions prior to...
PT-2025-15032 · Wedevs · Wedevs Wp Project Manager
Name of the Vulnerable Software and Affected Versions: weDevs WP Project Manager versions prior to 2.6.23 Description: The issue is a Cross-Site Request Forgery CSRF vulnerability, which allows an attacker to perform unauthorized actions on a user's account. Recommendations: For weDevs WP Project...
PT-2025-15027 · Freetobook · Freetobook Responsive Widget
Name of the Vulnerable Software and Affected Versions: Freetobook Responsive Widget versions n/a through 1.1 Description: The issue is related to a Cross-Site Request Forgery CSRF vulnerability, which allows Cross Site Request Forgery. This means an attacker can trick a user into performing...
PT-2025-14983 · Elementor · Split Test For Elementor
Name of the Vulnerable Software and Affected Versions: Split Test For Elementor versions 1.8.2 and earlier Description: The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for SQL Injection attacks...
OPENSUSE-SU-2025:14969-1 google-guest-agent-20250327.01-1.1 on GA media
These are all security issues fixed in the google-guest-agent-20250327.01-1.1 package on the GA media of openSUSE Tumbleweed...