12715 matches found
PT-2025-15341 · Samsung · Samsung Device Health Manager Service
Name of the Vulnerable Software and Affected Versions: Samsung Device Health Manager Service versions prior to SMR Apr-2025 Release 1 Description: The issue is related to improper handling of insufficient permission in the Samsung Device Health Manager Service, allowing local attackers to access...
PT-2025-15428 · Fortinet · Fortimanager +5
Name of the Vulnerable Software and Affected Versions: Fortinet FortiOS versions 6.2.0 through 6.2.16 Fortinet FortiOS versions 6.4.0 through 6.4.15 Fortinet FortiOS versions 7.0.0 through 7.0.14 Fortinet FortiOS versions 7.2.0 through 7.2.7 Fortinet FortiOS versions 7.4.0 through 7.4.3 Fortinet...
PT-2025-15600 · Unknown · Shahjada Live Forms
Name of the Vulnerable Software and Affected Versions: Shahjada Live Forms versions through 4.8.5 Description: The issue is related to a Missing Authorization vulnerability. Recommendations: For versions through 4.8.5, update to a version later than 4.8.5 to resolve the issue...
PT-2025-15647 · Adobe · Commerce
Name of the Vulnerable Software and Affected Versions: Adobe Commerce versions 2.4.7-p4 through 2.4.8-beta2 and earlier Description: The issue is a Cross-Site Request Forgery CSRF vulnerability that could be exploited to cause a denial-of-service condition. An attacker could trick a logged-in use...
PT-2025-15350 · Samsung · Samsung Notes
Name of the Vulnerable Software and Affected Versions: SamsungNotes versions prior to 4.4.26.45 Description: The issue allows local attackers to access sensitive information due to the use of implicit intent for sensitive communication. Recommendations: For versions prior to 4.4.26.45, update to...
PT-2025-15408 · Mendix · Mendix Runtime V8 +2
Name of the Vulnerable Software and Affected Versions: Mendix Runtime V8 versions prior to V9.24.34 is not accurate since V8 is a major version and should be listed separately, the correct interpretation is: Mendix Runtime V8 version prior to any specified fix, since all versions are affected...
PT-2025-15446 · Unknown · Bep/Imagemeta
Name of the Vulnerable Software and Affected Versions: bep/imagemeta versions prior to 0.10.0 Description: The issue concerns a Go library for reading image meta data from various file formats. The EXIF data format allows for defining large data structures in small payloads, which could be abused...
APSB25-31 : Security update available for Adobe Animate
Adobe has released an update for Adobe Animate. This update resolves critical and important vulnerabilities Successful exploitation could lead to arbitrary code execution and memory leak...
PT-2025-15435 · Fortinet · Fortiweb
Name of the Vulnerable Software and Affected Versions: FortiWeb versions 7.6.2 and below FortiWeb versions 7.4.6 and below FortiWeb versions 7.2 and below FortiWeb versions 7.0 and below Description: The issue is related to an Improper Limitation of a Pathname to a Restricted Directory, also know...
RHSA-2025:3620 Red Hat Security Advisory: firefox security update
Bulletin has no description...
RHSA-2025:3619 Red Hat Security Advisory: libxslt security update
Bulletin has no description...
RHSA-2025:3618 Red Hat Security Advisory: grafana security update
Bulletin has no description...
SUSE-SU-2025:1155-1 Security update for govulncheck-vulndb
This update for govulncheck-vulndb fixes the following issues: - Update to version 0.0.20250402T160203 2025-04-02T16:02:03Z jscPED-11136 GO-2025-3443 GO-2025-3581 GO-2025-3582 GO-2025-3583 GO-2025-3584 GO-2025-3585 GO-2025-3586 GO-2025-3587 GO-2025-3588...
PT-2025-15240 · Unknown · Tarteaucitron.Js
Name of the Vulnerable Software and Affected Versions: tarteaucitron.js versions prior to 1.20.1 Description: A vulnerability was identified in tarteaucitron.js, allowing a user with high privileges to enter a URL containing an insecure scheme, such as javascript:alert. Insufficient URL validatio...
PT-2025-15130
Name of the Vulnerable Software and Affected Versions OpenHarmony versions prior to 5.0.2 Description The issue allows a local attacker to cause a denial of service DOS through an out-of-bounds read. Recommendations For versions prior to 5.0.2, update to a version newer than 5.0.2 to resolve the...
PT-2025-15890 · Dell · Dell Powerscale Onefs
Name of the Vulnerable Software and Affected Versions: Dell PowerScale OneFS versions 9.4.0.0 through 9.10.0.0 Description: The issue is an out-of-bounds write vulnerability that could be exploited by an attacker in NFS workflows, potentially leading to data integrity issues. Recommendations: For...
PT-2025-15891 · Dell · Dell Powerscale Onefs
Name of the Vulnerable Software and Affected Versions: Dell PowerScale OneFS versions 9.5.0.0 through 9.10.0.0 Description: The issue is related to an uncontrolled resource consumption vulnerability. An unauthenticated attacker with remote access could potentially exploit this, leading to denial ...
PT-2025-15236
Name of the Vulnerable Software and Affected Versions tarteaucitron.js versions prior to 1.20.1 Description A vulnerability was identified in the addOrUpdate function of tarteaucitron.js, which did not properly validate input. This allowed an attacker with direct access to the site's source code ...
Mageia: Security Advisory (MGASA-2025-0125)
The remote host is missing an update for the SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...