12715 matches found
CVE-2025-27608 Self Cross-Site Scripting in Arduino IDE
Arduino IDE 2.x is an IDE based on the Theia IDE framework and built with Electron. A Self Cross-Site Scripting XSS vulnerability has been identified within the Arduino-IDE prior to version v2.3.5. The vulnerability occurs in the Additional Board Manager URLs field, which can be found in the...
RHSA-2025:3490 Red Hat Security Advisory: Satellite 6.16.4 Async Update
Bulletin has no description...
RHSA-2025:3465 Red Hat Security Advisory: Red Hat JBoss Enterprise Application Platform 7.4.21 security update
Bulletin has no description...
PT-2025-14555 · Obfuscate · Obfuscate
Name of the Vulnerable Software and Affected Versions: Obfuscate versions 0.0.0 through 2.0.0 Description: The issue is related to improper neutralization of input during web page generation, which allows for Stored XSS. This means that an attacker can inject malicious scripts into the website,...
PT-2025-19697 · Opensuse +1 · Govulncheck-Vulndb
Name of the Vulnerable Software and Affected Versions: govulncheck-vulndb versions prior to 0.0.20250327T184518 Description: This update addresses multiple issues within govulncheck-vulndb. Recommendations: Update to version 0.0.20250327T184518 or later. Update to version 0.0.20250331T171002 or...
PT-2025-14551 · Arduino · Arduino Ide
Name of the Vulnerable Software and Affected Versions: Arduino IDE versions prior to 2.3.5 Description: A Self Cross-Site Scripting XSS vulnerability has been identified in the Arduino IDE. The vulnerability occurs in the Additional Board Manager URLs field, which can be found in the Preferences ...
PT-2025-14548
Name of the Vulnerable Software and Affected Versions Pexip Infinity versions 29 through 36.2 Description The issue is related to improper input validation in the signalling component, allowing remote attackers to trigger a temporary denial of service, resulting in a software abort. Recommendatio...
PT-2025-14566
Name of the Vulnerable Software and Affected Versions Apache Traffic Server versions 9.2.0 through 9.2.9 Apache Traffic Server versions 10.0.0 through 10.0.4 Description The issue affects Apache Traffic Server when chunked messages are malformed, allowing request smuggling. Users are recommended ...
PT-2025-14512 · Jenkins · Jenkins Templating Engine Plugin +1
Name of the Vulnerable Software and Affected Versions: Jenkins Templating Engine Plugin versions 2.5.3 and earlier Description: The issue allows attackers with Item/Configure permission to execute arbitrary code in the context of the Jenkins controller JVM, due to libraries defined in folders not...
WordPress Publitio Plugin <= 2.1.8 - Broken Access Control vulnerability
Broken Access Control vulnerability discovered by Nguyen Xuan Chien in WordPress Plugin Publitio versions = 2.1.8...
CVE-2025-21904 caif_virtio: fix wrong pointer check in cfv_probe()
In the Linux kernel, the following vulnerability has been resolved: caifvirtio: fix wrong pointer check in cfvprobe delvqs frees virtqueues, therefore cfv-vqtx pointer should be checked for NULL before calling it, not cfv-vdev. Also the current implementation is redundant because the pointer...
CVE-2025-31121 OpenEMR allows XSS in Patient Image feature
OpenEMR is a free and open source electronic health records and medical practice management application. Prior to 7.0.3.1, the Patient Image feature in OpenEMR is vulnerable to cross-site scripting attacks via the EXIF title in an image. This vulnerability is fixed in 7.0.3.1...
RHSA-2025:3407 Red Hat Security Advisory: freetype security update
Bulletin has no description...
OPENSUSE-SU-2025:14948-1 MozillaFirefox-136.0.4-1.1 on GA media
These are all security issues fixed in the MozillaFirefox-136.0.4-1.1 package on the GA media of openSUSE Tumbleweed...
PT-2025-14453 · Google +2 · Google Chrome +2
Name of the Vulnerable Software and Affected Versions: Google Chrome versions prior to 135.0.7049.52 Description: The issue is related to an inappropriate implementation in Navigations, allowing a remote attacker to bypass the same origin policy via a crafted HTML page if the user is convinced to...
PT-2025-14420 · Mad Fish Digital · Mad Fish Digital Bulk Noindex & Nofollow Toolkit
Name of the Vulnerable Software and Affected Versions: madfishdigital Bulk NoIndex & NoFollow Toolkit versions n/a through 2.16 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This enable...
PT-2025-14036 · Unknown · Pesapal Gateway For Woocommerce
Name of the Vulnerable Software and Affected Versions: Pesapal Gateway for Woocommerce versions 2.1.0 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Reflected XSS. This means that an...
Security update for opera (important)
openSUSE Security Update: Security update for opera Announcement ID: openSUSE-SU-2025:0111-1 Rating: important References: Cross-References: CVE-2025-2783 Affected Products: openSUSE Leap 15.6:NonFree An update that fixes one vulnerability is now available. Description: This update for opera fixe...
PT-2025-14248 · WordPress · Galaxy Weblinks Wp Clone Any Post Type
Name of the Vulnerable Software and Affected Versions: Galaxy Weblinks WP Clone any post type versions n/a through 3.4 Description: The issue is related to a URL Redirection to Untrusted Site, also known as an 'Open Redirect' vulnerability, which allows phishing attacks. This vulnerability can be...
PT-2025-14140 · WordPress · Breaking News Wp
Name of the Vulnerable Software and Affected Versions: Breaking News WP versions 1.3 and earlier Description: The issue is a Cross-Site Request Forgery CSRF vulnerability, which allows Cross Site Request Forgery. Recommendations: For versions 1.3 and earlier, update to a version that includes a f...