12715 matches found
PT-2025-15851 · Juniper Networks · Junos
Name of the Vulnerable Software and Affected Versions: Junos OS versions prior to 21.4R3-S9 Junos OS versions 22.2 prior to 22.2R3-S5 Junos OS versions 22.4 prior to 22.4R3-S4 Junos OS versions 23.2 prior to 23.2R2-S3 Junos OS versions 23.4 prior to 23.4R2-S3 Junos OS versions 24.2 prior to...
PT-2025-15864 · Juniper Networks · Junos
Name of the Vulnerable Software and Affected Versions: Junos OS versions prior to 21.2R3-S9 Junos OS versions 21.4 prior to 21.4R3-S10 Junos OS versions 22.2 prior to 22.2R3-S6 Junos OS versions 22.4 prior to 22.4R3 Junos OS versions 23.2 prior to 23.2R1-S2, 23.2R2 Description: An issue in the...
PT-2025-15668 · Tiki · Tiki
Name of the Vulnerable Software and Affected Versions: Tiki versions prior to 28.3 Tiki versions prior to 21.12 Tiki versions prior to 24.8 Tiki versions prior to 27.2 Description: The issue concerns the wikiplugin includetpl in lib/wiki-plugins/wikiplugin includetpl.php in Tiki, which mishandles...
PT-2025-16023 · Dell · Dell Powerprotect Cyber Recovery
Name of the Vulnerable Software and Affected Versions: Dell PowerProtect Cyber Recovery versions prior to 19.18.0.2 Description: The issue concerns an Insertion of Sensitive Information Into Sent Data. A high privileged attacker with remote access could potentially exploit this, leading to...
2025-04 Dynamic Cumulative Update for Windows 10 Version 22H2 for x64-based Systems (KB5055518)
ComponentUpdate: A security issue has been identified in a Microsoft software product that could affect your system. You can help protect your system by installing this update from Microsoft. For a complete listing of the issues that are included in this update, see the associated Microsoft...
GHSA-68WV-G3FW-PQ7Q Shopware Broken ACL on Document retrieval to access other customers documents
Impact It's possible to guess the deepLinkCode of an Document to open documents of other customers Patches Update to Shopware 6.6.10.3 or 6.5.8.17 Workarounds For older versions of 6.4, corresponding security measures are also available via a plugin. For the full range of functions, we recommend...
GHSA-8G35-7RMW-7F59 Shopware Vulnerable to Blind SQL-injection in DAL aggregations
Impact The Shopware application API contains a search functionality which enables users to search through information stored within their Shopware instance. The searches performed by this function can be aggregated using the parameters in the “aggregations” object. The ‘name’ field in this...
GHSA-HH7J-6X3Q-F52H Shopware 6 allows attackers to check for registered accounts through the store-api
Impact Through the store-api it is possible as a attacker to check if a specific e-mail address has an account in the shop. Using the store-api endpoint /store-api/account/recovery-password you get the response "errors":"status":"404","code":"CHECKOUTCUSTOMERNOTFOUND","title":"Not...
PT-2025-15605 · Adobe · After Effects
Name of the Vulnerable Software and Affected Versions: After Effects versions 25.1, 24.6.4 and earlier Description: The issue is an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR...
OPENSUSE-SU-2025:14973-1 etcd-3.5.21-1.1 on GA media
These are all security issues fixed in the etcd-3.5.21-1.1 package on the GA media of openSUSE Tumbleweed...
PT-2025-15435 · Fortinet · Fortiweb
Name of the Vulnerable Software and Affected Versions: FortiWeb versions 7.6.2 and below FortiWeb versions 7.4.6 and below FortiWeb versions 7.2 and below FortiWeb versions 7.0 and below Description: The issue is related to an Improper Limitation of a Pathname to a Restricted Directory, also know...
APSB25-31 : Security update available for Adobe Animate
Adobe has released an update for Adobe Animate. This update resolves critical and important vulnerabilities Successful exploitation could lead to arbitrary code execution and memory leak...
PT-2025-15348
Name of the Vulnerable Software and Affected Versions: ClipboardService versions prior to 1 Description: The issue arises from improper handling of permissions or insufficient privileges in ClipboardService, allowing local attackers to access image files across multiple users. User interaction is...
PT-2025-15620 · Adobe · Animate
Name of the Vulnerable Software and Affected Versions: Animate versions 24.0.7, 23.0.10 and earlier Description: The issue is an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. To...
PT-2025-15318 · WordPress · Streamit
Name of the Vulnerable Software and Affected Versions: Streamit theme for WordPress versions prior to 4.0.3 Description: The issue allows for privilege escalation via account takeover due to improper validation of a user's identity prior to updating their details, such as email, in the st...
PT-2025-15441 · Nakivo · Nakivo Backup & Replication
Name of the Vulnerable Software and Affected Versions: NAKIVO Backup & Replication versions 10.3.x through 11.0.1 Description: The issue is related to an XXE problem in the Director NBR component, allowing remote attackers to fetch and parse the XML response. Recommendations: For versions 10.3.x...
PT-2025-15438 · Ivanti · Ivanti Endpoint Manager
Name of the Vulnerable Software and Affected Versions: Ivanti Endpoint Manager versions prior to 2024 SU1 Ivanti Endpoint Manager versions prior to 2022 SU7 Description: The issue is related to an untrusted pointer dereference, allowing an attacker with local access to write arbitrary data into...
PT-2025-15629 · Adobe · Framemaker
Name of the Vulnerable Software and Affected Versions: Adobe Framemaker versions 2022.6 and earlier Description: The issue is a NULL Pointer Dereference that could result in an application denial-of-service. An attacker could exploit this to crash the application, leading to a denial-of-service...
PT-2025-15649 · Adobe · Commerce
Name of the Vulnerable Software and Affected Versions: Adobe Commerce versions 2.4.7-p4 through 2.4.8-beta2 and earlier Description: The issue is related to an Improper Access Control vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to...
PT-2025-15663 · Adobe · Coldfusion
Name of the Vulnerable Software and Affected Versions: ColdFusion versions 2023.12 and earlier ColdFusion version 2021.18 and earlier ColdFusion version 2025.0 and earlier Description: The issue is related to an Improper Input Validation that could result in a security feature bypass. An attacker...