12715 matches found
PT-2025-17010 · Verge3D · Verge3D
Name of the Vulnerable Software and Affected Versions: Verge3D versions prior to 4.9.0 Description: The issue is a Cross-Site Request Forgery CSRF vulnerability, which allows Cross Site Request Forgery. Recommendations: For versions prior to 4.9.0, update to version 4.9.0 or later to resolve the...
PT-2025-17096 · Unknown · Cool Flipbox – Shortcode & Gutenberg Block
Name of the Vulnerable Software and Affected Versions: Cool Flipbox – Shortcode & Gutenberg Block versions 1.8.3 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS. This allows for Reflected XSS...
PT-2025-17197 · Jetbrains · Jetbrains Toolbox App
Name of the Vulnerable Software and Affected Versions: JetBrains Toolbox App versions prior to 2.6 Description: The issue concerns missing host key verification in the SSH plugin. Recommendations: For versions prior to 2.6, update to version 2.6 or later to resolve the issue...
PT-2025-16973 · Unknown · Crudlab Scroll To Top
Name of the Vulnerable Software and Affected Versions: CRUDLab Scroll to Top versions 1.0.1 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for Reflected XSS in CRUDLab Scroll to Top...
PT-2025-17080 · Arete It · Arete-It Activity Reactions For Buddypress
Name of the Vulnerable Software and Affected Versions: arete-it Activity Reactions For Buddypress versions 1.0.0 through 1.0.22 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This enable...
PT-2025-17173 · Bestwebsoft · Rating By Bestwebsoft
Name of the Vulnerable Software and Affected Versions: Rating by BestWebSoft versions 1.7 and earlier Description: The issue is related to Deserialization of Untrusted Data, which allows Object Injection. Recommendations: For versions 1.7 and earlier, update to a version that contains a fix for...
PT-2025-17019 · Unknown · Adminquickbar
Name of the Vulnerable Software and Affected Versions: AdminQuickbar versions 1.9.1 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This enables potential attackers to inject...
PT-2025-17032 · Woocommerce · Akadrama Shipping With Venipak For Woocommerce
Name of the Vulnerable Software and Affected Versions: Akadrama Shipping with Venipak for WooCommerce versions 1.22.3 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS...
PT-2025-17024 · Unknown · Totalcontest Lite
Name of the Vulnerable Software and Affected Versions: TotalContest Lite versions through 2.8.1 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Reflected XSS. Recommendations: For versions through...
PT-2025-17013 · Woocommerce · Advanced Dynamic Pricing For Woocommerce
Name of the Vulnerable Software and Affected Versions: Advanced Dynamic Pricing for WooCommerce versions n/a through 4.9.3 Description: The issue is a Cross-Site Request Forgery CSRF vulnerability, which allows Cross Site Request Forgery. This means an attacker can trick a user into performing...
PT-2025-16938 · WordPress · The Ultimate Dashboard
Name of the Vulnerable Software and Affected Versions: The Ultimate Dashboard WordPress plugin versions prior to 3.8.6 Description: The issue allows high privilege users, such as admins, to perform Stored Cross-Site Scripting attacks. This is possible because some settings are not properly...
PT-2025-17344
Name of the Vulnerable Software and Affected Versions Rasa Pro versions prior to 3.9.20 Rasa Pro versions prior to 3.10.19 Rasa Pro versions prior to 3.11.7 Rasa Pro versions prior to 3.12.6 Description A vulnerability has been identified in Rasa Pro where voice connectors do not properly impleme...
PT-2025-17162 · Joomsky · Joomsky Js Job Manager
Name of the Vulnerable Software and Affected Versions: JoomSky JS Job Manager versions n/a through 2.0.2 Description: The issue allows for the unrestricted upload of files with dangerous types, enabling an attacker to upload a web shell to a web server. Recommendations: For versions n/a through...
PT-2025-16957 · Undefined · Undefined
🗞️ Apple Patches Two Actively Exploited Zero-Days in iOS, iPadOS, and macOS Apple fixes two zero-day flaws CVE-2025-37059, CVE-2025-37060 actively exploited in iOS, iPadOS, and macOS, risking data theft and device compromise. Update to iOS 18.4, iPadOS 18.4, or macOS Sequoia https://t.co/DTLP2ZYYs...
PT-2025-16962 · Opentext · Opentext Ucmdb +2
Name of the Vulnerable Software and Affected Versions: OpenText Operations Bridge Manager versions through 2021.05 OpenText Operations Bridge Suite Containerized versions through 2021.05 OpenText UCMDB Classic and Containerized versions through 2021.05 Description: The issue allows authenticated...
PT-2025-17159 · Unknown · Cart66 Cloud
Name of the Vulnerable Software and Affected Versions: Cart66 Cloud versions 2.3.7 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Reflected XSS. This means an attacker can inject...
PT-2025-17152 · Unknown · Wecantrack Affiliate Links Lite
Name of the Vulnerable Software and Affected Versions: wecantrack Affiliate Links Lite versions 3.1.0 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Reflected XSS. This means an attacke...
PT-2025-17172 · Unknown · Nicdark Hotel Booking
Name of the Vulnerable Software and Affected Versions: nicdark Hotel Booking versions n/a through 3.6 Description: The issue is related to an Improper Control of Filename for Include/Require Statement in PHP Program, also known as 'PHP Remote File Inclusion', which allows PHP Local File Inclusion...
PT-2025-16987 · WordPress · Wp Twitter Button
Name of the Vulnerable Software and Affected Versions: WP Twitter Button versions 1.4.1 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Stored XSS. This enables potential attackers to inject...
PT-2025-17084 · WordPress · Websitedefender Wp Secure
Name of the Vulnerable Software and Affected Versions: WebsiteDefender wp secure versions 1.2 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an attacker can...