12715 matches found
OPENSUSE-SU-2025:15005-1 MozillaFirefox-137.0.2-1.1 on GA media
These are all security issues fixed in the MozillaFirefox-137.0.2-1.1 package on the GA media of openSUSE Tumbleweed...
PT-2025-17102 · Woocommerce · Wallet System For Woocommerce
Name of the Vulnerable Software and Affected Versions: Wallet System for WooCommerce versions n/a through 2.6.5 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Reflected XSS. This means that an...
PT-2025-16983 · Unknown · Ichi Translit It!
Name of the Vulnerable Software and Affected Versions: Ichi translit it! versions n/a through 1.6 Description: The issue is a Cross-Site Request Forgery CSRF vulnerability that allows Stored XSS. Recommendations: For versions n/a through 1.6, update to a version that includes a fix for this issue...
PT-2025-17104 · Uxsniff · Uxsniff
Name of the Vulnerable Software and Affected Versions: UXsniff versions 1.2.4 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This enables potential attackers to inject...
PT-2025-17000 · Unknown · Bknewsticker
Name of the Vulnerable Software and Affected Versions: Bknewsticker versions 1.0.5 and earlier Description: The issue is a Cross-Site Request Forgery CSRF vulnerability that allows Stored XSS. This means an attacker can trick a user into performing unintended actions on a web application,...
PT-2025-17015 · Unknown · Itron Wp Logger
Name of the Vulnerable Software and Affected Versions: iTRON WP Logger versions prior to 2.2 Description: The issue is related to a Missing Authorization vulnerability, which allows exploiting incorrectly configured access control security levels. Recommendations: For versions prior to 2.2, updat...
PT-2025-17025 · Unknown · Spiderdisplay
Name of the Vulnerable Software and Affected Versions: fyljp SpiderDisplay versions n/a through 1.9.1 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. Recommendations: For versions n/a...
PT-2025-17176 · Vitepos · Vitepos
Name of the Vulnerable Software and Affected Versions: Vitepos versions 3.1.7 and earlier Description: The issue is related to an Authentication Bypass Using an Alternate Path or Channel, allowing Authentication Abuse. Recommendations: For versions 3.1.7 and earlier, update to a version later tha...
PT-2025-17175 · Unknown · Starfish Review Generation & Marketing
Name of the Vulnerable Software and Affected Versions: Starfish Review Generation & Marketing versions 3.1.14 and earlier Description: The issue is related to a Missing Authorization vulnerability that allows Privilege Escalation in Starfish Review Generation & Marketing. Recommendations: For...
PT-2025-17097 · Woocommerce · License Manager For Woocommerce
Name of the Vulnerable Software and Affected Versions: License Manager for WooCommerce versions 3.0.9 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This enables potential...
PT-2025-17011 · Unknown · Maxbuttons
Name of the Vulnerable Software and Affected Versions: MaxButtons versions through 9.8.3 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means an attacker can inject malicious scrip...
PT-2025-16998 · WordPress · Amazon Showcase Wordpress Plugin
Name of the Vulnerable Software and Affected Versions: Amazon Showcase WordPress Plugin versions n/a through 2.2 Description: The issue is a Cross-Site Request Forgery CSRF vulnerability that allows Stored XSS. This means an attacker can trick a user into performing unintended actions on a web...
PT-2025-17008 · Unknown · Dashboard Notepads
Name of the Vulnerable Software and Affected Versions: Dashboard Notepads versions 1.2.1 and earlier Description: The issue is a Cross-Site Request Forgery CSRF vulnerability that allows Stored XSS in Dashboard Notepads. Recommendations: For versions 1.2.1 and earlier, update to a version that...
PT-2025-17192 · Unknown · Arigato Autoresponder/Newsletter
Name of the Vulnerable Software and Affected Versions: Arigato Autoresponder and Newsletter versions n/a through 2.7.2.4 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Reflected XSS. This means tha...
PT-2025-17018 · Teamzt · Teamzt Smart Agreements
Name of the Vulnerable Software and Affected Versions: teamzt Smart Agreements versions 1.0.3 and earlier Description: The issue is related to an Improper Control of Filename for Include/Require Statement in PHP Program, also known as 'PHP Remote File Inclusion' vulnerability, which allows PHP...
PT-2025-17067
Name of the Vulnerable Software and Affected Versions Kush Micro News versions 1.6.7 and earlier Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for Stored XSS attacks. Recommendations For versions...
PT-2025-17093 · Unknown · Terminal Africa
Name of the Vulnerable Software and Affected Versions: Terminal Africa versions 1.13.17 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS, which allows Reflected XSS. This means that an attacker can...
PT-2025-16992 · Pixelgrade · Style Manager
Name of the Vulnerable Software and Affected Versions: pixelgrade Style Manager versions 2.2.7 and earlier Description: The issue is a Cross-Site Request Forgery CSRF vulnerability, which allows an attacker to perform unauthorized actions on a user's account. This is a type of attack where an...
PT-2025-17137 · Unknown · Verowa Connect
Name of the Vulnerable Software and Affected Versions: Verowa Connect versions 3.0.4 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This enables potential attackers to inject...
PT-2025-17117 · WordPress · Wp Easy Poll
Name of the Vulnerable Software and Affected Versions: WP Easy Poll versions 2.2.9 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for Reflected XSS in WP Easy Poll. Recommendations: For ...