12715 matches found
PT-2025-17140 · Unknown · Clinked Client Portal
Name of the Vulnerable Software and Affected Versions: Clinked Client Portal versions 1.10 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This enables potential attackers to...
PT-2025-17188 · Bertha Ai · Bertha Ai
Name of the Vulnerable Software and Affected Versions: BERTHA AI versions 1.12.10.2 and earlier Description: The issue is related to a Missing Authorization vulnerability, which allows for the exploitation of incorrectly configured access control security levels. This enables unauthorized access...
PT-2025-17005 · Unknown · Momen2009 Theme Changer
Name of the Vulnerable Software and Affected Versions: momen2009 Theme Changer versions 1.3 and earlier Description: The issue is a Cross-Site Request Forgery CSRF vulnerability, which allows an attacker to perform unauthorized actions on a user's account. This is a type of attack where an attack...
PT-2025-17064 · Unknown · Flickr-Slideshow-Wrapper
Name of the Vulnerable Software and Affected Versions: flickr-slideshow-wrapper versions through 5.4.6 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an attacker can...
PT-2025-17054 · Ssvadim · Ss Quiz
Name of the Vulnerable Software and Affected Versions: ssvadim SS Quiz versions n/a through 2.0.5 Description: The issue is related to Deserialization of Untrusted Data, which allows Object Injection. Recommendations: For versions n/a through 2.0.5, update to a version later than 2.0.5 to resolve...
PT-2025-17110 · WordPress · Push Notification For Wp
Name of the Vulnerable Software and Affected Versions: All push notification for WP versions 1.5.3 and earlier Description: The issue is related to a Cross-Site Request Forgery CSRF vulnerability that also allows Reflected XSS. This means an attacker could potentially trick a user into performing...
PT-2025-17074 · Unknown · Woocommerce Html5 Video
Name of the Vulnerable Software and Affected Versions: WooCommerce HTML5 Video versions 1.7.10 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as 'Cross-site Scripting', which allows Reflected XSS. This means an attacker can...
PT-2025-17036 · Unknown · Bitsstech Shipment Tracker For Woocommerce
Name of the Vulnerable Software and Affected Versions: bitsstech Shipment Tracker for Woocommerce versions 1.4.23 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This means an...
PT-2025-17088 · Unknown · Commotion Course Booking System
Name of the Vulnerable Software and Affected Versions: ComMotion Course Booking System versions n/a through 6.0.7 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Reflected XSS. This means that an...
WordPress CRM Perks plugin <= 1.1.7 - Reflected Cross Site Scripting (XSS) vulnerability
Reflected Cross Site Scripting XSS vulnerability discovered by 0xd4rk5id3 in WordPress Plugin CRM Perks versions = 1.1.7...
RHSA-2025:3894 Red Hat Security Advisory: kernel-rt security update
Bulletin has no description...
PT-2025-16616 · Unknown · Ever Accounting
Name of the Vulnerable Software and Affected Versions: Ever Accounting versions n/a through 2.1.5 Description: A Cross-Site Request Forgery CSRF issue affects Ever Accounting, allowing unauthorized actions to be performed on behalf of a user. Recommendations: For versions n/a through 2.1.5, updat...
PT-2025-16617 · Unknown · Arthur Yarwood Fast Ebay Listings
Name of the Vulnerable Software and Affected Versions: Arthur Yarwood Fast eBay Listings versions n/a through 2.12.15 Description: The issue is related to a URL Redirection to Untrusted Site 'Open Redirect' vulnerability, which allows phishing. This vulnerability can be exploited to redirect user...
PT-2025-16596 · Unknown · Melapress Login Security
Name of the Vulnerable Software and Affected Versions: MelaPress Login Security versions n/a through 2.1.0 Description: The issue is related to Deserialization of Untrusted Data, which allows Object Injection in MelaPress Login Security. Recommendations: For versions n/a through 2.1.0, update to ...
PT-2025-22644
Name of the Vulnerable Software and Affected Versions spacewalk-java versions prior to 4.3.85-150400.3.105.3 spacewalk-java versions prior to 5.0.24-150600.3.25.1 Description A Improper Neutralization of Script-Related HTML Tags in a Web Page Basic XSS vulnerability in spacewalk-java allows...
PT-2025-16826 · Unknown · Telecontrol Server Basic
Name of the Vulnerable Software and Affected Versions: TeleControl Server Basic versions prior to 3.1.2.2 Description: The issue allows an authenticated remote attacker to bypass authorization controls, read from and write to the application's database, and execute code with "NT...
PT-2025-16547 · Dell · Dell Alienware Command Center
Name of the Vulnerable Software and Affected Versions: Dell Alienware Command Center versions prior to 6.7.37.0 Description: The issue is related to an Improper Access Control Vulnerability. A low-privileged attacker with local access could potentially exploit this, leading to Elevation of...
PT-2025-16603 · Wpcasa · Wpcasa
Name of the Vulnerable Software and Affected Versions: WPCasa versions through 1.3.2 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. Recommendations: For versions through 1.3.2, update t...
PT-2025-16619 · Listdom · Listdom
Name of the Vulnerable Software and Affected Versions: Listdom versions n/a through 4.0.0 Description: The issue is related to a URL Redirection to Untrusted Site 'Open Redirect' vulnerability, which allows phishing. This vulnerability can be exploited to redirect users to untrusted sites,...
PT-2025-16622 · Unknown · Woocommerce Product Table Lite
Name of the Vulnerable Software and Affected Versions: WooCommerce Product Table Lite versions 3.9.5 and earlier Description: The issue is related to a Missing Authorization vulnerability in WC Product Table, which allows exploiting incorrectly configured access control security levels...