12715 matches found
PT-2025-17450 · Filewave · Filewave Windows Client
Name of the Vulnerable Software and Affected Versions: FileWave Windows client versions prior to 16.0.0 Description: The issue allows an unprivileged local user to escalate privileges to SYSTEM in certain non-default configurations. Recommendations: For versions prior to 16.0.0, update to version...
PT-2025-17433 · Unknown · Soffid Console
Name of the Vulnerable Software and Affected Versions: Soffid Console versions 3.5.38 through 3.5.38 Soffid Console versions 3.6.31 through 3.6.31 Description: The issue is related to the mishandling of authorization to use the pam service in Soffid Console. Additionally, necessary checks were no...
PT-2025-17417 · Knowbe4 · Knowbe4 Security Awareness Training
Name of the Vulnerable Software and Affected Versions: KnowBe4 Security Awareness Training versions prior to 2020-01-10 Description: The issue allows reflected XSS. The response has a SCRIPT element that sets window.location.href to a JavaScript URL. Recommendations: For versions prior to...
DSA-5906-1 erlang - security update
Bulletin has no description...
RHBA-2021:4446 Red Hat Bug Fix Advisory: iscsi-initiator-utils bug fix and enhancement update
Bulletin has no description...
CVE-2025-32790 Dify Allows Insecure User Role Access Control for APP DSL Exporting
Dify is an open-source LLM app development platform. In versions 0.6.8 and prior, a vulnerability was identified in the DIFY AI where normal users are improperly granted permissions to export APP DSL. The feature in '/export' should only allow administrator users to export DSL. A workaround for...
Active! mail vulnerable to stack-based buffer overflow
Overview Active! mail provided by QUALITIA CO., LTD. contains a stack-based buffer overflow vulnerability CWE-121. The developer states that attacks exploiting the vulnerability has been observed. QUALITIA CO., LTD. reported this vulnerability to JPCERT/CC to notify users of its solution through...
PT-2025-17307 · Element · Element
Name of the Vulnerable Software and Affected Versions: Element X Android versions prior to 25.04.2 Description: A crafted hyperlink on a webpage or a locally installed malicious app can force Element X to load a webpage with similar permissions to Element Call, automatically granting it temporary...
PT-2025-17326 · Worldcast Systems · Worldcast Systems Ecreso Fm/Dab/Tv Transmitter
Name of the Vulnerable Software and Affected Versions: WorldCast Systems ECRESO FM/DAB/TV Transmitter version 1.10.1 Description: The issue allows authenticated attackers to escalate privileges via a crafted JSON payload. Recommendations: For WorldCast Systems ECRESO FM/DAB/TV Transmitter version...
PT-2025-17323 · Bw Broadcast · Tx1000 +5
Name of the Vulnerable Software and Affected Versions: BW Broadcast TX600 versions 1.6.0 BW Broadcast TX300 versions 1.6.0 BW Broadcast TX150 versions 1.6.0 BW Broadcast TX1000 versions 1.6.0 BW Broadcast TX30 versions 1.6.0 BW Broadcast TX50 versions 1.6.0 Description: The issue is related to...
PT-2025-17314 · Unknown · Namelessmc
Name of the Vulnerable Software and Affected Versions: NamelessMC versions prior to 2.1.4 Description: The issue is related to SQL injection by providing an unexpected square bracket GET parameter syntax. This syntax refers to the structure ?param0=a¶m1=b¶m2=c utilized by PHP, which is...
PT-2025-17303 · Unknown · Electrolink 500W
Name of the Vulnerable Software and Affected Versions: Electrolink 500W, 1kW, 2kW Medium DAB Transmitter Web versions v01.07 through v01.09 Electrolink 500W, 1kW, 2kW Medium DAB Transmitter Display versions v1.2 through v1.4 Description: A credential exposure issue allows unauthorized attackers t...
PT-2025-17308 · Unknown · Namelessmc
Name of the Vulnerable Software and Affected Versions: NamelessMC versions 2.1.4 and prior Description: The issue concerns a lack of length validation for the s parameter in GET requests for the forum search functionality, allowing attackers to submit excessively long search queries. This can lea...
SUSE-SU-2025:1346-1 Security update for containerd
This update for containerd fixes the following issues: - CVE-2024-40635: Fixed integer overflow in User ID handling bsc1239749 Other fixes: - Update to containerd v1.7.27...
RHSA-2025:3978 Red Hat Security Advisory: postgresql security update
Bulletin has no description...
RHSA-2025:3965 Red Hat Security Advisory: openvswitch3.4 security update
Bulletin has no description...
RHSA-2025:3945 Red Hat Security Advisory: mod_auth_openidc security update
Bulletin has no description...
RHSA-2025:3855 Red Hat Security Advisory: java-21-openjdk security update
Bulletin has no description...
WordPress ProfileGrid plugin <= 5.9.4.8 - SQL Injection Vulnerability
SQL Injection Vulnerability discovered by Trương Hữu Phúc truonghuuphuc in WordPress Plugin ProfileGrid versions = 5.9.4.8...
OPENSUSE-SU-2025:0129-1 Security update for rubygem-rexml
rubygem-rexml was updated to 3.3.9: - fixes CVE-2024-49761, CVE-2024-43398, CVE-2024-41946, CVE-2024-41123, CVE-2024-39908, CVE-2024-35176 - bsc1232440, bsc1229673, bsc1228799, bsc1228794, bsc1228072, bsc1224390...