12715 matches found
PT-2025-17632 · Insyde · Insydeh2O
Name of the Vulnerable Software and Affected Versions: Insyde InsydeH2O kernel versions 5.2 through 5.7 before version 05.70.50 Description: An issue was discovered in the InsydeH2O kernel, where the SmmUpdateVariablePropertySmi function, a SMM callback function in the VariableRuntimeDxe driver,...
PT-2025-17659 · Drupal · Ueditor
Name of the Vulnerable Software and Affected Versions: Drupal UEditor versions . Description: The issue affects UEditor - 百度编辑器, a component of Drupal. Recommendations: For Drupal UEditor version . , update to a version that includes a fix for this issue, as no specific workaround is provided...
PT-2025-17657 · Drupal · Drupal Bootstrap Site Alert
Name of the Vulnerable Software and Affected Versions: Drupal Bootstrap Site Alert versions 0.0.0 through 1.12.0 Drupal Bootstrap Site Alert versions 3.0.0 through 3.0.3 Description: The issue affects Drupal Bootstrap Site Alert, allowing Cross-Site Scripting XSS due to improper neutralization of...
PT-2025-17633 · Insyde · Kernel
Name of the Vulnerable Software and Affected Versions: Insyde InsydeH2O kernel versions 5.2 through 05.29.49 Insyde InsydeH2O kernel versions 5.3 through 05.38.49 Insyde InsydeH2O kernel versions 5.4 through 05.46.49 Insyde InsydeH2O kernel versions 5.5 through 05.54.49 Insyde InsydeH2O kernel...
PT-2025-17483 · Hitachi · Hitachi Ops Center Common Services
Name of the Vulnerable Software and Affected Versions: Hitachi Ops Center Common Services versions 11.0.3-00 through 11.0.3-00 Description: The issue is an information exposure vulnerability in Hitachi Ops Center Common Services within Hitachi Ops Center OVA. Recommendations: For versions...
PT-2025-17509 · WordPress · Advanced Linked Variations For Woocommerce
Name of the Vulnerable Software and Affected Versions: Advanced Linked Variations for Woocommerce versions 1.0.3 and earlier Description: The issue is related to a Missing Authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. Recommendations:...
PT-2025-17500 · Unknown · Skt Blocks
Name of the Vulnerable Software and Affected Versions: SKT Blocks – Gutenberg based Page Builder versions n/a through 2.0 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for Stored XSS attacks...
PT-2025-17513 · Elementor · Simple Calendar For Elementor
Name of the Vulnerable Software and Affected Versions: Simple calendar for Elementor versions 1.6.4 and earlier Description: The issue is a Cross-Site Request Forgery CSRF vulnerability, which allows Cross Site Request Forgery. This means an attacker can trick a user into performing unintended...
PT-2025-17492 · Elementor · Elementor
Name of the Vulnerable Software and Affected Versions: Post in page for Elementor versions 1.0.1 and earlier Description: The issue is related to an Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows for DOM-Based XSS in Post in page for...
PT-2025-17516 · Unknown · Kofimokome Message Filter For Contact Form 7
Name of the Vulnerable Software and Affected Versions: kofimokome Message Filter for Contact Form 7 versions 1.6.3.2 and earlier Description: The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for SQL...
PT-2025-17499 · Sirv · Sirv
Name of the Vulnerable Software and Affected Versions: Sirv versions through 7.5.3 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. Specifically, it is a Stored XSS vulnerability, which means that an attacker can...
PT-2025-17510 · Unknown · Cm Ad Changer
Name of the Vulnerable Software and Affected Versions: CM Ad Changer versions n/a through 2.0.5 Description: The issue is a Cross-Site Request Forgery CSRF vulnerability, which allows Cross Site Request Forgery. Recommendations: For versions n/a through 2.0.5, update to a version later than 2.0.5...
PT-2025-17583 · Labvantage · Labvantage
Name of the Vulnerable Software and Affected Versions: LabVantage versions prior to 8.8.0.13 HF6 Description: The issue allows local file inclusion, enabling authenticated users to retrieve arbitrary files from the environment. This is achieved via the objectname request parameter. Recommendation...
PT-2025-19702 · Opensuse +1 · Govulncheck-Vulndb
Name of the Vulnerable Software and Affected Versions: govulncheck-vulndb versions prior to 0.0.20250416T165455 Description: This update addresses multiple issues within govulncheck-vulndb. The update includes fixes for GO-2025-3595, GO-2025-3601, and GO-2025-3602. Recommendations: Update to...
PT-2025-17627
Name of the Vulnerable Software and Affected Versions ImageMagick versions prior to 7.1.1-44 Description The issue concerns the mishandling of image depth in MIFF image processing after the use of SetQuantumFormat. Recommendations For versions prior to 7.1.1-44, update to version 7.1.1-44 or late...
Security Bulletin: NVIDIA NeMo - April 2025
NVIDIA has released a software update for NVIDIA® NeMo Framework. To protect your system, download and install the latest release from NVIDIA GitHub. Go to NVIDIA Product Security...
PT-2025-17518 · Unknown · Visual Composer Website Builder
Name of the Vulnerable Software and Affected Versions: Visual Composer Website Builder versions through 45.10.0 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This enables attackers to...
PT-2025-17498 · Unknown · Download Alt Text Ai
Name of the Vulnerable Software and Affected Versions: Download Alt Text AI versions 1.9.93 and earlier Description: The issue is related to a Missing Authorization vulnerability, which allows exploitation of incorrectly configured access control security levels. Recommendations: For versions...
DLA-4133-1 wget - security update
Bulletin has no description...
PT-2025-17459 · Hewlett Packard · Hpe Performance Cluster Manager
Name of the Vulnerable Software and Affected Versions: HPE Performance Cluster Manager HPCM versions through 1.12 Description: A vulnerability in the HPE Performance Cluster Manager HPCM GUI could allow an attacker to bypass authentication. This issue affects the HPE Performance Cluster Manager...