Lucene search
+L

2355 matches found

Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/05/07 12:00 a.m.•2 views

CVE-2026-42499: Creation of Immutable Text Using String Concatenation

Pathological inputs could cause DoS through consumePhrase when parsing an email address according to RFC 5322...

7.5CVSS7.2AI score0.00798EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/05/07 12:00 a.m.•2 views

CVE-2026-42499: Creation of Immutable Text Using String Concatenation

Pathological inputs could cause DoS through consumePhrase when parsing an email address according to RFC 5322...

7.5CVSS7.2AI score0.00798EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/05/07 12:00 a.m.•16 views

Linux Distros Unpatched Vulnerability : CVE-2026-43186

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In the Linux kernel, the following vulnerability has been resolved: ipv6: ioam: fix heap buffer overflow in ioam6filltracedata On the receive path,...

9.8CVSS7.4AI score0.00861EPSS
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2026/05/06 1:03 p.m.•10 views

openssl: Out-of-bounds read & write in RFC 3211 KEK Unwrap

A flaw was found in the OpenSSL CMS implementation RFC 3211 KEK Unwrap. This vulnerability allows memory corruption, an application level denial of service, or potential execution of attacker-supplied code via crafted CMS messages using password-based encryption PWRI...

7.5CVSS6.8AI score0.01554EPSS
SaveExploits0References4
attackerkb
attackerkb
•added 2026/05/06 12:36 p.m.•21 views

CVE-2026-40562

Gazelle versions through 0.49 for Perl allows HTTP Request Smuggling via Improper Header Precedence. Gazelle incorrectly prioritizes "Content-Length" over "Transfer-Encoding: chunked" when both headers are present in an HTTP request. Per RFC 7230 3.3.3, Transfer-Encoding must take precedence. An...

7.5CVSS5.7AI score0.00501EPSS
SaveExploits0References3
Snyk
Snyk
•added 2026/05/05 7:52 p.m.•17 views

Server-side Request Forgery (SSRF)

Overview requests-hardened is an A library that overrides the default behaviors of the requests library, and adds new security features. Affected versions of this package are vulnerable to Server-side Request Forgery SSRF via the URL filtering process. An attacker can access internal services and...

8.3CVSS5.7AI score0.00393EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/05/05 12:00 a.m.•35 views

PT-2026-38377

Name of the Vulnerable Software and Affected Versions Netty versions prior to 4.2.13.Final Netty versions prior to 4.1.133.Final Description Netty incorrectly parses malformed Transfer-Encoding headers, which can lead to request smuggling attacks. Specifically, the framework incorrectly marks a...

9.8CVSS7.1AI score0.00293EPSS
SaveExploits1
NVD
NVD
•added 2026/05/01 3:16 p.m.•16 views

CVE-2026-43057

In the Linux kernel, the following vulnerability has been resolved: net: correctly handle tunneled traffic on IPV6CSUM GSO fallback NETIFFIPV6CSUM only advertises support for checksum offload of packets without IPv6 extension headers. Packets with extension headers must fall back onto software...

7.5CVSS0.00806EPSS
SaveExploits0References9
Amazon
Amazon
•added 2026/04/30 12:00 a.m.•28 views

Medium: perl-Net-CIDR-Lite

Issue Overview: Net::CIDR::Lite versions before 0.23 for Perl does not validate IPv6 group count, which may allow IP ACL bypass. packipv6 does not check that uncompressed IPv6 addresses without :: have exactly 8 hex groups. Inputs like "abcd", "1:2:3", or "1:2:3:4:5:6:7" are accepted and produce...

7.5CVSS6AI score0.00512EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2026/04/30 12:00 a.m.•22 views

Amazon Linux 2023 : aws-nitro-tpm-tools (ALAS2023-2026-1610)

It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2026-1610 advisory. time provides date and time handling in Rust. From 0.3.6 to before 0.3.47, when user-provided input is provided to any type that parses with the RFC 2822 format, a denial of service attack via stack...

6.8CVSS5.9AI score0.00339EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/04/30 12:00 a.m.•18 views

Amazon Linux 2023 : librsvg2, librsvg2-devel, librsvg2-tools (ALAS2023-2026-1591)

It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2026-1591 advisory. time provides date and time handling in Rust. From 0.3.6 to before 0.3.47, when user-provided input is provided to any type that parses with the RFC 2822 format, a denial of service attack via stack...

6.8CVSS5.9AI score0.00339EPSS
SaveExploits0References4
osv_suse
osv_suse
•added 2026/04/28 11:53 a.m.•38 views

SUSE-SU-2026:1641-1 Security update for dovecot22

This update for dovecot22 fixes the following issues: - CVE-2025-59031: decode2text.sh OOXML extraction may follow symlinks and read unintended files during indexing bsc1260895. - CVE-2025-59032: pigeonhole: ManageSieve panic occurs with sieve-connect as a client bsc1260902. - CVE-2026-27855: OTP...

7.5CVSS6.2AI score0.01038EPSS
SaveExploits5References15
Fedora
Fedora
•added 2026/04/25 12:53 a.m.•32 views

[SECURITY] Fedora 42 Update: coturn-4.10.0-1.fc42

The Coturn TURN Server is a VoIP media traffic NAT traversal server and gatew ay. It can be used as a general-purpose network traffic TURN server/gateway, too. This implementation also includes some extra features. Supported RFCs: TURN specs: - RFC 5766 - base TURN specs - RFC 6062 - TCP relaying...

7.5CVSS5.9AI score0.01525EPSS
SaveExploits1
SUSE Linux
SUSE Linux
•added 2026/04/24 11:45 a.m.•18 views

Security update for librsvg

This update for librsvg fixes the following issue: CVE-2026-25727: time: parsing of user-provided input by the RFC 2822 date parser can lead to stack exhaustion bsc1257922. Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST onlineupdate or...

8.7CVSS6.2AI score0.00339EPSS
SaveExploits0References4
Vulnrichment
Vulnrichment
•added 2026/04/23 6:33 p.m.•11 views

CVE-2026-41213 @node-oauth/oauth2-server: PKCE code_verifier ABNF not enforced in token exchange allows brute-force redemption of intercepted authorization codes

@node-oauth/oauth2-server is a module for implementing an OAuth2 server in Node.js. The token exchange path accepts RFC7636-invalid codeverifier values including one-character strings for S256 PKCE flows. Because short/weak verifiers are accepted and failed verifier attempts do not consume the...

5.9CVSS5.9AI score0.00347EPSS
SaveExploits1References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/04/14 12:00 a.m.•11 views

CVE-2026-27675: Improper Control of Generation of Code

SAP Landscape Transformation contains a vulnerability in an RFC-exposed function module that could allow a high privileged adversary to inject arbitrary ABAP code and operating system commands. Due to this, some information could be modified, but the attacker does not have control over kind or...

2CVSS6AI score0.00243EPSS
SaveExploits0References2
Mend
Mend
•added 2026/04/10 3:43 p.m.•5 views

CVE-2026-34481

Apache Log4j's JsonTemplateLayout https://logging.apache.org/log4j/2.x/manual/json-template-layout.html , in versions up to and including 2.25.3, produces invalid JSON output when log events contain non-finite floating-point values NaN, Infinity, or -Infinity, which are prohibited by RFC 8259. Th...

7.5CVSS6.9AI score0.00854EPSS
SaveExploits0References10
Debian CVE
Debian CVE
•added 2026/04/07 7:50 a.m.•39 views

CVE-2026-28810

Generation of Predictable Numbers or Identifiers vulnerability in Erlang/OTP kernel inetres, inetdb modules allows DNS Cache Poisoning. The built-in DNS resolver inetres uses a sequential, process-global 16-bit transaction ID for UDP queries and does not implement source port randomization...

6.3CVSS5.5AI score0.00406EPSS
SaveExploits0
osv_cve
osv_cve
•added 2026/04/06 5:02 p.m.•24 views

CVE-2026-35042 fast-jwt accepts unknown `crit` header extensions (RFC 7515 §4.1.11 MUST violation)

fast-jwt provides fast JSON Web Token JWT implementation. In 6.1.0 and earlier, fast-jwt does not validate the crit Critical Header Parameter defined in RFC 7515 §4.1.11. When a JWS token contains a crit array listing extensions that fast-jwt does not understand, the library accepts the token...

7.5CVSS5.9AI score
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/04/06 12:00 a.m.•8 views

CVE-2026-35042: Insufficient Verification of Data Authenticity

fast-jwt provides fast JSON Web Token JWT implementation. In 6.1.0 and earlier, fast-jwt does not validate the crit Critical Header Parameter defined in RFC 7515 §4.1.11. When a JWS token contains a crit array listing extensions that fast-jwt does not understand, the library accepts the token...

7.5CVSS6AI score0.00199EPSS
SaveExploits1References1
Rows per page
Query Builder