Lucene search
+L

2355 matches found

osv_oesa
osv_oesa
•added 2026/05/22 11:11 a.m.•28 views

OESA-2026-2423 perl-Authen-SASL security update

Authen::SASL::Perl is the pure Perl implementation of SASL mechanisms in the Authen::SASL framework, At the time of this writing it provides the client part implementation for the following SASL mechanisms. Security Fixes: Authen::SASL::Perl::DIGESTMD5 versions 2.04 through 2.1800 for Perl...

6.5CVSS6.4AI score0.00452EPSS
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2026/05/19 10:05 p.m.•30 views

pyjwt: PyJWT accepts unknown `crit` header extensions (RFC 7515 §4.1.11 MUST violation)

A missing verification step has been discovered in PyJWT. PyJWT does not validate the crit Critical Header Parameter defined in RFC 7515 §4.1.11. When a JWS token contains a crit array listing extensions that PyJWT does not understand, the library accepts the token instead of rejecting it. This...

7.5CVSS6.2AI score0.00273EPSS
SaveExploits1References5
EUVD
EUVD
•added 2026/05/19 7:25 p.m.•33 views

EUVD-2026-29951

Bandit: Unauthenticated DoS via chunked request trailers in Bandit HTTP/1 decoder...

8.7CVSS5.8AI score0.00941EPSS
SaveExploits1References5
RedHat Linux
RedHat Linux
•added 2026/05/19 9:04 a.m.•31 views

kernel: xfrm: Duplicate SPI Handling

In the Linux kernel, the following vulnerability has been resolved: xfrm: Duplicate SPI Handling The issue originates when Strongswan initiates an XFRMMSGALLOCSPI Netlink message, which triggers the kernel function xfrmallocspi. This function is expected to ensure uniqueness of the Security...

7.8CVSS6.5AI score0.00161EPSS
SaveExploits0References5
OPENSUSE Linux
OPENSUSE Linux
•added 2026/05/19 12:00 a.m.•24 views

Security update for perl-CryptX (important)

openSUSE Security Update: Security update for perl-CryptX Announcement ID: openSUSE-SU-2026:0170-1 Rating: important References: 1244472 1262697 Cross-References: CVE-2025-40914 CVE-2026-41564 Affected Products: openSUSE Backports SLE-15-SP7 An update that fixes two vulnerabilities is now...

9.8CVSS8.2AI score0.00538EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2026/05/15 2:02 p.m.•28 views

CVE-2026-43964

A flaw was found in Postfix. This issue occurs when processing enhanced status codes, specifically an enhanced status code that lacks text following the third number. Depending on the configuration of the server, this allows a remote attacker to cause a buffer over-read of only 1 byte, leading to...

7.5CVSS7.3AI score0.00884EPSS
SaveExploits0References4
attackerkb
attackerkb
•added 2026/05/13 8:53 p.m.•17 views

CVE-2026-44379

MISP is an open source threat intelligence and sharing platform. Prior to 2.5.37, MISP Collections did not enforce RFC 4122 UUID validation on the uuid field. As a result, a user able to create or modify Collection records could submit malformed UUID values, potentially causing integrity issues o...

5.3CVSS5.9AI score0.00294EPSS
SaveExploits0References3Affected Software1
Mend
Mend
•added 2026/05/13 6:01 p.m.•10 views

CVE-2026-42579

Netty is an asynchronous, event-driven network application framework. Prior to 4.2.13.Final and 4.1.133.Final, Netty's DNS codec does not enforce RFC 1035 domain name constraints during either encoding or decoding. This creates a bidirectional attack surface: malicious DNS responses can exploit t...

9.1CVSS7AI score0.00847EPSS
SaveExploits1References23
osv_clsa
osv_clsa
•added 2026/05/13 8:31 a.m.•27 views

CLSA-2026-1778661102 ruby: Fix of CVE-2023-28756

CVE-2023-28756: fix ReDoS in Time.rfc2822 by linearizing the RFC2822 parser regex in lib/time.rb to prevent quadratic backtracking on crafted invalid input...

5.3CVSS6.8AI score0.02452EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/05/13 12:00 a.m.•8 views

CVE-2026-42579: Improper Input Validation

Netty is an asynchronous, event-driven network application framework. Prior to 4.2.13.Final and 4.1.133.Final, Netty's DNS codec does not enforce RFC 1035 domain name constraints during either encoding or decoding. This creates a bidirectional attack surface: malicious DNS responses can exploit t...

9.1CVSS7AI score0.00847EPSS
SaveExploits1References7
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/05/12 12:00 a.m.•5 views

CVE-2026-42175: Server-Side Request Forgery (SSRF)

requests-hardened is a library that overrides the default behaviors of the requests library, and adds new security features. Prior to , the SSRF protection in requests-hardened fails to block IP addresses within the RFC 6598 Shared Address Space 100.64.0.0/10. An attacker who can supply arbitrary...

6.5CVSS6AI score0.00393EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/05/12 12:00 a.m.•28 views

PT-2026-69316

Name of the Vulnerable Software and Affected Versions nltk/nltk version 3.9.4 nltk/nltk develop branch Description A Server-Side Request Forgery SSRF issue exists where the nltk.pathsec.validate network url function fails to reject IP addresses within the RFC 6598 shared address space...

3.7CVSS5.5AI score0.0026EPSS
SaveExploits0References10
osv_azl
osv_azl
•added 2026/05/11 6:16 p.m.•22 views

AZL-86760 CVE-2026-4893 affecting package dnsmasq for versions less than 2.92-1

An information disclosure vulnerability in dnsmasq allows remote attackers to bypass source checks via a crafted DNS packet with RFC 7871 client subnet information...

5.3CVSS6.7AI score0.00578EPSS
SaveExploits2References1
Mend
Mend
•added 2026/05/11 4:48 p.m.•4 views

CVE-2026-4893

An information disclosure vulnerability in dnsmasq allows remote attackers to bypass source checks via a crafted DNS packet with RFC 7871 client subnet information...

6.9CVSS6.7AI score0.00578EPSS
SaveExploits2References9
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/05/11 12:00 a.m.•9 views

CVE-2026-4893: Undefined Security Weakness

An information disclosure vulnerability in dnsmasq allows remote attackers to bypass source checks via a crafted DNS packet with RFC 7871 client subnet information...

5.3CVSS6.7AI score0.00578EPSS
SaveExploits2References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/05/08 12:00 a.m.•12 views

CVE-2026-42274: Path Traversal: '.../...//'

Heimdall is a cloud native Identity Aware Proxy and Access Control Decision service. Prior to version 0.17.14, Heimdall performs rule matching on the raw non-normalized request path, while downstream components may normalize dot-segments according to RFC 3986, Section 6.2.2.3. This discrepancy ca...

7.8CVSS8.1AI score0.0054EPSS
SaveExploits0References3
osv_azl
osv_azl
•added 2026/05/07 8:16 p.m.•11 views

AZL-98757 CVE-2026-42499 affecting package golang 1.27.1-1

Pathological inputs could cause DoS through consumePhrase when parsing an email address according to RFC 5322...

7.5CVSS7.2AI score0.00798EPSS
SaveExploits0References1
CVE
CVE
•added 2026/05/07 7:41 p.m.•236 views

CVE-2026-42499

The Go programming language contains a vulnerability in the net/mail package where pathological inputs can trigger a Denial of Service (DoS) . This occurs because the consumePhrase() function fails to sufficiently validate input data when parsing email addresses according to RFC 5322 . This issue...

7.5CVSS7.2AI score0.00798EPSS
SaveExploits0References101Affected Software1
Mend
Mend
•added 2026/05/07 7:41 p.m.•5 views

CVE-2026-42499

Pathological inputs could cause DoS through consumePhrase when parsing an email address according to RFC 5322...

8.7CVSS7.2AI score0.00798EPSS
SaveExploits0References104
osv_ghsa
osv_ghsa
•added 2026/05/07 12:22 a.m.•74 views

GHSA-38F8-5428-X5CV Netty vulnerable to HTTP Request Smuggling due to malformed Transfer-Encoding

Summary Netty incorrectly parses malformed Transfer-Encoding, enabling request smuggling attacks. Details Netty incorrectly marks a request as chunked when malformed "Transfer-Encoding: chunked, identity" is present. According to RFC...

6.5CVSS7.2AI score0.00293EPSS
SaveExploits1References4
Rows per page
Query Builder