Lucene search
+L

2336 matches found

Kitploit
Kitploit
•added 2026/10/21 8:46 a.m.•24 views

tls

ztls A TLS 1.3 implementation for QUIC written in Zig, strictly adhering to RFC 8446 TLS 1.3 and RFC 9001 QUIC-TLS. Status Aspect| Info ---|--- API Stability| Production Zig Version| 0.16.0 Platforms| Linux, macOS, Windows Performance note The 2 ms handshake target is validated on Ed25519 and...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/21 8:12 a.m.•25 views

GNU-Inetutils-telnet-CVE-2026-24061-

CVE-2026-24061 GNU Inetutils Telnetd Authentication Bypass Vulnerability Detection Tool 📋 Project Overview This is an advanced detection tool for the GNU Inetutils Telnetd authentication bypass vulnerability CVE-2026-24061. This vulnerability has a CVSS score of 9.8, allowing attackers to obtain...

9.8CVSS8.8AI score0.98984EPSS
SaveExploits69
Kitploit
Kitploit
•added 2026/10/21 8:02 a.m.•23 views

MUT-BC-SS-01

MUT-BC-SS-01: Mutation Testing of X.509 BasicConstraints in OpenSSL Overview This repository implements a specification-driven mutation testing experiment targeting X.509 certificate validation behavior in OpenSSL. The experiment is based on the mutation operator: MUT-BC-SS-01 which modifies the...

7.4CVSS7.9AI score0.18339EPSS
SaveExploits1
Kitploit
Kitploit
•added 2026/10/21 6:50 a.m.•28 views

Terrminus-CVE-2026-2406

Terminus - CVE-2026-24061 Scanner & Exploitation Framework A security analysis engine for CVE-2026-24061 Telnet NEWENVIRON authentication bypass and privilege escalation vulnerability. Overview Terminus is a professional security research tool designed for authorized penetration testing and...

9.8CVSS9AI score0.98984EPSS
SaveExploits70
Kitploit
Kitploit
•added 2026/10/21 6:42 a.m.•135 views

subdomain3

Subdomain3 README.md inChinese 中文 Description Subdomain3 is a new generation of tool , It helps penetration testers to discover more information in a shorter time than other tools.The information includes subdomains, IP, CDN, and so on. Please enjoy it. Screenshot medium pattern for speed Feature...

6.2AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/21 4:11 a.m.•52 views

CVE-2026-24061

CVE-2026-24061 - Telnet Argument Injection Nuclei template for detecting the CVE-2026-24061 vulnerability in GNU inetutils telnetd, allowing root access without authentication. 📋 Vulnerability Description CVE-2026-24061 is a critical argument injection vulnerability in GNU inetutils telnetd that...

9.8CVSS9.2AI score0.98984EPSS
SaveExploits69
Kitploit
Kitploit
•added 2026/10/20 4:53 p.m.•19 views

shiro

CVE-2026-49268 — Analysis and Remediation of an LDAP Injection Authentication Bypass Vulnerability | ---|--- Branch| 1.13-CVE-2026-49268 Author| Jinwoo Hwang https://JinwooHwang.com This branch 1.13-CVE-2026-49268 contains a comprehensive security remediation of an LDAP Injection Authentication...

9.1CVSS7.5AI score0.00755EPSS
SaveExploits0
Kitploit
Kitploit
•added 2026/10/20 2:02 p.m.•51 views

KubeStalk

KubeStalk KubeStalk is a tool to discover Kubernetes and related infrastructure based attack surface from a black-box perspective. This tool is a community version of the tool used to probe for unsecured Kubernetes clusters around the internet during Project Resonance - Wave 9. Usage The GIF belo...

6.1AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/20 11:49 a.m.•88 views

powersap

PowerSAP PowerSAP is a simple powershell re-implementation of popular & effective techniques of all public tools such as Bizploit, Metasploit auxiliary modules, or python scripts available on the Internet. This re-implementation does not contain any new or undisclosed vulnerability. PowerSAP allo...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/20 4:05 a.m.•18 views

CVE-2025-42957-SAP-S-4HANA-Under-Siege

CVE-2025-42957-SAP-S-4HANA-Under-Siege 1 – What Happened? In August 2025, SAP’s flagship ERP platform S/4HANA was found to expose a vulnerability in one of its RFC‑enabled function modules. Attackers who possess only low‑privileged access can inject arbitrary ABAP code into that module, bypassing...

9.9CVSS8.5AI score0.01645EPSS
SaveExploits0
Kitploit
Kitploit
•added 2026/10/19 9:33 a.m.•27 views

Http11Probe

Http11Probe Http11Probe is a compliance and security tester for HTTP/1.1 servers. It throws malformed, ambiguous, and oversized requests at a server over raw TCP sockets and checks how it responds against what RFC 9110 and RFC 9112 actually require. These are the awkward cases like bare LF line...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/19 6:40 a.m.•23 views

CVE-2024-39929

CVE-2024-39929 PoC Vulnerability Brief Exim through 4.97.1 misparses a multiline RFC 2231 header filename, and thus remote attackers can bypass a $mimefilename extension-blocking protection mechanism, and potentially deliver executable attachments to the mailboxes of end users. How does this...

5.4CVSS6.8AI score0.41491EPSS
SaveExploits5References3
Kitploit
Kitploit
•added 2026/10/18 7:40 p.m.•25 views

RFCpwn

RFCpwn An SAP enumeration and exploitation toolkit using SAP RFC calls Twitter: @icryo This is a toolkit for demonstrating the impact of compromised service accounts. This PoC is not for use in production environments, no guarantee of stability or support. RFCpwn relies on the pyrfc and the...

6.3AI score
SaveExploits0References1
osv_debian
osv_debian
•added 2026/10/17 7:47 a.m.•3 views

DEBIAN-CVE-2026-110752

Text::CSVXS versions before 1.65 for Perl allow memory exhaustion by allocating one entry per index of an RFC 7111 selector in fragment. fragment expands a row= or col= selector into an array with one element per selected index before it reads any data, and it does not clamp an explicit end colum...

5.8AI score0.00192EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/17 12:31 a.m.•10 views

EUVD-2026-103192

Text::CSVXS versions before 1.65 for Perl allow memory exhaustion by allocating one entry per index of an RFC 7111 selector in fragment. fragment expands a row= or col= selector into an array with one element per selected index before it reads any data, and it does not clamp an explicit end colum...

5.9AI score0.00192EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/10/17 12:00 a.m.•9 views

Linux Distros Unpatched Vulnerability : CVE-2026-110752

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Text::CSVXS versions before 1.65 for Perl allow memory exhaustion by allocating one entry per index of an RFC 7111 selector in fragment. fragment expands a row=...

7.5CVSS5.9AI score0.00192EPSS
SaveExploits0References3
NVD
NVD
•added 2026/10/16 11:17 p.m.•11 views

CVE-2026-110752

Text::CSVXS versions before 1.65 for Perl allow memory exhaustion by allocating one entry per index of an RFC 7111 selector in fragment. fragment expands a row= or col= selector into an array with one element per selected index before it reads any data, and it does not clamp an explicit end colum...

7.5CVSS0.00192EPSS
SaveExploits0References2
CVE
CVE
•added 2026/10/16 10:06 p.m.•25 views

CVE-2026-110752

The Text::CSV_XS module for Perl (versions before 1.65 ) is vulnerable to memory exhaustion due to improper handling of RFC 7111 selectors in the fragment component. The vulnerability occurs because fragment expands row= or col= selectors into an array with one element per index before reading da...

7.5CVSS5.8AI score0.00192EPSS
SaveExploits0References2
Debian CVE
Debian CVE
•added 2026/10/16 10:06 p.m.•9 views

CVE-2026-110752

Text::CSVXS versions before 1.65 for Perl allow memory exhaustion by allocating one entry per index of an RFC 7111 selector in fragment. fragment expands a row= or col= selector into an array with one element per selected index before it reads any data, and it does not clamp an explicit end colum...

7.5CVSS5.8AI score0.00192EPSS
SaveExploits0
Cvelist
Cvelist
•added 2026/10/16 10:06 p.m.•44 views

CVE-2026-110752 Text::CSV_XS versions before 1.65 for Perl allow memory exhaustion by allocating one entry per index of an RFC 7111 selector in fragment

Text::CSVXS versions before 1.65 for Perl allow memory exhaustion by allocating one entry per index of an RFC 7111 selector in fragment. fragment expands a row= or col= selector into an array with one element per selected index before it reads any data, and it does not clamp an explicit end colum...

0.00192EPSS
SaveExploits0References2
Rows per page
Query Builder