Lucene search
+L

2069 matches found

Kitploit
Kitploit
•added 2026/09/24 4:55 p.m.•17 views

GNU-Inetutils-telnet-CVE-2026-24061-

CVE-2026-24061 GNU Inetutils Telnetd Authentication Bypass Vulnerability Detection Tool 📋 Project Overview This is an advanced detection tool for the GNU Inetutils Telnetd authentication bypass vulnerability CVE-2026-24061. This vulnerability has a CVSS score of 9.8, allowing attackers to obtain...

9.8CVSS8.2AI score0.98984EPSS
SaveExploits68
NVD
NVD
•added 2026/09/24 4:17 p.m.•7 views

CVE-2026-63630

BentoPDF is a client-side PDF toolkit that is self hostable. In 2.8.6 and earlier, deserializeWorkflow accepts the Timestamp node's tsaUrl control from imported JSON without schema or destination validation. When a user imports the crafted workflow and runs it against a PDF, timestampPdf sends an...

3.4CVSS0.00309EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2026/09/24 4:04 p.m.•31 views

CVE-2026-97472 ipv6: addrconf: fix temp address generation after prefix deprecation

In the Linux kernel, the following vulnerability has been resolved: ipv6: addrconf: fix temp address generation after prefix deprecation When a router temporarily deprecates an IPv6 prefix either by sending a Router Advertisement with Preferred Lifetime = 0 or by letting the lifetime expire and...

0.00166EPSS
SaveExploits0References3
OSV
OSV
•added 2026/09/24 4:04 p.m.•9 views

CVE-2026-97472 ipv6: addrconf: fix temp address generation after prefix deprecation

In the Linux kernel, the following vulnerability has been resolved: ipv6: addrconf: fix temp address generation after prefix deprecation When a router temporarily deprecates an IPv6 prefix either by sending a Router Advertisement with Preferred Lifetime = 0 or by letting the lifetime expire and...

5.8AI score
SaveExploits0References6
EUVD
EUVD
•added 2026/09/24 4:04 p.m.•5 views

EUVD-2026-86070

In the Linux kernel, the following vulnerability has been resolved: ipv6: addrconf: fix temp address generation after prefix deprecation When a router temporarily deprecates an IPv6 prefix either by sending a Router Advertisement with Preferred Lifetime = 0 or by letting the lifetime expire and...

5.8AI score0.00166EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2026/09/24 3:33 p.m.•34 views

CVE-2026-63630 BentoPDF: Workflow Import Allows Unvalidated TSA URL Leading to PDF Hash Exfiltration via RFC 3161 Requests

BentoPDF is a client-side PDF toolkit that is self hostable. In 2.8.6 and earlier, deserializeWorkflow accepts the Timestamp node's tsaUrl control from imported JSON without schema or destination validation. When a user imports the crafted workflow and runs it against a PDF, timestampPdf sends an...

3.4CVSS0.00309EPSS
SaveExploits0References3
CVE
CVE
•added 2026/09/24 3:33 p.m.•11 views

CVE-2026-63630

BentoPDF , a self-hostable client-side PDF toolkit, is vulnerable in versions 2.8.6 and earlier due to a lack of validation in the deserializeWorkflow() function. The application accepts an unvalidated tsaUrl control from imported JSON files. When a user processes a crafted workflow against a PDF...

3.4CVSS5.8AI score0.00309EPSS
SaveExploits0References3
OSV
OSV
•added 2026/09/24 3:33 p.m.•6 views

CVE-2026-63630 BentoPDF: Workflow Import Allows Unvalidated TSA URL Leading to PDF Hash Exfiltration via RFC 3161 Requests

BentoPDF is a client-side PDF toolkit that is self hostable. In 2.8.6 and earlier, deserializeWorkflow accepts the Timestamp node's tsaUrl control from imported JSON without schema or destination validation. When a user imports the crafted workflow and runs it against a PDF, timestampPdf sends an...

3.4CVSS5.8AI score
SaveExploits0References5
Kitploit
Kitploit
•added 2026/09/24 3:39 a.m.•14 views

MUT-BC-SS-01

MUT-BC-SS-01: Mutation Testing of X.509 BasicConstraints in OpenSSL Overview This repository implements a specification-driven mutation testing experiment targeting X.509 certificate validation behavior in OpenSSL. The experiment is based on the mutation operator: MUT-BC-SS-01 which modifies the...

7.4CVSS7.7AI score0.18339EPSS
SaveExploits1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/24 12:00 a.m.•6 views

CVE-2026-97472: Undefined Security Weakness

In the Linux kernel, the following vulnerability has been resolved: ipv6: addrconf: fix temp address generation after prefix deprecation When a router temporarily deprecates an IPv6 prefix either by sending a Router Advertisement with Preferred Lifetime = 0 or by letting the lifetime expire and...

5.8AI score0.00166EPSS
SaveExploits0References1
Kitploit
Kitploit
•added 2026/09/22 4:52 p.m.•10 views

shiro

CVE-2026-49268 — Analysis and Remediation of an LDAP Injection Authentication Bypass Vulnerability | ---|--- Branch| 1.13-CVE-2026-49268 Author| Jinwoo Hwang https://JinwooHwang.com This branch 1.13-CVE-2026-49268 contains a comprehensive security remediation of an LDAP Injection Authentication...

9.1CVSS7.9AI score0.00755EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2026/09/22 4:43 p.m.•8 views

CVE-2026-92597

A flaw was found in Nodemailer. This vulnerability allows a remote attacker to bypass email domain validation due to incorrect parsing of RFC 5322 comments in email addresses. Specifically, a malformed comment can cause Nodemailer to misinterpret the recipient's domain, leading to the delivery of...

8.3CVSS5.9AI score0.00382EPSS
SaveExploits0References6
Tenable Nessus
Tenable Nessus
•added 2026/09/18 12:00 a.m.•9 views

Linux Distros Unpatched Vulnerability : CVE-2026-92597

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Nodemailer versions = 6.9.16 and 9.1.0 mis-parse RFC 5322 comments in email addresses: in lib/addressparser, a comment closed immediately before a non-break...

8.3CVSS5.8AI score0.00382EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/09/17 12:31 a.m.•15 views

EUVD-2026-81297

Nodemailer versions = 6.9.16 and 9.1.0 mis-parse RFC 5322 comments in email addresses: in lib/addressparser, a comment closed immediately before a non-break character causes the tokenizer to concatenate the atoms surrounding the comment instead of treating the comment as folding whitespace that...

8.3CVSS5.7AI score0.00382EPSS
SaveExploits0References4
NVD
NVD
•added 2026/09/16 10:18 p.m.•16 views

CVE-2026-92597

Nodemailer versions = 6.9.16 and 9.1.0 mis-parse RFC 5322 comments in email addresses: in lib/addressparser, a comment closed immediately before a non-break character causes the tokenizer to concatenate the atoms surrounding the comment instead of treating the comment as folding whitespace that...

8.3CVSS0.00382EPSS
SaveExploits0References3
OSV
OSV
•added 2026/09/16 10:18 p.m.•11 views

DEBIAN-CVE-2026-92597

Nodemailer versions = 6.9.16 and 9.1.0 mis-parse RFC 5322 comments in email addresses: in lib/addressparser, a comment closed immediately before a non-break character causes the tokenizer to concatenate the atoms surrounding the comment instead of treating the comment as folding whitespace that...

8.3CVSS5.7AI score0.00382EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/09/16 9:59 p.m.•14 views

CVE-2026-86003

A flaw was found in CoreDNS. The DNS-over-HTTPS, DNS-over-HTTP/3, DNS-over-QUIC, and DNS-over-gRPC listeners do not properly validate incoming DNS update requests. An unauthenticated client can send a specially crafted DNS update RFC 2136 UPDATE that CoreDNS forwards to an upstream DNS server. If...

7.5CVSS7.1AI score0.00436EPSS
SaveExploits0References6
Vulnrichment
Vulnrichment
•added 2026/09/16 9:47 p.m.•19 views

CVE-2026-92597 Nodemailer before 9.1.0 Email Domain Validation Bypass via RFC 5322 Comment

Nodemailer versions = 6.9.16 and 9.1.0 mis-parse RFC 5322 comments in email addresses: in lib/addressparser, a comment closed immediately before a non-break character causes the tokenizer to concatenate the atoms surrounding the comment instead of treating the comment as folding whitespace that...

8.3CVSS5.7AI score0.00382EPSS
SaveExploits0References3
OSV
OSV
•added 2026/09/16 9:47 p.m.•14 views

CVE-2026-92597 Nodemailer before 9.1.0 Email Domain Validation Bypass via RFC 5322 Comment

Nodemailer versions = 6.9.16 and 9.1.0 mis-parse RFC 5322 comments in email addresses: in lib/addressparser, a comment closed immediately before a non-break character causes the tokenizer to concatenate the atoms surrounding the comment instead of treating the comment as folding whitespace that...

8.3CVSS5.7AI score
SaveExploits0References5
Cvelist
Cvelist
•added 2026/09/16 9:47 p.m.•47 views

CVE-2026-92597 Nodemailer before 9.1.0 Email Domain Validation Bypass via RFC 5322 Comment

Nodemailer versions = 6.9.16 and 9.1.0 mis-parse RFC 5322 comments in email addresses: in lib/addressparser, a comment closed immediately before a non-break character causes the tokenizer to concatenate the atoms surrounding the comment instead of treating the comment as folding whitespace that...

8.3CVSS0.00382EPSS
SaveExploits0References3
Rows per page
Query Builder