Lucene search
+L

2336 matches found

Positive Technologies
Positive Technologies
•added 2026/10/01 12:00 a.m.•11 views

PT-2026-105182

RabbitMQ is a messaging and streaming broker. From 4.2.0 until 4.2.8 and 4.3.2, get auth mechanism/1 used term to binary/1 on the strict auth mechanism or preferred auth mechanism atom when clearing the corresponding cookie, producing a non-ASCII cookie name that violates RFC 6265 and can prevent...

2.3CVSS6.1AI score0.00425EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•7 views

Rocky Linux 8 [CIQ] Security Update: edk2-aarch64 / edk2-ovmf (crlsa-2026_36721)

The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202636721 advisory. openssl: Out-of-bounds read & write in RFC 3211 KEK Unwrap CVE-2025-9230 Bug Fixes and Enhancements: FJ8.10 Bug How to Update Secure Boot Certificates with Microso...

7.5CVSS6.9AI score0.01554EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•9 views

Rocky Linux 9 [CIQ] Security Update: edk2-aarch64 / edk2-debugsource / edk2-ovmf / edk2-tools / etc (crlsa-2026_2776)

The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20262776 advisory. openssl: Out-of-bounds read & write in RFC 3211 KEK Unwrap CVE-2025-9230 Tenable has extracted the preceding description block directly from the CIQ security...

7.5CVSS6.9AI score0.01554EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•9 views

Rocky Linux 9 [CIQ] Security Update: openssl / openssl-debuginfo / openssl-debugsource / openssl-devel / etc (crlsa-2025_21255)

The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202521255 advisory. openssl: Out-of-bounds read & write in RFC 3211 KEK Unwrap CVE-2025-9230 Tenable has extracted the preceding description block directly from the CIQ security...

7.5CVSS6.9AI score0.01554EPSS
SaveExploits0References7
osv_cleanstart
osv_cleanstart
•added 2026/09/30 8:23 p.m.•18 views

CLEANSTART-2026-PI24714 Pathological inputs could cause DoS through consumePhrase when parsing an email address according to RFC 5322

Security vulnerability affects the crane package. Pathological inputs could cause DoS through consumePhrase when parsing an email address according to RFC 5322...

7.5CVSS7.1AI score0.00798EPSS
SaveExploits0References3
osv_ghsa
osv_ghsa
•added 2026/09/30 2:41 p.m.•19 views

GHSA-PRGH-XP8R-P3M5 Nodemailer addressparser: O(n^2) on comment-joined addresses enables a remote DoS (reachable via mailparser)

Summary nodemailer/lib/addressparser parses one shape of address in On^2 time. A single 640 KB address value blocks the Node.js event loop for roughly 7 seconds. And it is reachable without auth: mailparser feeds inbound email headers straight into this parser, so one crafted email is enough to...

7.5CVSS7.2AI score0.00684EPSS
SaveExploits0References6
Tenable Nessus
Tenable Nessus
•added 2026/09/30 12:00 a.m.•11 views

AlmaLinux 9.6 [TuxCare] Security Update: libsoup / libsoup-devel / libsoup-doc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1790063765)

The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1790063765 advisory. - A flaw was found in libsoup's WebSocket implementation when using the permessage-deflate extension. The extension's decompression...

7.5CVSS6.3AI score0.00883EPSS
SaveExploits1References5
Tenable Nessus
Tenable Nessus
•added 2026/09/30 12:00 a.m.•12 views

AlmaLinux 9.6 [TuxCare] Security Update: libsoup / libsoup-devel / libsoup-doc (ALMALINUX9.6:CLSA-2026:1787783675)

The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1787783675 advisory. - A flaw was found in libsoup. The chunked transfer encoding parser uses a permissive parsing function for chunk sizes that silently accepts...

7.2CVSS5.8AI score0.00291EPSS
SaveExploits1References3
Patchstack
Patchstack
•added 2026/09/29 11:44 p.m.•17 views

NPM: Nodemailer: Quoted local-part can produce malformed envelope recipient through RFC 5322 comment parsing

NPM: Nodemailer: Quoted local-part can produce malformed envelope recipient through RFC 5322 comment parsing vulnerability discovered by ? in WordPress Npm nodemailer versions = 9.1.0, 10.0.9...

5.8AI score
SaveExploits0References4Affected Software1
osv_ghsa
osv_ghsa
•added 2026/09/29 11:44 p.m.•21 views

GHSA-G57G-F23G-4646 Nodemailer: Quoted local-part can produce malformed envelope recipient through RFC 5322 comment parsing

Summary Nodemailer's address parser can produce an unexpected recipient address when an RFC 5322 comment follows the domain of an address whose local-part is a quoted string. For example: text "user"@example.comxevil.com is parsed as: text address: "[email protected] evil.com", name: "" The...

5.3CVSS6AI score0.00193EPSS
SaveExploits0References4
Github Security Blog
Github Security Blog
•added 2026/09/29 11:44 p.m.•25 views

Nodemailer: Quoted local-part can produce malformed envelope recipient through RFC 5322 comment parsing

Summary Nodemailer's address parser can produce an unexpected recipient address when an RFC 5322 comment follows the domain of an address whose local-part is a quoted string. For example: text "user"@example.comxevil.com is parsed as: text address: "[email protected] evil.com", name: "" The...

5.8AI score
SaveExploits0References4Affected Software1
osv_azl
osv_azl
•added 2026/09/29 4:17 p.m.•14 views

AZL-105837 CVE-2026-35191 affecting package rust 1.75.0-31

Issue summary: The OpenSSL QUIC server, when configured to not preform address validation, can be forced to count incoming packets multiple times in its unvalidated credit computation, leading to a violation of the RFC 9000 unvalidated connection amplification limit of 3 times the amount of data...

3.7CVSS5.9AI score0.00357EPSS
SaveExploits0References1
osv_azl
osv_azl
•added 2026/09/29 4:17 p.m.•14 views

AZL-105612 CVE-2026-35191 affecting package openvmm 0.1.0-1

Issue summary: The OpenSSL QUIC server, when configured to not preform address validation, can be forced to count incoming packets multiple times in its unvalidated credit computation, leading to a violation of the RFC 9000 unvalidated connection amplification limit of 3 times the amount of data...

3.7CVSS5.9AI score0.00357EPSS
SaveExploits0References1
osv_azl
osv_azl
•added 2026/09/29 4:17 p.m.•12 views

AZL-105885 CVE-2026-35191 affecting package rust 1.96.1-2

Issue summary: The OpenSSL QUIC server, when configured to not preform address validation, can be forced to count incoming packets multiple times in its unvalidated credit computation, leading to a violation of the RFC 9000 unvalidated connection amplification limit of 3 times the amount of data...

3.7CVSS5.9AI score0.00357EPSS
SaveExploits0References1
NVD
NVD
•added 2026/09/29 4:17 p.m.•23 views

CVE-2026-35191

Issue summary: The OpenSSL QUIC server, when configured to not preform address validation, can be forced to count incoming packets multiple times in its unvalidated credit computation, leading to a violation of the RFC 9000 unvalidated connection amplification limit of 3 times the amount of data...

3.7CVSS0.00357EPSS
SaveExploits0References4
osv_debian
osv_debian
•added 2026/09/29 4:17 p.m.•14 views

DEBIAN-CVE-2026-35191

Issue summary: The OpenSSL QUIC server, when configured to not preform address validation, can be forced to count incoming packets multiple times in its unvalidated credit computation, leading to a violation of the RFC 9000 unvalidated connection amplification limit of 3 times the amount of data...

3.7CVSS6AI score0.00357EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/09/29 3:32 p.m.•9 views

CVE-2026-35191 QUIC Unvalidated Amplification Credit may be Over Accounted

Issue summary: The OpenSSL QUIC server, when configured to not preform address validation, can be forced to count incoming packets multiple times in its unvalidated credit computation, leading to a violation of the RFC 9000 unvalidated connection amplification limit of 3 times the amount of data...

5.9AI score0.00357EPSS
SaveExploits0References4
Mend
Mend
•added 2026/09/29 3:32 p.m.•7 views

CVE-2026-35191

Issue summary: The OpenSSL QUIC server, when configured to not preform address validation, can be forced to count incoming packets multiple times in its unvalidated credit computation, leading to a violation of the RFC 9000 unvalidated connection amplification limit of 3 times the amount of data...

6.3CVSS5.9AI score0.00357EPSS
SaveExploits0References6
EUVD
EUVD
•added 2026/09/29 3:32 p.m.•16 views

EUVD-2026-89002

Issue summary: The OpenSSL QUIC server, when configured to not preform address validation, can be forced to count incoming packets multiple times in its unvalidated credit computation, leading to a violation of the RFC 9000 unvalidated connection amplification limit of 3 times the amount of data...

5.9AI score0.00357EPSS
SaveExploits0References4
osv_cleanstart
osv_cleanstart
•added 2026/09/29 12:37 a.m.•12 views

CLEANSTART-2026-ZC37242 Pathological inputs could cause DoS through consumePhrase when parsing an email address according to RFC 5322

Security vulnerability affects the argo-workflows package. Pathological inputs could cause DoS through consumePhrase when parsing an email address according to RFC 5322...

9.8CVSS7.1AI score0.00798EPSS
SaveExploits0References3
Rows per page
Query Builder