2070 matches found
WU-IMAPd 2000/2001 - Partial Mailbox Attribute Remote Buffer Overflow (2)
// source: https://www.securityfocus.com/bid/4713/info Wu-imapd is vulnerable to a buffer overflow condition. This has been reported to occur when a valid user requests partial mailbox attributes. Exploitation may result in the execution of arbitrary code as the server process. An attacker may al...
WU-FTPD configured to use RFC 931 authentication running in debug mode contains format string vulnerability
Overview WU-FTPD contains a format string vulnerability that manifests when WU-FTPD is configured to use RFC 931 authentication and is run in debug mode. A crafted identd response could be used to execute arbitrary code on a vulnerable server. Description A format string vulnerability exists in t...
Multiple TCP/IP implementations may use statistically predictable initial sequence numbers
Overview Attacks against TCP initial sequence number generation have been discussed for some time now. It has long been recognized that the ability to know or predict ISNs can lead to TCP connection hijacking or spoofing. What was not previously illustrated was just how predictable one...
Re: ICMP fragmentation required but DF set problems.
This is a valid method, and known, to slow down a link between two hosts. In my paper "ICMP Usage In Scanning" currently version 2.5 Appendix B: ICMP "Fragmentation Needed but the Don't Fragment Bit was set" and the Path MTU Discovery Process Page 132, I have outlined what should be done accordin...
Дырка в The Bat! (обратный путь в директориях)
Если The Bat! сконфигурирован на отдельное хранение вложенных файлов, если имя файла зашифровано согласно RFC 2047 base 64 или Quoted Printable и содержит '..' то файл будет помещен в директорию более высокого уровня, что позволяет сохранить файл в любой каталог на том же диске...
Проблема с InoculateIT
InoculateIT для Exchange не будет проверять файлы прикрепленные к письму, если в письме отсутствует RFC-822 заголовок From:, если сообщение содержит только прикрепленный файл, если есть вложенные сообщения или если письмо должно придти в папку отличную от Inbox...
telnet and rlogin URLs disclose sensitive information, including Environment variables
Overview Some telnet clients may disclose sensitive information in environment variables Description Web browsers can be configured to respond to certian protocol types through the use of a helper application. In this case, web browsers can respond to telnet: URLs with the use of a helper...
Ошибка между WU-imap И mail.local
При доставке письма в Unix mailbox mail.local считает, что разделителем между письмами является пустая строка со следующим за ней заголовком "From ". Если в письме встречается такое сочетание, то "From" комментируется знаком ''. К сожалению, imapd считает разделителем строку "From " в определенно...
mailbox format incopatibility in (WU)imap with mail.local
Title : mailbox format incompatibility in WUimap with mail.local Authors : [email protected], [email protected] Impact : malicious user can put message with faked headers in user's mailbox bypassing virus protection, buffer overflow protection and another MTA/MDA filters. Also imap itself or MUA...
CVE-2026-48784: UrlGenerator Dot-Segment Encoding Skips Every Other Chained `../` or `./` → Generated URL Collapses Off-Route Under RFC 3986 Normalization
More info at https://symfony.com/cve-2026-48784...