Lucene search
+L

2355 matches found

RedhatCVE
RedhatCVE
•added 2026/08/21 7:09 p.m.•18 views

CVE-2026-67217

A flaw was found in cJSON. The library applies RFC 6902 JSON Patch operations non-atomically. A remote attacker, by supplying a specially crafted patch document e.g., a 'replace' operation missing its value or a 'move' operation with an unresolved destination, can cause the existing target data t...

6.9CVSS5.7AI score0.00433EPSS
SaveExploits1References6
RedhatCVE
RedhatCVE
•added 2026/08/21 1:06 p.m.•16 views

CVE-2026-73212

A flaw was found in Coturn. An authenticated client using the RFC 6062 TCP CONNECT relay path can bypass intended IPv4 denied-peer-ip range restrictions due to improper canonicalization of IPv4-compatible, 6to4, and NAT64 address forms. This vulnerability can lead to Server-Side Request Forgery...

7.7CVSS6.1AI score0.00496EPSS
SaveExploits0References9
Cvelist
Cvelist
•added 2026/08/20 9:13 p.m.•50 views

CVE-2026-67445 Mailpit: SMTP command parser buffers unbounded command lines before syntax rejection

Mailpit is an email testing tool and API for developers. Prior to 1.30.4, Mailpit reads SMTP commands through internal/smtpd/smtpd.go session.readLine using bufio.Reader.ReadString before session.parseLine parses the verb or the RFC 5321 512-octet command-line limit is enforced. An unauthenticate...

5.3CVSS0.00507EPSS
SaveExploits0References3
osv_debian
osv_debian
•added 2026/08/18 2:16 p.m.•17 views

DEBIAN-CVE-2026-17084

The "stringprep" module didn't process characters from RFC 3454 tables B.2 or B.3 correctly: the latest Unicode codepoint attributes were used instead of the specified Unicode 3.2.0. This behavior would cause mismatches when processing domain names using IDNA 2003 the "idna" codec and the intable...

6CVSS6AI score0.00734EPSS
SaveExploits0References1
NVD
NVD
•added 2026/08/18 2:16 p.m.•23 views

CVE-2026-17084

The "stringprep" module didn't process characters from RFC 3454 tables B.2 or B.3 correctly: the latest Unicode codepoint attributes were used instead of the specified Unicode 3.2.0. This behavior would cause mismatches when processing domain names using IDNA 2003 the "idna" codec and the intable...

6CVSS0.00734EPSS
SaveExploits0References12
osv_ubuntu
osv_ubuntu
•added 2026/08/18 2:16 p.m.•19 views

UBUNTU-CVE-2026-17084

The "stringprep" module didn't process characters from RFC 3454 tables B.2 or B.3 correctly: the latest Unicode codepoint attributes were used instead of the specified Unicode 3.2.0. This behavior would cause mismatches when processing domain names using IDNA 2003 the "idna" codec and the intable...

6CVSS6AI score0.00734EPSS
SaveExploits0References2
UbuntuCve
UbuntuCve
•added 2026/08/18 2:16 p.m.•20 views

CVE-2026-17084

The "stringprep" module didn't process characters from RFC 3454 tables B.2 or B.3 correctly: the latest Unicode codepoint attributes were used instead of the specified Unicode 3.2.0. This behavior would cause mismatches when processing domain names using IDNA 2003 the "idna" codec and the intable...

6CVSS6AI score0.00734EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2026/08/18 1:57 p.m.•48 views

CVE-2026-17084 stringprep.map_table_b2() deviates from RFC 3454 Table B.2

The "stringprep" module didn't process characters from RFC 3454 tables B.2 or B.3 correctly: the latest Unicode codepoint attributes were used instead of the specified Unicode 3.2.0. This behavior would cause mismatches when processing domain names using IDNA 2003 the "idna" codec and the intable...

6CVSS5.4AI score
SaveExploits0References15
Vulnrichment
Vulnrichment
•added 2026/08/18 1:57 p.m.•16 views

CVE-2026-17084 stringprep.map_table_b2() deviates from RFC 3454 Table B.2

The "stringprep" module didn't process characters from RFC 3454 tables B.2 or B.3 correctly: the latest Unicode codepoint attributes were used instead of the specified Unicode 3.2.0. This behavior would cause mismatches when processing domain names using IDNA 2003 the "idna" codec and the intable...

6CVSS6AI score0.00734EPSS
SaveExploits0References11
AlpineLinux
AlpineLinux
•added 2026/08/18 1:57 p.m.•17 views

CVE-2026-17084

The "stringprep" module didn't process characters from RFC 3454 tables B.2 or B.3 correctly: the latest Unicode codepoint attributes were used instead of the specified Unicode 3.2.0. This behavior would cause mismatches when processing domain names using IDNA 2003 the "idna" codec and the intable...

6CVSS6AI score0.00734EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2026/08/18 1:57 p.m.•22 views

CVE-2026-17084

The "stringprep" module didn't process characters from RFC 3454 tables B.2 or B.3 correctly: the latest Unicode codepoint attributes were used instead of the specified Unicode 3.2.0. This behavior would cause mismatches when processing domain names using IDNA 2003 the "idna" codec and the intable...

6CVSS6AI score0.00734EPSS
SaveExploits0
CVE
CVE
•added 2026/08/18 1:57 p.m.•206 views

CVE-2026-17084

CVE-2026-17084 affects Python's stringprep module, which incorrectly used the latest Unicode codepoint attributes instead of the mandated Unicode 3.2.0 when processing RFC 3454 tables B.2 and B.3. This causes mismatches in domain name handling via the IDNA 2003 codec and the in_table_b2() functio...

6CVSS6AI score0.00734EPSS
SaveExploits0References12
EUVD
EUVD
•added 2026/08/18 1:57 p.m.•86 views

EUVD-2026-60889

The "stringprep" module didn't process characters from RFC 3454 tables B.2 or B.3 correctly: the latest Unicode codepoint attributes were used instead of the specified Unicode 3.2.0. This behavior would cause mismatches when processing domain names using IDNA 2003 the "idna" codec and the intable...

6CVSS6AI score0.00734EPSS
SaveExploits0References5
osv_psf
osv_psf
•added 2026/08/18 1:57 p.m.•37 views

PSF-2026-37

The "stringprep" module didn't process characters from RFC 3454 tables B.2 or B.3 correctly: the latest Unicode codepoint attributes were used instead of the specified Unicode 3.2.0. This behavior would cause mismatches when processing domain names using IDNA 2003 the "idna" codec and the intable...

6CVSS6AI score0.00734EPSS
SaveExploits0References11
Snyk
Snyk
•added 2026/08/18 1:21 p.m.•45 views

Improper Validation of Syntactic Correctness of Input

Overview Affected versions of this package are vulnerable to Improper Validation of Syntactic Correctness of Input through qvaluedecode and bvaluedecode in lib/mail/utilities.rb. An attacker can make a display name or local part decode to a different address than intended by supplying a malformed...

5.3CVSS5.8AI score0.00448EPSS
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2026/08/17 11:25 p.m.•33 views

unbound: Unbound: Cache poisoning via insufficient RRSIG.Labels validation and premature cache writes

A flaw was found in Unbound. Insufficient validation of the RRSIG.Labels field, combined with premature cache writes during RFC 8198 aggressive NSEC processing, can lead to cache poisoning. This vulnerability allows a malicious actor, controlling a single delegated zone, to poison arbitrary sibli...

7.5CVSS6AI score0.00153EPSS
SaveExploits0References5
osv_pysec
osv_pysec
•added 2026/08/17 11:16 a.m.•25 views

PYSEC-2026-3744

opensslencrypt versions before 1.4.0 contain an insecure default configuration that trusts the entire RFC 1918 private address space in IntegrityProxyConfig trustedproxies. Attackers on private networks can forge client certificate headers to bypass mTLS authentication when ProxyAuth validation i...

9.1CVSS5.8AI score0.00167EPSS
SaveExploits0References2
PyPA
PyPA
•added 2026/08/17 11:16 a.m.•21 views

PYSEC-2026-3744

opensslencrypt versions before 1.4.0 contain an insecure default configuration that trusts the entire RFC 1918 private address space in IntegrityProxyConfig trustedproxies. Attackers on private networks can forge client certificate headers to bypass mTLS authentication when ProxyAuth validation i...

9.1CVSS5.8AI score0.00167EPSS
SaveExploits0References2Affected Software1
Positive Technologies
Positive Technologies
•added 2026/08/17 12:00 a.m.•25 views

PT-2026-76618

openssl encrypt versions before 1.4.0 contain an insecure default configuration that trusts the entire RFC 1918 private address space in IntegrityProxyConfig trusted proxies. Attackers on private networks can forge client certificate headers to bypass mTLS authentication when ProxyAuth validation...

8.7CVSS5.8AI score0.00167EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/08/17 12:00 a.m.•11 views

CVE-2026-74882: Insufficient Verification of Data Authenticity

opensslencrypt versions before 1.4.0 contain an insecure default configuration that trusts the entire RFC 1918 private address space in IntegrityProxyConfig trustedproxies. Attackers on private networks can forge client certificate headers to bypass mTLS authentication when ProxyAuth validation i...

9.1CVSS5.8AI score0.00167EPSS
SaveExploits0References4
Rows per page
Query Builder