Lucene search
+L

2353 matches found

SUSE CVE
SUSE CVE
•added 2026/08/14 12:52 a.m.•15 views

SUSE CVE-2026-73212

Coturn is a free open source implementation of TURN and STUN Server. Prior to 4.13.1, goodpeeraddr in src/server/nsturnserver.c uses ioaaddrinrange in src/client/nsturnioaddr.c without canonicalizing IPv4-compatible, 6to4, and 64:ff9b::/96 NAT64 address forms, allowing an authenticated RFC 6062 T...

5.8CVSS5.8AI score0.00496EPSS
SaveExploits0References3
NVD
NVD
•added 2026/08/13 5:17 p.m.•17 views

CVE-2026-58425

OAuth token introspection returns metadata of tokens issued to other clients RFC 7662 section 4 violation...

4.3CVSS0.00331EPSS
SaveExploits0References3
EUVD
EUVD
•added 2026/08/13 4:44 p.m.•24 views

EUVD-2026-58154

OAuth token introspection returns metadata of tokens issued to other clients RFC 7662 section 4 violation...

5.7AI score0.00331EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2026/08/13 4:44 p.m.•44 views

CVE-2026-58425 OAuth token introspection returns metadata of tokens issued to other clients (RFC 7662 section 4 violation)

OAuth token introspection returns metadata of tokens issued to other clients RFC 7662 section 4 violation...

0.00331EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2026/08/13 4:44 p.m.•17 views

CVE-2026-58425 OAuth token introspection returns metadata of tokens issued to other clients (RFC 7662 section 4 violation)

OAuth token introspection returns metadata of tokens issued to other clients RFC 7662 section 4 violation...

4.3CVSS5.3AI score
SaveExploits0References5
CVE
CVE
•added 2026/08/13 4:44 p.m.•51 views

CVE-2026-58425

The Gitea application is vulnerable to an information disclosure flaw where OAuth token introspection returns metadata for tokens issued to other clients, violating RFC 7662 section 4 . This issue was addressed in Gitea v1.27.0 . Exploitation details are not provided in the documentation, but the...

5.7AI score0.00331EPSS
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2026/08/13 4:24 p.m.•17 views

SUSE CVE-2026-68118

In the Linux kernel, the following vulnerability has been resolved: tcp: challenge ACK for non-exact RST in SYN-RECEIVED The SYN-RECEIVED request-socket path in tcpcheckreq accepts an in-window RST without requiring SEG.SEQ to exactly match RCV.NXT. A non-exact RST therefore removes the request...

8.2CVSS5.9AI score0.00391EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/08/13 12:00 a.m.•12 views

CVE-2026-58425: Exposure of Sensitive Information to an Unauthorized Actor

OAuth token introspection returns metadata of tokens issued to other clients RFC 7662 section 4 violation...

4.3CVSS5.7AI score0.00331EPSS
SaveExploits0References3
RedHat Linux
RedHat Linux
•added 2026/08/12 7:35 p.m.•25 views

netty: Netty: High integrity impact due to improper DNS domain name constraint enforcement

A flaw was found in Netty. Netty's DNS Domain Name System codec does not properly enforce domain name constraints as defined in RFC 1035 during both encoding and decoding processes. This vulnerability allows a remote attacker to exploit the decoder using malicious DNS responses or exploit the...

9.1CVSS6.9AI score0.00847EPSS
SaveExploits1References5
osv_go
osv_go
•added 2026/08/11 8:19 p.m.•29 views

GO-2026-5075 Heimdall: IP Spoofing via Unvalidated Forwarding Headers in github.com/dadrus/heimdall

When the trustedproxies option is configured, heimdall extracts client IP addresses from the Forwarded and X-Forwarded-For headers and exposes them as Request.ClientIPAddresses to the rule pipeline. However, extracted values are not validated to be syntactically valid IP addresses. Arbitrary...

5.8AI score
SaveExploits0References1
NVD
NVD
•added 2026/08/11 6:18 p.m.•24 views

CVE-2026-73212

Coturn is a free open source implementation of TURN and STUN Server. Prior to 4.13.1, goodpeeraddr in src/server/nsturnserver.c uses ioaaddrinrange in src/client/nsturnioaddr.c without canonicalizing IPv4-compatible, 6to4, and 64:ff9b::/96 NAT64 address forms, allowing an authenticated RFC 6062 T...

5.8CVSS0.00496EPSS
SaveExploits0References6
osv_cve
osv_cve
•added 2026/08/11 5:31 p.m.•51 views

CVE-2026-73212 coturn peer-IP ACL canonicalization & scope bypass on the RFC 6062 TCP CONNECT relay path → internal-network SSRF and proven internal root RCE

Coturn is a free open source implementation of TURN and STUN Server. Prior to 4.13.1, goodpeeraddr in src/server/nsturnserver.c uses ioaaddrinrange in src/client/nsturnioaddr.c without canonicalizing IPv4-compatible, 6to4, and 64:ff9b::/96 NAT64 address forms, allowing an authenticated RFC 6062 T...

5.8CVSS5.3AI score
SaveExploits0References8
CVE
CVE
•added 2026/08/11 5:31 p.m.•49 views

CVE-2026-73212

Coturn (TURN/STUN server) vulnerability CVE-2026-73212: The function good_peer_addr() in src/server/ns_turn_server.c fails to canonicalize IPv4-compatible, 6to4, and 64:ff9b::/96 NAT64 address forms via ioa_addr_in_range() in src/client/ns_turn_ioaddr.c. This can let an authenticated RFC 6062 TCP...

5.8CVSS5.8AI score0.00496EPSS
SaveExploits0References6
Cvelist
Cvelist
•added 2026/08/11 5:31 p.m.•53 views

CVE-2026-73212 coturn peer-IP ACL canonicalization & scope bypass on the RFC 6062 TCP CONNECT relay path → internal-network SSRF and proven internal root RCE

Coturn is a free open source implementation of TURN and STUN Server. Prior to 4.13.1, goodpeeraddr in src/server/nsturnserver.c uses ioaaddrinrange in src/client/nsturnioaddr.c without canonicalizing IPv4-compatible, 6to4, and 64:ff9b::/96 NAT64 address forms, allowing an authenticated RFC 6062 T...

5.8CVSS0.00496EPSS
SaveExploits0References6
RedHat Linux
RedHat Linux
•added 2026/08/11 4:41 p.m.•18 views

netty: Netty: High integrity impact due to improper DNS domain name constraint enforcement

A flaw was found in Netty. Netty's DNS Domain Name System codec does not properly enforce domain name constraints as defined in RFC 1035 during both encoding and decoding processes. This vulnerability allows a remote attacker to exploit the decoder using malicious DNS responses or exploit the...

9.1CVSS6.9AI score0.00847EPSS
SaveExploits1References5
RedHat Linux
RedHat Linux
•added 2026/08/11 4:40 p.m.•16 views

netty: Netty: High integrity impact due to improper DNS domain name constraint enforcement

A flaw was found in Netty. Netty's DNS Domain Name System codec does not properly enforce domain name constraints as defined in RFC 1035 during both encoding and decoding processes. This vulnerability allows a remote attacker to exploit the decoder using malicious DNS responses or exploit the...

9.1CVSS6.9AI score0.00847EPSS
SaveExploits1References5
RedHat Linux
RedHat Linux
•added 2026/08/11 4:39 p.m.•20 views

netty: Netty: High integrity impact due to improper DNS domain name constraint enforcement

A flaw was found in Netty. Netty's DNS Domain Name System codec does not properly enforce domain name constraints as defined in RFC 1035 during both encoding and decoding processes. This vulnerability allows a remote attacker to exploit the decoder using malicious DNS responses or exploit the...

9.1CVSS6.9AI score0.00847EPSS
SaveExploits1References5
Microsoft CVE
Microsoft CVE
•added 2026/08/11 8:15 a.m.•20 views

Bluetooth: RFCOMM: Fix session UAF in set_termios

...

7.8CVSS7.3AI score0.00216EPSS
SaveExploits0
SUSE CVE
SUSE CVE
•added 2026/08/11 12:03 a.m.•12 views

SUSE CVE-2026-58425

OAuth token introspection returns metadata of tokens issued to other clients RFC 7662 section 4 violation...

4.3CVSS5.7AI score0.00331EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/08/11 12:00 a.m.•5 views

CVE-2026-29036: Use of Incorrectly-Resolved Name or Reference

cJSON versions 1.5.0 through 1.7.19 contain an incorrectly-resolved name or reference vulnerability in the decodepointerinplace function within cJSONUtils.c that allows unauthenticated attackers to cause JSON Patch operations to target wrong object keys by supplying crafted JSON Pointer escape...

8.7CVSS5.9AI score0.00444EPSS
SaveExploits0References2
Rows per page
Query Builder