Lucene search
+L

2351 matches found

osv_cve
osv_cve
•added 2026/09/01 8:09 p.m.•29 views

CVE-2026-63435 Mail: Email address spoofing via malformed RFC 2047 encoded-words

Mail is an internet library for Ruby designed to handle email generation, parsing, and sending. Prior to 2.9.1, Mail::Utilities.qvaluedecode and Mail::Utilities.bvaluedecode used a single Stringmatch and an overly greedy charset capture to decode only the first RFC 2047 encoded-word and mishandle...

5.3CVSS5.7AI score
SaveExploits0References6
Vulnrichment
Vulnrichment
•added 2026/09/01 8:09 p.m.•16 views

CVE-2026-63435 Mail: Email address spoofing via malformed RFC 2047 encoded-words

Mail is an internet library for Ruby designed to handle email generation, parsing, and sending. Prior to 2.9.1, Mail::Utilities.qvaluedecode and Mail::Utilities.bvaluedecode used a single Stringmatch and an overly greedy charset capture to decode only the first RFC 2047 encoded-word and mishandle...

5.3CVSS5.8AI score0.00448EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2026/09/01 8:09 p.m.•48 views

CVE-2026-63435 Mail: Email address spoofing via malformed RFC 2047 encoded-words

Mail is an internet library for Ruby designed to handle email generation, parsing, and sending. Prior to 2.9.1, Mail::Utilities.qvaluedecode and Mail::Utilities.bvaluedecode used a single Stringmatch and an overly greedy charset capture to decode only the first RFC 2047 encoded-word and mishandle...

5.3CVSS0.00448EPSS
SaveExploits0References4
NVD
NVD
•added 2026/09/01 3:17 p.m.•22 views

CVE-2026-66357

httpd has never implemented obs-fold RFC 2616 §2.2 / RFC 7230 §3.2.4 header continuation lines. Every CRLF followed by a non-CRLF octet unconditionally starts a new header. This missing feature became a security concern as the understanding of HTTP request smuggling attacks evolved. This issue...

8.3CVSS0.00577EPSS
SaveExploits0References6
Positive Technologies
Positive Technologies
•added 2026/09/01 12:00 a.m.•25 views

PT-2026-84460

Name of the Vulnerable Software and Affected Versions Mail versions prior to 2.9.1 Description Mail is an internet library for Ruby used for email generation, parsing, and sending. The functions q value decode and b value decode within Mail::Utilities use a single Stringmatch and an overly greedy...

5.3CVSS5.6AI score0.00448EPSS
SaveExploits0References23
Amazon
Amazon
•added 2026/08/31 12:00 a.m.•18 views

Important: libsoup

Issue Overview: A vulnerability was found in libsoup's WebSocket frame parsing implementation. The library fails to validate length rules specified in RFC 6455 SS5.5, which mandates that all WebSocket control frames e.g., PING, PONG, CLOSE contain a payload of 125 bytes or less. A remote,...

7.5CVSS6AI score0.00745EPSS
SaveExploits0
Amazon
Amazon
•added 2026/08/31 12:00 a.m.•21 views

Important: libsoup

Issue Overview: A vulnerability was found in libsoup's WebSocket frame parsing implementation. The library fails to validate length rules specified in RFC 6455 SS5.5, which mandates that all WebSocket control frames e.g., PING, PONG, CLOSE contain a payload of 125 bytes or less. A remote,...

7.5CVSS6AI score0.00745EPSS
SaveExploits0
Amazon
Amazon
•added 2026/08/31 12:00 a.m.•20 views

Important: libsoup3

Issue Overview: A vulnerability was found in libsoup's WebSocket frame parsing implementation. The library fails to validate length rules specified in RFC 6455 SS5.5, which mandates that all WebSocket control frames e.g., PING, PONG, CLOSE contain a payload of 125 bytes or less. A remote,...

7.5CVSS6AI score0.00745EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2026/08/31 12:00 a.m.•36 views

Amazon Linux 2023 : libsoup3, libsoup3-devel (ALAS2023-2026-2087)

It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2026-2087 advisory. A vulnerability was found in libsoup's WebSocket frame parsing implementation. The library fails to validate length rules specified in RFC 6455 SS5.5, which mandates that all WebSocket control frames...

7.5CVSS5.9AI score0.00745EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/08/30 12:00 a.m.•23 views

Debian dla-4761 : libnet-dns-perl - security update

The remote Debian 11 / 12 host has a package installed that is affected by a vulnerability as referenced in the dla-4761 advisory. ------------------------------------------------------------------------- Debian LTS Advisory DLA-4761-1 [email protected]...

7.5CVSS6.9AI score0.0068EPSS
SaveExploits0References5
GithubExploit
GithubExploit
•added 2026/08/29 10:30 p.m.•41 views

LPD-RFC-1179-Vulnerability-POC

LPD-RFC-1179-Vulnerability-POC Shell injection vulnerability i...

5.9AI score
SaveExploits0
Positive Technologies
Positive Technologies
•added 2026/08/28 12:00 a.m.•31 views

PT-2026-83099

Name of the Vulnerable Software and Affected Versions gix-url versions prior to 0.37.1 gix-transport versions prior to 0.58.1 Description The gix-url crate employs a custom URL parser that fails to treat '?' or '' as terminators for the authority component, violating RFC 3986. This leads to a...

8.7CVSS5.7AI score0.00409EPSS
SaveExploits0References19
EUVD
EUVD
•added 2026/08/27 5:11 p.m.•21 views

EUVD-2026-67159

CC: Tweaked is a mod for Minecraft which adds programmable computers, turtles, and more to the game. Prior to 1.120.0, the SSRF protection in projects/core/src/main/java/dan200/computercraft/core/apis/http/options/AddressPredicate.java blocks the RFC 6052 64:ff9b::/96 NAT64 prefix but omits the R...

6.9CVSS6AI score0.00473EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2026/08/27 5:11 p.m.•20 views

CVE-2026-55758 CC: Tweaked: Incomplete fix for GHSA-5jh9-2h63-pw4q: RFC 8215 NAT64 prefix (64:ff9b:1::/96) bypasses SSRF protection

CC: Tweaked is a mod for Minecraft which adds programmable computers, turtles, and more to the game. Prior to 1.120.0, the SSRF protection in projects/core/src/main/java/dan200/computercraft/core/apis/http/options/AddressPredicate.java blocks the RFC 6052 64:ff9b::/96 NAT64 prefix but omits the R...

6.9CVSS6AI score0.00473EPSS
SaveExploits0References2
NVD
NVD
•added 2026/08/27 6:17 a.m.•36 views

CVE-2026-47849

Spring Data REST does not guard identifier @Id and version @Version properties against mutation via RFC 6902 JSON Patch application/json-patch+json requests. Spring Data REST 5.1.0 Spring Data REST 5.0.0 - 5.0.6 Spring Data REST 4.5.0 - 4.5.12 Spring Data REST 4.0.0 - 4.4.15 Spring Data REST 3.7....

7.1CVSS0.00351EPSS
SaveExploits0References1
Mend
Mend
•added 2026/08/27 5:06 a.m.•12 views

CVE-2026-47849

Spring Data REST does not guard identifier @Id and version @Version properties against mutation via RFC 6902 JSON Patch application/json-patch+json requests. Spring Data REST 5.1.0 Spring Data REST 5.0.0 - 5.0.6 Spring Data REST 4.5.0 - 4.5.12 Spring Data REST 4.0.0 - 4.4.15 Spring Data REST 3.7....

7.1CVSS5.8AI score0.00351EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/08/27 12:00 a.m.•25 views

PT-2026-82393

Spring Data REST does not guard identifier @Id and version @Version properties against mutation via RFC 6902 JSON Patch application/json-patch+json requests. Spring Data REST 5.1.0 Spring Data REST 5.0.0 - 5.0.6 Spring Data REST 4.5.0 - 4.5.12 Spring Data REST 4.0.0 - 4.4.15 Spring Data REST 3.7....

7.1CVSS5.8AI score0.00351EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/08/27 12:00 a.m.•8 views

CVE-2026-47849: Improperly Controlled Modification of Dynamically-Determined Object Attributes

Spring Data REST does not guard identifier @Id and version @Version properties against mutation via RFC 6902 JSON Patch application/json-patch+json requests. Spring Data REST 5.1.0 Spring Data REST 5.0.0 - 5.0.6 Spring Data REST 4.5.0 - 4.5.12 Spring Data REST 4.0.0 - 4.4.15 Spring Data REST 3.7....

7.1CVSS5.8AI score0.00351EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/08/27 12:00 a.m.•10 views

CVE-2026-55758: Server-Side Request Forgery (SSRF)

CC: Tweaked is a mod for Minecraft which adds programmable computers, turtles, and more to the game. Prior to 1.120.0, the SSRF protection in projects/core/src/main/java/dan200/computercraft/core/apis/http/options/AddressPredicate.java blocks the RFC 6052 64:ff9b::/96 NAT64 prefix but omits the R...

6.9CVSS6AI score0.00473EPSS
SaveExploits0References2
Hacker One
Hacker One
•added 2026/08/26 10:49 p.m.•26 views

curl: CVE-2026-82209: domain-scoped PSL domain cookie

Summary When libpsl is enabled and a response host is itself a public suffix e.g. github.io, a Set-Cookie header whose Domain attribute exactly equals that host is accepted by psliscookiedomainacceptable but stored with tailmatch = TRUE. RFC 6265 §5.3 requires this exact-match case to produce a...

8.2CVSS5.9AI score0.00373EPSS
SaveExploits1
Rows per page
Query Builder