2350 matches found
CVE-2026-67234 RabbitMQ: Non-RFC-conformant cookie name when clearing the auth-mechanism preference
RabbitMQ is a messaging and streaming broker. From 4.2.0 until 4.2.8 and 4.3.2, getauthmechanism/1 used termtobinary/1 on the strictauthmechanism or preferredauthmechanism atom when clearing the corresponding cookie, producing a non-ASCII cookie name that violates RFC 6265 and can prevent the...
EUVD-2026-87146
RabbitMQ is a messaging and streaming broker. From 4.2.0 until 4.2.8 and 4.3.2, getauthmechanism/1 used termtobinary/1 on the strictauthmechanism or preferredauthmechanism atom when clearing the corresponding cookie, producing a non-ASCII cookie name that violates RFC 6265 and can prevent the...
CVE-2026-67234 RabbitMQ: Non-RFC-conformant cookie name when clearing the auth-mechanism preference
RabbitMQ is a messaging and streaming broker. From 4.2.0 until 4.2.8 and 4.3.2, getauthmechanism/1 used termtobinary/1 on the strictauthmechanism or preferredauthmechanism atom when clearing the corresponding cookie, producing a non-ASCII cookie name that violates RFC 6265 and can prevent the...
CVE-2026-67234
The messaging and streaming broker RabbitMQ versions 4.2.0 through 4.2.8 and 4.3.2 are vulnerable to a flaw where the get_auth_mechanism/1 function used term_to_binary/1 on the strict_auth_mechanism or preferred_auth_mechanism atoms when clearing cookies. This produces non-ASCII cookie names that...
EUVD-2026-87102
An unauthenticated calendar sender can place active markup in a COUNTER message's RFC From address. Selecting the message in Zimbra Classic triggers stored XSS, allowing the attacker to access mailbox data and act as the victim...
OESA-2026-4105 rubygem-mail security update
A really Ruby Mail handler. Security Fixes: Affected versions of this package are vulnerable to Improper Validation of Syntactic Correctness of Input through qvaluedecode and bvaluedecode in lib/mail/utilities.rb. An attacker can make a display name or local part decode to a different address tha...
Linux Distros Unpatched Vulnerability : CVE-2026-67234
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - RabbitMQ is a messaging and streaming broker. From 4.2.0 until 4.2.8 and 4.3.2, getauthmechanism/1 used termtobinary/1 on the strictauthmechanism or...
ROS-20260925-73-0056
The vulnerability of the ipv6rplsrhrcv function in the RFC 6554 Source Routing Header Handler component of the Linux operating system is related to the execution of operations outside the buffer boundaries in memory. Exploitation of this vulnerability could allow a remote attacker to compromise t...
CVE-2026-67234: Improper Input Validation
RabbitMQ is a messaging and streaming broker. From 4.2.0 until 4.2.8 and 4.3.2, getauthmechanism/1 used termtobinary/1 on the strictauthmechanism or preferredauthmechanism atom when clearing the corresponding cookie, producing a non-ASCII cookie name that violates RFC 6265 and can prevent the...
SUSE CVE-2026-97472
In the Linux kernel, the following vulnerability has been resolved: ipv6: addrconf: fix temp address generation after prefix deprecation When a router temporarily deprecates an IPv6 prefix either by sending a Router Advertisement with Preferred Lifetime = 0 or by letting the lifetime expire and...
CVE-2026-61816 zbateson/mail-mime-parser has uncontrolled resource consumption (CPU/memory DoS) parsing untrusted MIME
zbateson/mail-mime-parser is a mail mime parser alternative to PHP's imap functions and Pear libraries for reading messages in Internet Message Format RFC 822. Starting in version 2.0.0 and prior to version 3.0.6 and 4.0.2, an uncontrolled resource consumption / algorithmic complexity vulnerabili...
AZL-103760 CVE-2026-97472 affecting package kernel 6.6.157.1-1
In the Linux kernel, the following vulnerability has been resolved: ipv6: addrconf: fix temp address generation after prefix deprecation When a router temporarily deprecates an IPv6 prefix either by sending a Router Advertisement with Preferred Lifetime = 0 or by letting the lifetime expire and...
DEBIAN-CVE-2026-97472
In the Linux kernel, the following vulnerability has been resolved: ipv6: addrconf: fix temp address generation after prefix deprecation When a router temporarily deprecates an IPv6 prefix either by sending a Router Advertisement with Preferred Lifetime = 0 or by letting the lifetime expire and...
CVE-2026-63630
BentoPDF is a client-side PDF toolkit that is self hostable. In 2.8.6 and earlier, deserializeWorkflow accepts the Timestamp node's tsaUrl control from imported JSON without schema or destination validation. When a user imports the crafted workflow and runs it against a PDF, timestampPdf sends an...
EUVD-2026-86070
In the Linux kernel, the following vulnerability has been resolved: ipv6: addrconf: fix temp address generation after prefix deprecation When a router temporarily deprecates an IPv6 prefix either by sending a Router Advertisement with Preferred Lifetime = 0 or by letting the lifetime expire and...
CVE-2026-97472 ipv6: addrconf: fix temp address generation after prefix deprecation
In the Linux kernel, the following vulnerability has been resolved: ipv6: addrconf: fix temp address generation after prefix deprecation When a router temporarily deprecates an IPv6 prefix either by sending a Router Advertisement with Preferred Lifetime = 0 or by letting the lifetime expire and...
CVE-2026-97472 ipv6: addrconf: fix temp address generation after prefix deprecation
In the Linux kernel, the following vulnerability has been resolved: ipv6: addrconf: fix temp address generation after prefix deprecation When a router temporarily deprecates an IPv6 prefix either by sending a Router Advertisement with Preferred Lifetime = 0 or by letting the lifetime expire and...
CVE-2026-63630 BentoPDF: Workflow Import Allows Unvalidated TSA URL Leading to PDF Hash Exfiltration via RFC 3161 Requests
BentoPDF is a client-side PDF toolkit that is self hostable. In 2.8.6 and earlier, deserializeWorkflow accepts the Timestamp node's tsaUrl control from imported JSON without schema or destination validation. When a user imports the crafted workflow and runs it against a PDF, timestampPdf sends an...
EUVD-2026-86242
BentoPDF is a client-side PDF toolkit that is self hostable. In 2.8.6 and earlier, deserializeWorkflow accepts the Timestamp node's tsaUrl control from imported JSON without schema or destination validation. When a user imports the crafted workflow and runs it against a PDF, timestampPdf sends an...
CVE-2026-63630 BentoPDF: Workflow Import Allows Unvalidated TSA URL Leading to PDF Hash Exfiltration via RFC 3161 Requests
BentoPDF is a client-side PDF toolkit that is self hostable. In 2.8.6 and earlier, deserializeWorkflow accepts the Timestamp node's tsaUrl control from imported JSON without schema or destination validation. When a user imports the crafted workflow and runs it against a PDF, timestampPdf sends an...