Lucene search
+L

2336 matches found

CVE
CVE
•added 2026/09/27 1:28 a.m.•26 views

CVE-2026-100725

The http4k library (Maven artifact org.http4k:http4k-core) versions before 6.48.0.0 , 5.42.0.0 , and 4.51.0.0 contains a Cookie Scoping Bypass within the BasicCookieStorage component. The vulnerability stems from a failure to enforce RFC 6265 scoping rules for cookie domains, paths, and Secure at...

8.3CVSS6AI score0.00239EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2026/09/27 1:28 a.m.•21 views

CVE-2026-100725 http4k before 6.48.0.0 Cookie Scoping Bypass via BasicCookieStorage

http4k Maven artifact org.http4k:http4k-core before 6.48.0.0, 5.42.0.0, and 4.51.0.0 ships a BasicCookieStorage client-side cookie store used by ClientFilters.Cookies that does not enforce RFC 6265 scoping rules for the cookie domain, path, and Secure attributes. When a single BasicCookieStorage...

8.3CVSS5.9AI score
SaveExploits0References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/27 12:00 a.m.•12 views

CVE-2026-100725: Exposure of Sensitive Information to an Unauthorized Actor

http4k Maven artifact org.http4k:http4k-core before 6.48.0.0, 5.42.0.0, and 4.51.0.0 ships a BasicCookieStorage client-side cookie store used by ClientFilters.Cookies that does not enforce RFC 6265 scoping rules for the cookie domain, path, and Secure attributes. When a single BasicCookieStorage...

8.3CVSS6AI score0.00239EPSS
SaveExploits0References2
NVD
NVD
•added 2026/09/26 2:16 p.m.•27 views

CVE-2026-100699

Nodemailer is a Node.js email-sending library. In versions = 9.1.0 and 10.0.9, the address parser src/addressparser mishandles addresses whose local-part is a quoted string and that are followed by RFC 5322 comments, allowing trailing comment-separated domain atoms to be retained in the normalize...

6.9CVSS0.00193EPSS
SaveExploits0References2
osv_debian
osv_debian
•added 2026/09/26 2:16 p.m.•36 views

DEBIAN-CVE-2026-100699

Nodemailer is a Node.js email-sending library. In versions = 9.1.0 and 10.0.9, the address parser src/addressparser mishandles addresses whose local-part is a quoted string and that are followed by RFC 5322 comments, allowing trailing comment-separated domain atoms to be retained in the normalize...

6.9CVSS5.7AI score0.00193EPSS
SaveExploits0References1
osv_ubuntu
osv_ubuntu
•added 2026/09/26 2:16 p.m.•27 views

UBUNTU-CVE-2026-100699

Nodemailer is a Node.js email-sending library. In versions = 9.1.0 and 10.0.9, the address parser src/addressparser mishandles addresses whose local-part is a quoted string and that are followed by RFC 5322 comments, allowing trailing comment-separated domain atoms to be retained in the normalize...

6.9CVSS5.7AI score0.00193EPSS
SaveExploits0References4
UbuntuCve
UbuntuCve
•added 2026/09/26 2:16 p.m.•11 views

CVE-2026-100699

Nodemailer is a Node.js email-sending library. In versions = 9.1.0 and 10.0.9, the address parser src/addressparser mishandles addresses whose local-part is a quoted string and that are followed by RFC 5322 comments, allowing trailing comment-separated domain atoms to be retained in the normalize...

6.9CVSS5.7AI score0.00193EPSS
SaveExploits0References3
Mend
Mend
•added 2026/09/26 1:23 p.m.•10 views

CVE-2026-100699

Nodemailer is a Node.js email-sending library. In versions = 9.1.0 and 10.0.9, the address parser src/addressparser mishandles addresses whose local-part is a quoted string and that are followed by RFC 5322 comments, allowing trailing comment-separated domain atoms to be retained in the normalize...

6.9CVSS5.7AI score0.00193EPSS
SaveExploits0References7
CVE
CVE
•added 2026/09/26 1:23 p.m.•38 views

CVE-2026-100699

The Node.js email-sending library Nodemailer versions >= 9.1.0 and

6.9CVSS5.7AI score0.00193EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2026/09/26 1:23 p.m.•23 views

CVE-2026-100699 Nodemailer before 10.0.9 Malformed Envelope Recipient via RFC 5322 Comment

Nodemailer is a Node.js email-sending library. In versions = 9.1.0 and 10.0.9, the address parser src/addressparser mishandles addresses whose local-part is a quoted string and that are followed by RFC 5322 comments, allowing trailing comment-separated domain atoms to be retained in the normalize...

6.9CVSS5.7AI score
SaveExploits0References4
EUVD
EUVD
•added 2026/09/26 1:23 p.m.•34 views

EUVD-2026-87672

Nodemailer is a Node.js email-sending library. In versions = 9.1.0 and 10.0.9, the address parser src/addressparser mishandles addresses whose local-part is a quoted string and that are followed by RFC 5322 comments, allowing trailing comment-separated domain atoms to be retained in the normalize...

6.9CVSS5.7AI score0.00193EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2026/09/26 1:23 p.m.•16 views

CVE-2026-100699 Nodemailer before 10.0.9 Malformed Envelope Recipient via RFC 5322 Comment

Nodemailer is a Node.js email-sending library. In versions = 9.1.0 and 10.0.9, the address parser src/addressparser mishandles addresses whose local-part is a quoted string and that are followed by RFC 5322 comments, allowing trailing comment-separated domain atoms to be retained in the normalize...

6.9CVSS5.7AI score0.00193EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2026/09/26 1:23 p.m.•47 views

CVE-2026-100699 Nodemailer before 10.0.9 Malformed Envelope Recipient via RFC 5322 Comment

Nodemailer is a Node.js email-sending library. In versions = 9.1.0 and 10.0.9, the address parser src/addressparser mishandles addresses whose local-part is a quoted string and that are followed by RFC 5322 comments, allowing trailing comment-separated domain atoms to be retained in the normalize...

6.9CVSS0.00193EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2026/09/26 1:23 p.m.•37 views

CVE-2026-100659 Netty 4.2.0 through 4.2.17 HTTP/3 Request Routing Bypass

Netty's HTTP/3 codec io.netty:netty-codec-http3 in versions 4.2.0.Final through 4.2.17.Final does not enforce the RFC 9114 requirement that the :authority pseudo-header field and a literal host header field, when both present, carry the same value. A remote unauthenticated peer can send a single...

6.9CVSS5.9AI score
SaveExploits0References4
Cvelist
Cvelist
•added 2026/09/26 1:23 p.m.•44 views

CVE-2026-100659 Netty 4.2.0 through 4.2.17 HTTP/3 Request Routing Bypass

Netty's HTTP/3 codec io.netty:netty-codec-http3 in versions 4.2.0.Final through 4.2.17.Final does not enforce the RFC 9114 requirement that the :authority pseudo-header field and a literal host header field, when both present, carry the same value. A remote unauthenticated peer can send a single...

6.9CVSS0.00236EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2026/09/26 1:23 p.m.•16 views

CVE-2026-100659 Netty 4.2.0 through 4.2.17 HTTP/3 Request Routing Bypass

Netty's HTTP/3 codec io.netty:netty-codec-http3 in versions 4.2.0.Final through 4.2.17.Final does not enforce the RFC 9114 requirement that the :authority pseudo-header field and a literal host header field, when both present, carry the same value. A remote unauthenticated peer can send a single...

6.9CVSS5.7AI score0.00236EPSS
SaveExploits0References2
osv_cleanstart
osv_cleanstart
•added 2026/09/26 12:37 a.m.•11 views

CLEANSTART-2026-GQ93723 Pathological inputs could cause DoS through consumePhrase when parsing an email address according to RFC 5322

Security vulnerability affects the loki package. Pathological inputs could cause DoS through consumePhrase when parsing an email address according to RFC 5322...

9.8CVSS7.1AI score0.00798EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/09/26 12:00 a.m.•14 views

Linux Distros Unpatched Vulnerability : CVE-2026-100699

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Nodemailer is a Node.js email-sending library. In versions = 9.1.0 and 10.0.9, the address parser src/addressparser mishandles addresses whose local-part is a...

6.9CVSS5.7AI score0.00193EPSS
SaveExploits0References3
osv_azl
osv_azl
•added 2026/09/25 9:17 p.m.•14 views

AZL-104907 CVE-2026-91769 affecting package php 8.3.33-1

PHP's OpenSSL stream peer verification checks the certificate's subjectAltName entries first and, whenever no entry matches, falls back to the Common Name. RFC 6125 requires the CN to be ignored once the certificate presents any service identity, so a certificate carrying a non-matching DNS SAN w...

4.3CVSS5.9AI score0.00135EPSS
SaveExploits0References1
osv_debian
osv_debian
•added 2026/09/25 9:17 p.m.•15 views

DEBIAN-CVE-2026-91769

PHP's OpenSSL stream peer verification checks the certificate's subjectAltName entries first and, whenever no entry matches, falls back to the Common Name. RFC 6125 requires the CN to be ignored once the certificate presents any service identity, so a certificate carrying a non-matching DNS SAN w...

4.3CVSS5.9AI score0.00135EPSS
SaveExploits0References1
Rows per page
Query Builder