Lucene search
+L

2351 matches found

Vulnrichment
Vulnrichment
•added 2026/09/24 3:33 p.m.•14 views

CVE-2026-63630 BentoPDF: Workflow Import Allows Unvalidated TSA URL Leading to PDF Hash Exfiltration via RFC 3161 Requests

BentoPDF is a client-side PDF toolkit that is self hostable. In 2.8.6 and earlier, deserializeWorkflow accepts the Timestamp node's tsaUrl control from imported JSON without schema or destination validation. When a user imports the crafted workflow and runs it against a PDF, timestampPdf sends an...

3.4CVSS5.9AI score0.00309EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2026/09/24 3:33 p.m.•17 views

CVE-2026-63630 BentoPDF: Workflow Import Allows Unvalidated TSA URL Leading to PDF Hash Exfiltration via RFC 3161 Requests

BentoPDF is a client-side PDF toolkit that is self hostable. In 2.8.6 and earlier, deserializeWorkflow accepts the Timestamp node's tsaUrl control from imported JSON without schema or destination validation. When a user imports the crafted workflow and runs it against a PDF, timestampPdf sends an...

3.4CVSS6AI score
SaveExploits0References5
CVE
CVE
•added 2026/09/24 3:33 p.m.•25 views

CVE-2026-63630

BentoPDF , a self-hostable client-side PDF toolkit, is vulnerable in versions 2.8.6 and earlier due to a lack of validation in the deserializeWorkflow() function. The application accepts an unvalidated tsaUrl control from imported JSON files. When a user processes a crafted workflow against a PDF...

3.4CVSS5.9AI score0.00309EPSS
SaveExploits0References3
RedHat Linux
RedHat Linux
•added 2026/09/24 7:07 a.m.•21 views

libsoup: SoupWebsocketConnection: libsoup: WebSocket remote denial of service via oversized control frame protocol violation

A vulnerability was found in libsoup's WebSocket frame parsing implementation. The library fails to validate length rules specified in RFC 6455 §5.5, which mandates that all WebSocket control frames e.g., PING, PONG, CLOSE contain a payload of 125 bytes or less. A remote, unauthenticated attacker...

7.5CVSS5.9AI score0.00745EPSS
SaveExploits0References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/24 12:00 a.m.•4 views

CVE-2026-97472: Undefined Security Weakness

In the Linux kernel, the following vulnerability has been resolved: ipv6: addrconf: fix temp address generation after prefix deprecation When a router temporarily deprecates an IPv6 prefix either by sending a Router Advertisement with Preferred Lifetime = 0 or by letting the lifetime expire and...

5.9AI score0.00173EPSS
SaveExploits0References1
UbuntuCve
UbuntuCve
•added 2026/09/24 12:00 a.m.•13 views

CVE-2026-97472

In the Linux kernel, the following vulnerability has been resolved: ipv6: addrconf: fix temp address generation after prefix deprecation When a router temporarily deprecates an IPv6 prefix either by sending a Router Advertisement with Preferred Lifetime = 0 or by letting the lifetime expire and...

5.9AI score0.00173EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/09/24 12:00 a.m.•14 views

Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: git-lfs (UTSA-2026-124474)

The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-124474 advisory. The Parse function permits values other than IPv6 addresses to be included in square brackets within the host component of a URL. RFC 3986 permits IPv6 addresses to ...

5.3CVSS5.8AI score0.00468EPSS
SaveExploits0References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/24 12:00 a.m.•14 views

CVE-2026-97472: Undefined Security Weakness

In the Linux kernel, the following vulnerability has been resolved: ipv6: addrconf: fix temp address generation after prefix deprecation When a router temporarily deprecates an IPv6 prefix either by sending a Router Advertisement with Preferred Lifetime = 0 or by letting the lifetime expire and...

5.9AI score0.00173EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/09/24 12:00 a.m.•10 views

PT-2026-104917

In the Linux kernel, the following vulnerability has been resolved: ipv6: addrconf: fix temp address generation after prefix deprecation When a router temporarily deprecates an IPv6 prefix either by sending a Router Advertisement with Preferred Lifetime = 0 or by letting the lifetime expire and...

5.9AI score0.00173EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2026/09/22 4:43 p.m.•14 views

CVE-2026-92597

A flaw was found in Nodemailer. This vulnerability allows a remote attacker to bypass email domain validation due to incorrect parsing of RFC 5322 comments in email addresses. Specifically, a malformed comment can cause Nodemailer to misinterpret the recipient's domain, leading to the delivery of...

8.3CVSS5.8AI score0.00382EPSS
SaveExploits0References6
Vulnrichment
Vulnrichment
•added 2026/09/22 7:25 a.m.•15 views

CVE-2026-87081 Net::IDN::UTS46 versions before 2.590 for Perl allow CPU exhaustion via quadratic punycode encoding of an overlong label before the length check in to_ascii

Net::IDN::UTS46 versions before 2.590 for Perl allow CPU exhaustion via quadratic punycode encoding of an overlong label before the length check in toascii. toascii punycode encodes each label and only then applies the 63-byte DNS limit. encodepunycode in both backends follows the sample...

5.8AI score0.00379EPSS
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2026/09/19 1:46 a.m.•13 views

SUSE CVE-2026-86003

CoreDNS is a DNS server written in Go. Prior to 1.14.7, the DNS-over-HTTPS, DNS-over-HTTP/3, DNS-over-QUIC, and DNS-over-gRPC listeners in plugin/pkg/doh/doh.go, core/dnsserver/serverquic.go, and core/dnsserver/servergrpc.go call dns.Msg.Unpack without the dns.DefaultMsgAcceptFunc request policy...

7.5CVSS7.2AI score0.00436EPSS
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2026/09/19 1:37 a.m.•12 views

SUSE CVE-2026-92597

Nodemailer versions = 6.9.16 and 9.1.0 mis-parse RFC 5322 comments in email addresses: in lib/addressparser, a comment closed immediately before a non-break character causes the tokenizer to concatenate the atoms surrounding the comment instead of treating the comment as folding whitespace that...

8.3CVSS5.8AI score0.00382EPSS
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2026/09/18 12:50 a.m.•17 views

SUSE CVE-2026-53393

In the Linux kernel, the following vulnerability has been resolved: nfsd: reset write verifier on deferred writeback errors nfsdvfswrite and nfsdcommit both call filemapcheckwberr to detect deferred writeback errors, but neither rotates the server's write verifier nn-writeverf when this check...

4.7CVSS5.7AI score0.00129EPSS
SaveExploits0References17
Tenable Nessus
Tenable Nessus
•added 2026/09/18 12:00 a.m.•17 views

Linux Distros Unpatched Vulnerability : CVE-2026-92597

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Nodemailer versions = 6.9.16 and 9.1.0 mis-parse RFC 5322 comments in email addresses: in lib/addressparser, a comment closed immediately before a non-break...

8.3CVSS5.8AI score0.00382EPSS
SaveExploits0References2
SUSE CVE
SUSE CVE
•added 2026/09/17 4:30 p.m.•10 views

SUSE CVE-2026-90776

Nodemailer versions 9.1.0 through 10.0.4 contain a quadratic time complexity vulnerability in the addressparser component when parsing email addresses with RFC 5322 comments. Attackers can craft malicious email headers with comment-separated atoms to consume excessive CPU and block the Node.js...

8.7CVSS7AI score0.00684EPSS
SaveExploits0References3
EUVD
EUVD
•added 2026/09/17 12:31 a.m.•24 views

EUVD-2026-81297

Nodemailer versions = 6.9.16 and 9.1.0 mis-parse RFC 5322 comments in email addresses: in lib/addressparser, a comment closed immediately before a non-break character causes the tokenizer to concatenate the atoms surrounding the comment instead of treating the comment as folding whitespace that...

8.3CVSS5.8AI score0.00382EPSS
SaveExploits0References4
NVD
NVD
•added 2026/09/16 10:18 p.m.•35 views

CVE-2026-92597

Nodemailer versions = 6.9.16 and 9.1.0 mis-parse RFC 5322 comments in email addresses: in lib/addressparser, a comment closed immediately before a non-break character causes the tokenizer to concatenate the atoms surrounding the comment instead of treating the comment as folding whitespace that...

8.3CVSS0.00382EPSS
SaveExploits0References3
osv_debian
osv_debian
•added 2026/09/16 10:18 p.m.•19 views

DEBIAN-CVE-2026-92597

Nodemailer versions = 6.9.16 and 9.1.0 mis-parse RFC 5322 comments in email addresses: in lib/addressparser, a comment closed immediately before a non-break character causes the tokenizer to concatenate the atoms surrounding the comment instead of treating the comment as folding whitespace that...

8.3CVSS5.8AI score0.00382EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/09/16 9:59 p.m.•21 views

CVE-2026-86003

A flaw was found in CoreDNS. The DNS-over-HTTPS, DNS-over-HTTP/3, DNS-over-QUIC, and DNS-over-gRPC listeners do not properly validate incoming DNS update requests. An unauthenticated client can send a specially crafted DNS update RFC 2136 UPDATE that CoreDNS forwards to an upstream DNS server. If...

7.5CVSS7.1AI score0.00436EPSS
SaveExploits0References6
Rows per page
Query Builder