3915 matches found
WordPress Advanced Form Integration Plugin < 1.69.1 is vulnerable to Cross Site Scripting (XSS)
Software Advanced Form Integration Type Plugin Vulnerable versions 1.69.1 Fixed in 1.69.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b9cd0d3cccb3 Credits Rafie Muhammad...
WordPress Knowledge Base documentation & wiki plugin – BasePress Plugin <= 2.15.20 is vulnerable to Cross Site Scripting (XSS)
Software Knowledge Base documentation & wiki plugin – BasePress Type Plugin Vulnerable versions = 2.15.20 Fixed in 2.15.21 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 16b7efd2ba...
WordPress Guest Author Affiliate Plugin < 1.1.6 is vulnerable to Cross Site Scripting (XSS)
Software Guest Author Affiliate Type Plugin Vulnerable versions 1.1.6 Fixed in 1.1.6 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 5c442c4c1bd8 Credits Rafie Muhammad Patchstack...
WordPress SpamJam Plugin < 0.4.0 is vulnerable to Cross Site Scripting (XSS)
Software SpamJam Type Plugin Vulnerable versions 0.4.0 Fixed in 0.4.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID dbc09ee79d95 Credits Rafie Muhammad Patchstack Required privile...
WordPress Cuisine Palace Theme <= 1.1.3 is vulnerable to Cross Site Scripting (XSS)
Software Cuisine Palace Type Theme Vulnerable versions = 1.1.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 37c5a3d00c1a Credits Rafie Muhammad Patchstack Required...
WordPress WordPress Notification Bar Plugin - TinyBar Plugin <= 2.1 is vulnerable to Cross Site Scripting (XSS)
Software WordPress Notification Bar Plugin - TinyBar Type Plugin Vulnerable versions = 2.1 Fixed in 2.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2bc5afc6df48 Credits Rafie...
WordPress Ninja Libs Amazon SES Plugin <= 0.1.1 is vulnerable to Cross Site Scripting (XSS)
Software Ninja Libs Amazon SES Type Plugin Vulnerable versions = 0.1.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 9135775f08e1 Credits Rafie Muhammad Patchstack...
WordPress WP BugBot Plugin <= 1.8.0 is vulnerable to Cross Site Scripting (XSS)
Software WP BugBot Type Plugin Vulnerable versions = 1.8.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8154723f093b Credits Rafie Muhammad Patchstack Required...
WordPress Yatri Tools Plugin <= 1.1.3 is vulnerable to Cross Site Scripting (XSS)
Software Yatri Tools Type Plugin Vulnerable versions = 1.1.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 84e7df9e0b09 Credits Rafie Muhammad Patchstack Required...
WordPress FiboSearch – Ajax Search for WooCommerce Plugin < 1.25.0 is vulnerable to Cross Site Scripting (XSS)
Software FiboSearch – Ajax Search for WooCommerce Type Plugin Vulnerable versions 1.25.0 Fixed in 1.25.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 17e225437595 Credits Rafie...
WordPress Wp My Admin Bar Plugin <= 3.0.2 is vulnerable to Cross Site Scripting (XSS)
Software Wp My Admin Bar Type Plugin Vulnerable versions = 3.0.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 491eed150f92 Credits Rafie Muhammad Patchstack Required...
WordPress Eighteen tags Theme <= 3.1.0 is vulnerable to Cross Site Scripting (XSS)
Software Eighteen tags Type Theme Vulnerable versions = 3.1.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 1707282293cb Credits Rafie Muhammad Patchstack Required...
WordPress Marijuana Age Verify Plugin < 1.5.2 is vulnerable to Cross Site Scripting (XSS)
Software Marijuana Age Verify Type Plugin Vulnerable versions 1.5.2 Fixed in 1.5.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID db6ca466f541 Credits Rafie Muhammad Patchstack...
WordPress Custom User Guide Plugin <= 1.0.1 is vulnerable to Cross Site Scripting (XSS)
Software Custom User Guide Type Plugin Vulnerable versions = 1.0.1 Fixed in 1.1.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 73064f77dce5 Credits Rafie Muhammad Patchstack...
WordPress SKT Templates – Elementor & Gutenberg templates Plugin < 5.0.2 is vulnerable to Cross Site Scripting (XSS)
Software SKT Templates – Elementor & Gutenberg templates Type Plugin Vulnerable versions 5.0.2 Fixed in 5.0.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 7a37d4fade99 Credits...
WordPress WordPress Announcement & Notification Banner Plugin – Bulletin Plugin < 3.8.1 is vulnerable to Cross Site Scripting (XSS)
Software WordPress Announcement & Notification Banner Plugin – Bulletin Type Plugin Vulnerable versions 3.8.1 Fixed in 3.8.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID...
WordPress F4 Post Tree Plugin < 1.1.15 is vulnerable to Cross Site Scripting (XSS)
Software F4 Post Tree Type Plugin Vulnerable versions 1.1.15 Fixed in 1.1.15 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 26798b0a50ec Credits Rafie Muhammad Patchstack Required...
WordPress YouTube Easy Embed (Wall/Rail) Plugin < 1.2.3 is vulnerable to Cross Site Scripting (XSS)
Software YouTube Easy Embed Wall/Rail Type Plugin Vulnerable versions 1.2.3 Fixed in 1.2.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b0d95fa5dab1 Credits Rafie Muhammad...
WordPress Unlimited Elements For Elementor (Free Widgets, Addons, Templates) Plugin < 1.5.75 is vulnerable to Cross Site Scripting (XSS)
Software Unlimited Elements For Elementor Free Widgets, Addons, Templates Type Plugin Vulnerable versions 1.5.75 Fixed in 1.5.75 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Unlimited Elements PSID...
WordPress Noted PRO Plugin <= 1.02 is vulnerable to Cross Site Scripting (XSS)
Software Noted PRO Type Plugin Vulnerable versions = 1.02 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 52e1f269cd85 Credits Rafie Muhammad Patchstack Required...