3915 matches found
WordPress Checkout with Cash App on EDD Plugin <= 1.0 is vulnerable to Cross Site Scripting (XSS)
Software Checkout with Cash App on EDD Type Plugin Vulnerable versions = 1.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 6c72ff45c82b Credits Rafie Muhammad...
WordPress Giveaways for woocommerce Plugin <= 1.0.0 is vulnerable to Cross Site Scripting (XSS)
Software Giveaways for woocommerce Type Plugin Vulnerable versions = 1.0.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID a91a3036ab7d Credits Rafie Muhammad Patchstac...
WordPress Auto Post WooCommerce Products Plugin <= 2.1.60 is vulnerable to Cross Site Scripting (XSS)
Software Auto Post WooCommerce Products Type Plugin Vulnerable versions = 2.1.60 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 62a38305781e Credits Rafie Muhammad...
WordPress Check Zipcode Plugin <= 1.0.1 is vulnerable to Cross Site Scripting (XSS)
Software Check Zipcode Type Plugin Vulnerable versions = 1.0.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 171e077ce119 Credits Rafie Muhammad Patchstack Required...
WordPress Disable Bloat for WordPress & WooCommerce Plugin < 3.2.9 is vulnerable to Cross Site Scripting (XSS)
Software Disable Bloat for WordPress & WooCommerce Type Plugin Vulnerable versions 3.2.9 Fixed in 3.2.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 57b213ea39f7 Credits Rafie...
WordPress WP Custom field for Gutenberg Editor Plugin <= 1.7.1 is vulnerable to Cross Site Scripting (XSS)
Software WP Custom field for Gutenberg Editor Type Plugin Vulnerable versions = 1.7.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 7594c076aa0a Credits Rafie Muhamma...
WordPress WPBricks – Library of Gutenberg Blocks & Templates Plugin <= 2.0.8 is vulnerable to Cross Site Scripting (XSS)
Software WPBricks – Library of Gutenberg Blocks & Templates Type Plugin Vulnerable versions = 2.0.8 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2ec32d8ecb22 Credits...
WordPress LocalSEOMap Plugin <= 1.0.0 is vulnerable to Cross Site Scripting (XSS)
Software LocalSEOMap Type Plugin Vulnerable versions = 1.0.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 3215d319786f Credits Rafie Muhammad Patchstack Required...
WordPress CodePile Plugin <= 1.0.6 is vulnerable to Cross Site Scripting (XSS)
Software CodePile Type Plugin Vulnerable versions = 1.0.6 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 05b4c2ea2bb9 Credits Rafie Muhammad Patchstack Required...
WordPress Dynamic Pricing for WooCommerce Plugin <= 1.1.2 is vulnerable to Cross Site Scripting (XSS)
Software Dynamic Pricing for WooCommerce Type Plugin Vulnerable versions = 1.1.2 Fixed in 1.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ce0b562a9dd7 Credits Rafie Muhammad...
WordPress Drop Shadow Boxes Plugin < 1.7.12 is vulnerable to Cross Site Scripting (XSS)
Software Drop Shadow Boxes Type Plugin Vulnerable versions 1.7.12 Fixed in 1.7.12 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8cdb65eb9ed4 Credits Rafie Muhammad Patchstack...
WordPress Press Elements – Widgets for Elementor Plugin <= 1.7.2 is vulnerable to Cross Site Scripting (XSS)
Software Press Elements – Widgets for Elementor Type Plugin Vulnerable versions = 1.7.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 3a46109acff0 Credits Rafie...
WordPress Block Styler For Gravity Forms Plugin < 6.3.0 is vulnerable to Cross Site Scripting (XSS)
Software Block Styler For Gravity Forms Type Plugin Vulnerable versions 6.3.0 Fixed in 6.3.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID cb51772428c4 Credits Rafie Muhammad...
WordPress TreePress – Easy Family Trees & Ancestor Profiles Plugin <= 3.0.0.1 is vulnerable to Cross Site Scripting (XSS)
Software TreePress – Easy Family Trees & Ancestor Profiles Type Plugin Vulnerable versions = 3.0.0.1 Fixed in 3.0.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID a43ea79f6f29...
WordPress Quote Requests for WooCommerce Plugin <= 1.0.4 is vulnerable to Cross Site Scripting (XSS)
Software Quote Requests for WooCommerce Type Plugin Vulnerable versions = 1.0.4 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 5aea2d0aafa6 Credits Rafie Muhammad...
WordPress WordPress Behance Plugin - Make a Portfolio, Feed, Gallery, Slider and More Plugin < 3.0.2 is vulnerable to Cross Site Scripting (XSS)
Software WordPress Behance Plugin - Make a Portfolio, Feed, Gallery, Slider and More Type Plugin Vulnerable versions 3.0.2 Fixed in 3.0.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership...
WordPress Gallery PhotoBlocks Plugin < 1.3.0 is vulnerable to Cross Site Scripting (XSS)
Software Gallery PhotoBlocks Type Plugin Vulnerable versions 1.3.0 Fixed in 1.3.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID cc12359f2fd6 Credits Rafie Muhammad Patchstack...
WordPress Link in Bio Creator â Social Plugin < 1.3.2 is vulnerable to Cross Site Scripting (XSS)
Software Link in Bio Creator â Social Type Plugin Vulnerable versions 1.3.2 Fixed in 1.3.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2c969cadce88 Credits Rafie Muhammad...
WordPress ClinicalWP Core Plugin <= 1.0.5 is vulnerable to Cross Site Scripting (XSS)
Software ClinicalWP Core Type Plugin Vulnerable versions = 1.0.5 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 39cede9b6e05 Credits Rafie Muhammad Patchstack Required...
WordPress Social Gallery Lite Plugin <= 2.3 is vulnerable to Cross Site Scripting (XSS)
Software Social Gallery Lite Type Plugin Vulnerable versions = 2.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c93d40337c31 Credits Rafie Muhammad Patchstack Requir...