3915 matches found
WordPress South Pole: Climate action now Plugin <= 1.0.3.2 is vulnerable to Cross Site Scripting (XSS)
Software South Pole: Climate action now Type Plugin Vulnerable versions = 1.0.3.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 0b8c06df3bd4 Credits Rafie Muhammad...
WordPress simplelender Plugin <= 1.3.14 is vulnerable to Cross Site Scripting (XSS)
Software simplelender Type Plugin Vulnerable versions = 1.3.14 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 540b2a01d315 Credits Rafie Muhammad Patchstack Required...
WordPress Automizy Gravity Forms Plugin <= 1.0.3 is vulnerable to Cross Site Scripting (XSS)
Software Automizy Gravity Forms Type Plugin Vulnerable versions = 1.0.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b6399e0d3ef8 Credits Rafie Muhammad Patchstack...
WordPress Master Addons for Elementor Plugin < 2.0.3 is vulnerable to Cross Site Scripting (XSS)
Software Master Addons for Elementor Type Plugin Vulnerable versions 2.0.3 Fixed in 2.0.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 1cb661f3de8e Credits Rafie Muhammad...
WordPress Easy Courses Plugin <= 1.2.0 is vulnerable to Cross Site Scripting (XSS)
Software Easy Courses Type Plugin Vulnerable versions = 1.2.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID e3ad0b50099b Credits Rafie Muhammad Patchstack Required...
WordPress Delivery Drivers for Vendors Plugin < 1.1.1 is vulnerable to Cross Site Scripting (XSS)
Software Delivery Drivers for Vendors Type Plugin Vulnerable versions 1.1.1 Fixed in 1.1.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID a07fd1f98684 Credits Rafie Muhammad...
WordPress Content Hubs Plugin <= 1.0.8 is vulnerable to Cross Site Scripting (XSS)
Software Content Hubs Type Plugin Vulnerable versions = 1.0.8 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 988f22d403da Credits Rafie Muhammad Patchstack Required...
WordPress Glossary Plugin < 2.2.4 is vulnerable to Cross Site Scripting (XSS)
Software Glossary Type Plugin Vulnerable versions 2.2.4 Fixed in 2.2.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ec7d0be9f6b5 Credits Rafie Muhammad Patchstack Required...
WordPress Revolution for Elementor Plugin <= 4.9.5 is vulnerable to Cross Site Scripting (XSS)
Software Revolution for Elementor Type Plugin Vulnerable versions = 4.9.5 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8c9663417c14 Credits Rafie Muhammad Patchstack...
WordPress Checkout with Cash App on WooCommerce Plugin <= 5.2.1 is vulnerable to Cross Site Scripting (XSS)
Software Checkout with Cash App on WooCommerce Type Plugin Vulnerable versions = 5.2.1 Fixed in 5.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 95fc9f3742ce Credits Rafie Muhamm...
WordPress Wp Default Sender Email by IT Pixelz Plugin <= 2.1.0 is vulnerable to Cross Site Scripting (XSS)
Software Wp Default Sender Email by IT Pixelz Type Plugin Vulnerable versions = 2.1.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 4cc42f5d1c0e Credits Rafie Muhamma...
WordPress Compare Affiliated Products Plugin <= 2.2.0 is vulnerable to Cross Site Scripting (XSS)
Software Compare Affiliated Products Type Plugin Vulnerable versions = 2.2.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 9ce585df0af6 Credits Rafie Muhammad...
WordPress Bulk Auto Image Title Attribute (Image Title tag) optimization (Image SEO) + Woocommerce Plugin < 1.2.5 is vulnerable to Cross Site Scripting (XSS)
Software Bulk Auto Image Title Attribute Image Title tag optimization Image SEO + Woocommerce Type Plugin Vulnerable versions 1.2.5 Fixed in 1.2.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim...
WordPress Phraseanet Wordpress Client Plugin <= 1.3.11 is vulnerable to Cross Site Scripting (XSS)
Software Phraseanet Wordpress Client Type Plugin Vulnerable versions = 1.3.11 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID d3b74aa199c0 Credits Rafie Muhammad...
WordPress Yuki Theme <= 1.3.7 is vulnerable to Cross Site Scripting (XSS)
Software Yuki Type Theme Vulnerable versions = 1.3.7 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 376cd5b10558 Credits Rafie Muhammad Patchstack Required privilege...
WordPress W3SCloud Contact Form 7 to Zoho CRM Plugin <= 3.0 is vulnerable to Cross Site Scripting (XSS)
Software W3SCloud Contact Form 7 to Zoho CRM Type Plugin Vulnerable versions = 3.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 43a2cdb360ec Credits Rafie Muhammad...
WordPress Locked Payment Methods for WooCommerce Plugin <= 1.3.5 is vulnerable to Cross Site Scripting (XSS)
Software Locked Payment Methods for WooCommerce Type Plugin Vulnerable versions = 1.3.5 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID d253b10ead5d Credits Rafie...
WordPress Internal Linking for SEO traffic & Ranking – Auto internal links (100% automatic) Plugin < 1.1.2 is vulnerable to Cross Site Scripting (XSS)
Software Internal Linking for SEO traffic & Ranking – Auto internal links 100% automatic Type Plugin Vulnerable versions 1.1.2 Fixed in 1.1.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim...
WordPress Justified Gallery Plugin < 1.8.1 is vulnerable to Cross Site Scripting (XSS)
Software Justified Gallery Type Plugin Vulnerable versions 1.8.1 Fixed in 1.8.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 1b33d1e3fa93 Credits Rafie Muhammad Patchstack Requir...
WordPress Grid & Styler For Contact Form 7 And Divi Plugin < 1.5.2 is vulnerable to Cross Site Scripting (XSS)
Software Grid & Styler For Contact Form 7 And Divi Type Plugin Vulnerable versions 1.5.2 Fixed in 1.5.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 52e8165fef23 Credits Rafie...