3915 matches found
WordPress WordPress Behance Plugin - Make a Portfolio, Feed, Gallery, Slider and More Plugin < 3.0.2 is vulnerable to Cross Site Scripting (XSS)
Software WordPress Behance Plugin - Make a Portfolio, Feed, Gallery, Slider and More Type Plugin Vulnerable versions 3.0.2 Fixed in 3.0.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership...
WordPress Gallery PhotoBlocks Plugin < 1.3.0 is vulnerable to Cross Site Scripting (XSS)
Software Gallery PhotoBlocks Type Plugin Vulnerable versions 1.3.0 Fixed in 1.3.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID cc12359f2fd6 Credits Rafie Muhammad Patchstack...
WordPress Link in Bio Creator â Social Plugin < 1.3.2 is vulnerable to Cross Site Scripting (XSS)
Software Link in Bio Creator â Social Type Plugin Vulnerable versions 1.3.2 Fixed in 1.3.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2c969cadce88 Credits Rafie Muhammad...
WordPress ClinicalWP Core Plugin <= 1.0.5 is vulnerable to Cross Site Scripting (XSS)
Software ClinicalWP Core Type Plugin Vulnerable versions = 1.0.5 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 39cede9b6e05 Credits Rafie Muhammad Patchstack Required...
WordPress Social Gallery Lite Plugin <= 2.3 is vulnerable to Cross Site Scripting (XSS)
Software Social Gallery Lite Type Plugin Vulnerable versions = 2.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c93d40337c31 Credits Rafie Muhammad Patchstack Requir...
WordPress WritersBlok AI Content Generator for WordPress Plugin <= 1.3.19 is vulnerable to Cross Site Scripting (XSS)
Software WritersBlok AI Content Generator for WordPress Type Plugin Vulnerable versions = 1.3.19 Fixed in 1.3.20 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 20e67a63a397 Credits...
WordPress G Blog Theme <= 1.0.7 is vulnerable to Cross Site Scripting (XSS)
Software G Blog Type Theme Vulnerable versions = 1.0.7 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c6d3793144fe Credits Rafie Muhammad Patchstack Required privilege...
WordPress WooCommerce upcoming Products Plugin <= 1.5.9.2 is vulnerable to Cross Site Scripting (XSS)
Software WooCommerce upcoming Products Type Plugin Vulnerable versions = 1.5.9.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 65707ce7d8a7 Credits Rafie Muhammad...
WordPress Premmerce Frequently Bought Together for WooCommerce Plugin <= 1.0.9 is vulnerable to Cross Site Scripting (XSS)
Software Premmerce Frequently Bought Together for WooCommerce Type Plugin Vulnerable versions = 1.0.9 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 484e6731b7c9 Credi...
WordPress RT Easy Builder – Advanced addons for Elementor Plugin <= 1.8 is vulnerable to Cross Site Scripting (XSS)
Software RT Easy Builder – Advanced addons for Elementor Type Plugin Vulnerable versions = 1.8 Fixed in 1.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8240f5fa6f97 Credits Rafi...
WordPress netFORUM Single Sign On Plugin <= 1.3.5 is vulnerable to Cross Site Scripting (XSS)
Software netFORUM Single Sign On Type Plugin Vulnerable versions = 1.3.5 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 9ddecf76497f Credits Rafie Muhammad Patchstack...
WordPress Unakit Theme <= 1.2.4.2 is vulnerable to Cross Site Scripting (XSS)
Software Unakit Type Theme Vulnerable versions = 1.2.4.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b16b88fbd2b0 Credits Rafie Muhammad Patchstack Required privile...
WordPress WP Sierra Theme <= 1.0.49 is vulnerable to Cross Site Scripting (XSS)
Software WP Sierra Type Theme Vulnerable versions = 1.0.49 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 34a487172e97 Credits Rafie Muhammad Patchstack Required...
WordPress Pets Plugin <= 1.4.1 is vulnerable to Cross Site Scripting (XSS)
Software Pets Type Plugin Vulnerable versions = 1.4.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID de9a99f2fff5 Credits Rafie Muhammad Patchstack Required privilege...
WordPress BookIt Plugin < 2.4.0 is vulnerable to Cross Site Scripting (XSS)
Software BookIt Type Plugin Vulnerable versions 2.4.0 Fixed in 2.4.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Liquid Web / StellarWP PSID 6ec153a6ea5e Credits Rafie Muhammad Patchstack Required...
WordPress Unite Gallery Lite Plugin < 1.7.61 is vulnerable to Cross Site Scripting (XSS)
Software Unite Gallery Lite Type Plugin Vulnerable versions 1.7.61 Fixed in 1.7.61 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 7a8cd76e55c3 Credits Rafie Muhammad Patchstack...
WordPress Instant Page Load Plugin <= 1.09 is vulnerable to Cross Site Scripting (XSS)
Software Instant Page Load Type Plugin Vulnerable versions = 1.09 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID e04533f20844 Credits Rafie Muhammad Patchstack Require...
WordPress Get Cash Plugin <= 3.1 is vulnerable to Cross Site Scripting (XSS)
Software Get Cash Type Plugin Vulnerable versions = 3.1 Fixed in 3.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2801248ebadb Credits Rafie Muhammad Patchstack Required privileg...
WordPress NMI Gateway For WooCommerce Plugin <= 1.5.15 is vulnerable to Cross Site Scripting (XSS)
Software NMI Gateway For WooCommerce Type Plugin Vulnerable versions = 1.5.15 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 89357e4efabc Credits Rafie Muhammad...
WordPress SalesZone Theme <= 2.2.4 is vulnerable to Cross Site Scripting (XSS)
Software SalesZone Type Theme Vulnerable versions = 2.2.4 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ab3efd3674ec Credits Rafie Muhammad Patchstack Required...