3915 matches found
WordPress WordLive Livecall Addon for Woocommerce Plugin <= 1.2.1 is vulnerable to Cross Site Scripting (XSS)
Software WordLive Livecall Addon for Woocommerce Type Plugin Vulnerable versions = 1.2.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 59aa5946d146 Credits Rafie...
WordPress Ant Admin Notices for Team Plugin <= 1.0.4 is vulnerable to Cross Site Scripting (XSS)
Software Ant Admin Notices for Team Type Plugin Vulnerable versions = 1.0.4 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2410afb1f6ab Credits Rafie Muhammad Patchsta...
WordPress Multifox Plus Plugin <= 1.1.6 is vulnerable to Cross Site Scripting (XSS)
Software Multifox Plus Type Plugin Vulnerable versions = 1.1.6 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 3de79f159460 Credits Rafie Muhammad Patchstack Required...
WordPress Freshing Plugin <= 1.1.3 is vulnerable to Cross Site Scripting (XSS)
Software Freshing Type Plugin Vulnerable versions = 1.1.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 21faf439d0ae Credits Rafie Muhammad Patchstack Required...
WordPress Roven Blog Theme <= 1.0.3 is vulnerable to Cross Site Scripting (XSS)
Software Roven Blog Type Theme Vulnerable versions = 1.0.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID f92c1f62e673 Credits Rafie Muhammad Patchstack Required...
WordPress Shipping Method Display Style for WooCommerce Plugin <= 3.7.6 is vulnerable to Cross Site Scripting (XSS)
Software Shipping Method Display Style for WooCommerce Type Plugin Vulnerable versions = 3.7.6 Fixed in 3.7.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2ec792f38abe Credits...
WordPress China Payments Plugin Plugin < 3.3.2 is vulnerable to Cross Site Scripting (XSS)
Software China Payments Plugin Type Plugin Vulnerable versions 3.3.2 Fixed in 3.3.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 0f480c1a760a Credits Rafie Muhammad Patchstack...
WordPress Customer Order History for WooCommerce Plugin <= 2.4 is vulnerable to Cross Site Scripting (XSS)
Software Customer Order History for WooCommerce Type Plugin Vulnerable versions = 2.4 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 1e9541c2f16e Credits Rafie Muhamma...
WordPress TK Event Weather Plugin <= 1.6.6 is vulnerable to Cross Site Scripting (XSS)
Software TK Event Weather Type Plugin Vulnerable versions = 1.6.6 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID e823c2c9f8bf Credits Rafie Muhammad Patchstack Require...
WordPress Show Eventbrite Events – Event Feed for Eventbrite Plugin <= 1.1.1 is vulnerable to Cross Site Scripting (XSS)
Software Show Eventbrite Events – Event Feed for Eventbrite Type Plugin Vulnerable versions = 1.1.1 Fixed in 1.1.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 896a8e4be5fa Credi...
WordPress WordPress Everse Starter Sites – Elementor Templates Plugin < 1.2.2 is vulnerable to Cross Site Scripting (XSS)
Software WordPress Everse Starter Sites – Elementor Templates Type Plugin Vulnerable versions 1.2.2 Fixed in 1.2.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8f53de574344 Credi...
WordPress YouTube Embed - YouTube Gallery, Vimeo Gallery - Wordpress Plugin Plugin <= 10.3 is vulnerable to Cross Site Scripting (XSS)
Software YouTube Embed - YouTube Gallery, Vimeo Gallery - Wordpress Plugin Type Plugin Vulnerable versions = 10.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID...
WordPress WP Tools Divi Product Carousel Plugin < 1.5.1 is vulnerable to Cross Site Scripting (XSS)
Software WP Tools Divi Product Carousel Type Plugin Vulnerable versions 1.5.1 Fixed in 1.5.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 42d03d30e091 Credits Rafie Muhammad...
WordPress Broadcast Lite Theme < 2.0.8 is vulnerable to Cross Site Scripting (XSS)
Software Broadcast Lite Type Theme Vulnerable versions 2.0.8 Fixed in 2.0.8 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8dc3411567dd Credits Rafie Muhammad Patchstack Required...
WordPress WP Link Bio Plugin <= 1.4.5 is vulnerable to Cross Site Scripting (XSS)
Software WP Link Bio Type Plugin Vulnerable versions = 1.4.5 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 69e36904a9fa Credits Rafie Muhammad Patchstack Required...
WordPress Funnelforms Free Plugin < 3.3.8.5 is vulnerable to Cross Site Scripting (XSS)
Software Funnelforms Free Type Plugin Vulnerable versions 3.3.8.5 Fixed in 3.3.8.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8ac7f31605d7 Credits Rafie Muhammad Patchstack...
WordPress Ethereum Wallet Plugin < 4.10.6 is vulnerable to Cross Site Scripting (XSS)
Software Ethereum Wallet Type Plugin Vulnerable versions 4.10.6 Fixed in 4.10.6 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 12d0d0ea37bd Credits Rafie Muhammad Patchstack Requir...
WordPress Gravity Forms Sticky List Plugin <= 1.5.2 is vulnerable to Cross Site Scripting (XSS)
Software Gravity Forms Sticky List Type Plugin Vulnerable versions = 1.5.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 70cee7cd7d21 Credits Rafie Muhammad Patchstac...
WordPress Purosa Theme < 1.1.3 is vulnerable to Cross Site Scripting (XSS)
Software Purosa Type Theme Vulnerable versions 1.1.3 Fixed in 1.1.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID be6d9e2c0fd2 Credits Rafie Muhammad Patchstack Required privilege...
WordPress Redirection for Contact Form 7 Plugin < 2.9.2 is vulnerable to Cross Site Scripting (XSS)
Software Redirection for Contact Form 7 Type Plugin Vulnerable versions 2.9.2 Fixed in 2.9.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 9eac132d30fd Credits Rafie Muhammad...