3915 matches found
WordPress Super Notes – create Admin Notes with ease Plugin <= 1.2.1 is vulnerable to Cross Site Scripting (XSS)
Software Super Notes – create Admin Notes with ease Type Plugin Vulnerable versions = 1.2.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2252dccf311e Credits Rafie...
WordPress DIVI Enhancer – DIVI Modules and Options Plugin <= 5.0.9 is vulnerable to Cross Site Scripting (XSS)
Software DIVI Enhancer – DIVI Modules and Options Type Plugin Vulnerable versions = 5.0.9 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c7324d4558dc Credits Rafie...
WordPress Easy Tiktok Feed Plugin <= 1.2.1 is vulnerable to Cross Site Scripting (XSS)
Software Easy Tiktok Feed Type Plugin Vulnerable versions = 1.2.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 91df42aad784 Credits Rafie Muhammad Patchstack Require...
WordPress PDF Invoices & Packing Slips For WooCommerce Plugin <= 1.0.3 is vulnerable to Cross Site Scripting (XSS)
Software PDF Invoices & Packing Slips For WooCommerce Type Plugin Vulnerable versions = 1.0.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ac54f5de78ca Credits Rafie...
WordPress Pixel Manager for WooCommerce Plugin < 1.32.4 is vulnerable to Cross Site Scripting (XSS)
Software Pixel Manager for WooCommerce Type Plugin Vulnerable versions 1.32.4 Fixed in 1.32.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer SweetCode PSID ad00a7298176 Credits Rafie Muhammad Patchstac...
WordPress WS Bootstrap Plugin <= 1.0.2 is vulnerable to Cross Site Scripting (XSS)
Software WS Bootstrap Type Plugin Vulnerable versions = 1.0.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b19c745aa206 Credits Rafie Muhammad Patchstack Required...
WordPress Pixel & tracking codes for Google Web stories (formerly AMP Stories) Plugin < 1.0.5 is vulnerable to Cross Site Scripting (XSS)
Software Pixel & tracking codes for Google Web stories formerly AMP Stories Type Plugin Vulnerable versions 1.0.5 Fixed in 1.0.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID...
WordPress WP School Calendar Plugin < 3.7.9 is vulnerable to Cross Site Scripting (XSS)
Software WP School Calendar Type Plugin Vulnerable versions 3.7.9 Fixed in 3.7.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2469db793f59 Credits Rafie Muhammad Patchstack...
WordPress Table & Contact Form 7 Database – Tablesome Plugin < 1.0.15 is vulnerable to Cross Site Scripting (XSS)
Software Table & Contact Form 7 Database – Tablesome Type Plugin Vulnerable versions 1.0.15 Fixed in 1.0.15 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 61904bf8ec90 Credits Rafi...
WordPress Ona Theme < 1.18.3 is vulnerable to Cross Site Scripting (XSS)
Software Ona Type Theme Vulnerable versions 1.18.3 Fixed in 1.18.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2d8e2d709222 Credits Rafie Muhammad Patchstack Required privilege...
WordPress Cookii – Free GDPR Cookie Consent Plugin <= 3.0.2 is vulnerable to Cross Site Scripting (XSS)
Software Cookii – Free GDPR Cookie Consent Type Plugin Vulnerable versions = 3.0.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 0c0433d245b5 Credits Rafie Muhammad...
WordPress Content Sidebars Plugin <= 1.6.8 is vulnerable to Cross Site Scripting (XSS)
Software Content Sidebars Type Plugin Vulnerable versions = 1.6.8 Fixed in 1.7.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 88f4d3ff009b Credits Rafie Muhammad Patchstack...
WordPress Out of stock display for woocommerce Plugin <= 1.0 is vulnerable to Cross Site Scripting (XSS)
Software Out of stock display for woocommerce Type Plugin Vulnerable versions = 1.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c805e11af12f Credits Rafie Muhammad...
WordPress Expire tags Plugin <= 1.1 is vulnerable to Cross Site Scripting (XSS)
Software Expire tags Type Plugin Vulnerable versions = 1.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 5049cbeffa7d Credits Rafie Muhammad Patchstack Required...
WordPress WP-HR Manager: The Human Resources Plugin for WordPress Plugin <= 3.0.8 is vulnerable to Cross Site Scripting (XSS)
Software WP-HR Manager: The Human Resources Plugin for WordPress Type Plugin Vulnerable versions = 3.0.8 Fixed in 3.0.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 4bb08ee51e2f...
WordPress Performance Kit Plugin <= 1.0.1 is vulnerable to Cross Site Scripting (XSS)
Software Performance Kit Type Plugin Vulnerable versions = 1.0.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b28c91b23fa9 Credits Rafie Muhammad Patchstack Required...
WordPress Master Blocks – Gutenberg Site Builder Plugin <= 1.0.4 is vulnerable to Cross Site Scripting (XSS)
Software Master Blocks – Gutenberg Site Builder Type Plugin Vulnerable versions = 1.0.4 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ff08f9c52cf5 Credits Rafie...
WordPress WP REST User Plugin <= 1.4.3 is vulnerable to Cross Site Scripting (XSS)
Software WP REST User Type Plugin Vulnerable versions = 1.4.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID a086b3cb3cdc Credits Rafie Muhammad Patchstack Required...
WordPress Remove Add to Cart Button for WooCommerce Plugin <= 1.0.3 is vulnerable to Cross Site Scripting (XSS)
Software Remove Add to Cart Button for WooCommerce Type Plugin Vulnerable versions = 1.0.3 Fixed in 1.0.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID e8228bf4c98a Credits Rafie...
WordPress Contact Form DB Divi Plugin < 1.2 is vulnerable to Cross Site Scripting (XSS)
Software Contact Form DB Divi Type Plugin Vulnerable versions 1.2 Fixed in 1.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 7b57e95fddc1 Credits Rafie Muhammad Patchstack Require...