3915 matches found
WordPress FormsCRM Plugin <= 3.5.1 is vulnerable to Cross Site Scripting (XSS)
Software FormsCRM Type Plugin Vulnerable versions = 3.5.1 Fixed in 3.6 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID bf6f153f12ef Credits Rafie Muhammad Patchstack Required privilege...
WordPress BuddyForms Remote Plugin <= 1.0.4 is vulnerable to Cross Site Scripting (XSS)
Software BuddyForms Remote Type Plugin Vulnerable versions = 1.0.4 Fixed in 1.0.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 11788d764e29 Credits Rafie Muhammad Patchstack Required...
WordPress Image Carousel For Divi Plugin <= 1.6.0 is vulnerable to Cross Site Scripting (XSS)
Software Image Carousel For Divi Type Plugin Vulnerable versions = 1.6.0 Fixed in 1.6.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 3f302e5b9b05 Credits Rafie Muhammad Patchstack...
WordPress Subaccounts for WooCommerce Plugin <= 1.3.0 is vulnerable to Cross Site Scripting (XSS)
Software Subaccounts for WooCommerce Type Plugin Vulnerable versions = 1.3.0 Fixed in 1.4.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 9c9b80f294b4 Credits Rafie Muhammad Patchstac...
WordPress Elementor Addon Elements Plugin <= 1.11.16 is vulnerable to Cross Site Scripting (XSS)
Software Elementor Addon Elements Type Plugin Vulnerable versions = 1.11.16 Fixed in 1.12 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer WPVibes PSID 41872ea94dbe Credits Rafie Muhammad Patchstack Required...
WordPress Brand Theme <= 1.9 is vulnerable to Cross Site Scripting (XSS)
Software Brand Type Theme Vulnerable versions = 1.9 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2a26fc6bf87f Credits Rafie Muhammad Patchstack Required privilege...
WordPress Elasta Theme < 1.0.9 is vulnerable to Cross Site Scripting (XSS)
Software Elasta Type Theme Vulnerable versions 1.0.9 Fixed in 1.0.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 6c84debbae4a Credits Rafie Muhammad Patchstack Required privilege...
WordPress Speculor Theme <= 1.2.0 is vulnerable to Cross Site Scripting (XSS)
Software Speculor Type Theme Vulnerable versions = 1.2.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 1c05fae77b8c Credits Rafie Muhammad Patchstack Required privile...
WordPress WP Moose Theme <= 1.0.6 is vulnerable to Cross Site Scripting (XSS)
Software WP Moose Type Theme Vulnerable versions = 1.0.6 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID a3a49f50a84c Credits Rafie Muhammad Patchstack Required privile...
WordPress Purosa Theme < 1.1.3 is vulnerable to Cross Site Scripting (XSS)
Software Purosa Type Theme Vulnerable versions 1.1.3 Fixed in 1.1.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID be6d9e2c0fd2 Credits Rafie Muhammad Patchstack Required privilege...
WordPress NicheBase Theme < 1.2.3 is vulnerable to Cross Site Scripting (XSS)
Software NicheBase Type Theme Vulnerable versions 1.2.3 Fixed in 1.2.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 32512bd4c4db Credits Rafie Muhammad Patchstack Required...
WordPress Nokke Theme < 1.2.4 is vulnerable to Cross Site Scripting (XSS)
Software Nokke Type Theme Vulnerable versions 1.2.4 Fixed in 1.2.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 801453b53dfc Credits Rafie Muhammad Patchstack Required privilege...
WordPress Elation Theme <= 1.1.01 is vulnerable to Cross Site Scripting (XSS)
Software Elation Type Theme Vulnerable versions = 1.1.01 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 30b4c70f5ae1 Credits Rafie Muhammad Patchstack Required privile...
WordPress Everse Theme < 1.8.12 is vulnerable to Cross Site Scripting (XSS)
Software Everse Type Theme Vulnerable versions 1.8.12 Fixed in 1.8.12 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ac81191bc6b1 Credits Rafie Muhammad Patchstack Required privile...
WordPress Broadcast Lite Theme < 2.0.8 is vulnerable to Cross Site Scripting (XSS)
Software Broadcast Lite Type Theme Vulnerable versions 2.0.8 Fixed in 2.0.8 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8dc3411567dd Credits Rafie Muhammad Patchstack Required...
WordPress Aquarella Lite Theme <= 1.1 is vulnerable to Cross Site Scripting (XSS)
Software Aquarella Lite Type Theme Vulnerable versions = 1.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b3af0c04aaa1 Credits Rafie Muhammad Patchstack Required...
WordPress Consultpress Lite Theme <= 1.2.3 is vulnerable to Cross Site Scripting (XSS)
Software Consultpress Lite Type Theme Vulnerable versions = 1.2.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 6b3b172b464f Credits Rafie Muhammad Patchstack Require...
WordPress Agncy Theme <= 1.6.7 is vulnerable to Cross Site Scripting (XSS)
Software Agncy Type Theme Vulnerable versions = 1.6.7 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID fa0143071d81 Credits Rafie Muhammad Patchstack Required privilege...
WordPress Bootstrap Blog Theme < 10.2.3 is vulnerable to Cross Site Scripting (XSS)
Software Bootstrap Blog Type Theme Vulnerable versions 10.2.3 Fixed in 10.2.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 930f23955c14 Credits Rafie Muhammad Patchstack Required...
WordPress Simplifii Theme <= 1.5.2 is vulnerable to Cross Site Scripting (XSS)
Software Simplifii Type Theme Vulnerable versions = 1.5.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 829dcc344248 Credits Rafie Muhammad Patchstack Required...