3915 matches found
WordPress BlogPost - BlogPost Widgets - Amazing Blog Layouts Plugin <= 1.1 is vulnerable to Cross Site Scripting (XSS)
Software BlogPost - BlogPost Widgets - Amazing Blog Layouts Type Plugin Vulnerable versions = 1.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 694940615fc3 Credits Rafie...
WordPress SV Proven Expert Plugin <= 1.9.00 is vulnerable to Cross Site Scripting (XSS)
Software SV Proven Expert Type Plugin Vulnerable versions = 1.9.00 Fixed in 2.0.00 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 62003655836a Credits Rafie Muhammad Patchstack Require...
WordPress Stripe Express Plugin <= 1.12.0 is vulnerable to Cross Site Scripting (XSS)
Software Stripe Express Type Plugin Vulnerable versions = 1.12.0 Fixed in 1.12.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 2d97e8c50280 Credits Rafie Muhammad Patchstack Required...
WordPress Joli FAQ SEO – WordPress FAQ Plugin Plugin <= 1.3.0 is vulnerable to Cross Site Scripting (XSS)
Software Joli FAQ SEO – WordPress FAQ Plugin Type Plugin Vulnerable versions = 1.3.0 Fixed in 1.3.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 9c8ec0f71765 Credits Rafie Muhammad...
WordPress Market Exporter Plugin <= 2.0.18 is vulnerable to Cross Site Scripting (XSS)
Software Market Exporter Type Plugin Vulnerable versions = 2.0.18 Fixed in 2.0.19 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 8f5b74a99cbb Credits Rafie Muhammad Patchstack Required...
WordPress Map Plugin alternative to Google Maps using MapQuest, with directions Plugin <= 2.16.1 is vulnerable to Cross Site Scripting (XSS)
Software Map Plugin alternative to Google Maps using MapQuest, with directions Type Plugin Vulnerable versions = 2.16.1 Fixed in 2.16.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID...
WordPress MasterStudy LMS Plugin <= 2.7.9 is vulnerable to Cross Site Scripting (XSS)
Software MasterStudy LMS Type Plugin Vulnerable versions = 2.7.9 Fixed in 2.8.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 876c95417bf3 Credits Rafie Muhammad Patchstack Required...
WordPress NextGEN Gallery Plugin <= 3.3.6 is vulnerable to Cross Site Scripting (XSS)
Software NextGEN Gallery Type Plugin Vulnerable versions = 3.3.6 Fixed in 3.4.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 1895dd78f517 Credits Rafie Muhammad Patchstack Required...
WordPress WP Required Taxonomies – Categories and Tags Mandatory Plugin <= 1.1.7 is vulnerable to Cross Site Scripting (XSS)
Software WP Required Taxonomies – Categories and Tags Mandatory Type Plugin Vulnerable versions = 1.1.7 Fixed in 1.1.8 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 9fdffcdf06a8 Credi...
WordPress WP Tools Divi Blog Carousel Plugin <= 1.3.0 is vulnerable to Cross Site Scripting (XSS)
Software WP Tools Divi Blog Carousel Type Plugin Vulnerable versions = 1.3.0 Fixed in 1.3.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 8fda70168d77 Credits Rafie Muhammad Patchstac...
WordPress Content Blocks Builder Plugin <= 2.3.16 is vulnerable to Cross Site Scripting (XSS)
Software Content Blocks Builder Type Plugin Vulnerable versions = 2.3.16 Fixed in 2.3.17 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID b2bb9ceb8c06 Credits Rafie Muhammad Patchstack...
WordPress eRoom – Zoom Meetings & Webinar Plugin <= 1.3.3 is vulnerable to Cross Site Scripting (XSS)
Software eRoom – Zoom Meetings & Webinar Type Plugin Vulnerable versions = 1.3.3 Fixed in 1.3.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID b1f873edfbfb Credits Rafie Muhammad...
WordPress EmbedPress Plugin <= 2.0.2 is vulnerable to Cross Site Scripting (XSS)
Software EmbedPress Type Plugin Vulnerable versions = 2.0.2 Fixed in 2.0.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 92c19787339e Credits Rafie Muhammad Patchstack Required...
WordPress WP Travel Plugin <= 4.1.4 is vulnerable to Cross Site Scripting (XSS)
Software WP Travel Type Plugin Vulnerable versions = 4.1.4 Fixed in 4.2.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID c5dc47fc1dfb Credits Rafie Muhammad Patchstack Required privile...
WordPress WooBuddy Plugin <= 3.4.15 is vulnerable to Cross Site Scripting (XSS)
Software WooBuddy Type Plugin Vulnerable versions = 3.4.15 Fixed in 3.4.16 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 2e4b04e137df Credits Rafie Muhammad Patchstack Required...
WordPress Embed Video Thumbnail Plugin <= 1.3.0 is vulnerable to Cross Site Scripting (XSS)
Software Embed Video Thumbnail Type Plugin Vulnerable versions = 1.3.0 Fixed in 1.3.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 8566e0ea18cd Credits Rafie Muhammad Patchstack...
WordPress WordPress Form Builder Plugin – Gutenberg Forms Plugin <= 1.3.0 is vulnerable to Cross Site Scripting (XSS)
Software WordPress Form Builder Plugin – Gutenberg Forms Type Plugin Vulnerable versions = 1.3.0 Fixed in 1.4.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 994f2f3ecc26 Credits Rafi...
WordPress Coming Soon Master Plugin <= 1.0 is vulnerable to Cross Site Scripting (XSS)
Software Coming Soon Master Type Plugin Vulnerable versions = 1.0 Fixed in 1.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID eeab1b155e0b Credits Rafie Muhammad Patchstack Required...
WordPress WordPress Image Compression and Optimizer Plugin â CheetahO Plugin <= 1.4.3 is vulnerable to Cross Site Scripting (XSS)
Software WordPress Image Compression and Optimizer Plugin â CheetahO Type Plugin Vulnerable versions = 1.4.3 Fixed in 1.4.3.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID...
WordPress BuddyForms Form Elements for WooCommerce Plugin <= 1.4.1 is vulnerable to Cross Site Scripting (XSS)
Software BuddyForms Form Elements for WooCommerce Type Plugin Vulnerable versions = 1.4.1 Fixed in 1.4.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 935b2e87bd86 Credits Rafie...