3915 matches found
WordPress Travel Agency Booking Theme <= 1.0.6 is vulnerable to Cross Site Scripting (XSS)
Software Travel Agency Booking Type Theme Vulnerable versions = 1.0.6 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID a2ab945a39ee Credits Rafie Muhammad Patchstack...
WordPress Bootstrap Coach Theme < 1.1.2 is vulnerable to Cross Site Scripting (XSS)
Software Bootstrap Coach Type Theme Vulnerable versions 1.1.2 Fixed in 1.1.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 56159c2dd7f6 Credits Rafie Muhammad Patchstack Required...
WordPress Topcat Lite Theme <= 2.0.3 is vulnerable to Cross Site Scripting (XSS)
Software Topcat Lite Type Theme Vulnerable versions = 2.0.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c481a9476e2e Credits Rafie Muhammad Patchstack Required...
WordPress Chic Lifestyle Theme < 10.0.8 is vulnerable to Cross Site Scripting (XSS)
Software Chic Lifestyle Type Theme Vulnerable versions 10.0.8 Fixed in 10.0.8 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 85d12c52391e Credits Rafie Muhammad Patchstack Required...
WordPress Relax Spa Theme < 1.1.1 is vulnerable to Cross Site Scripting (XSS)
Software Relax Spa Type Theme Vulnerable versions 1.1.1 Fixed in 1.1.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b6d96cda06db Credits Rafie Muhammad Patchstack Required...
WordPress GutenBook Theme <= 1.0.14 is vulnerable to Cross Site Scripting (XSS)
Software GutenBook Type Theme Vulnerable versions = 1.0.14 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 196df2c9a7a0 Credits Rafie Muhammad Patchstack Required...
WordPress Krste Theme <= 1.0.3 is vulnerable to Cross Site Scripting (XSS)
Software Krste Type Theme Vulnerable versions = 1.0.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 85a28ce3ea57 Credits Rafie Muhammad Patchstack Required privilege...
WordPress Travel Tour Theme < 1.2.0 is vulnerable to Cross Site Scripting (XSS)
Software Travel Tour Type Theme Vulnerable versions 1.2.0 Fixed in 1.2.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID f08db9648ea0 Credits Rafie Muhammad Patchstack Required...
WordPress Temp Mail X Theme <= 1.0.4 is vulnerable to Cross Site Scripting (XSS)
Software Temp Mail X Type Theme Vulnerable versions = 1.0.4 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 010056c53463 Credits Rafie Muhammad Patchstack Required...
WordPress Bootstrap Fitness Theme < 1.0.6 is vulnerable to Cross Site Scripting (XSS)
Software Bootstrap Fitness Type Theme Vulnerable versions 1.0.6 Fixed in 1.0.6 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 151cad56de76 Credits Rafie Muhammad Patchstack Require...
WordPress SalesZone Theme <= 2.2.4 is vulnerable to Cross Site Scripting (XSS)
Software SalesZone Type Theme Vulnerable versions = 2.2.4 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ab3efd3674ec Credits Rafie Muhammad Patchstack Required...
WordPress Lifestyle Magazine Theme < 10.2.1 is vulnerable to Cross Site Scripting (XSS)
Software Lifestyle Magazine Type Theme Vulnerable versions 10.2.1 Fixed in 10.2.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2076aff82f0d Credits Rafie Muhammad Patchstack...
WordPress Techism Theme <= 3.0.2 is vulnerable to Cross Site Scripting (XSS)
Software Techism Type Theme Vulnerable versions = 3.0.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 9b2585ea0b5b Credits Rafie Muhammad Patchstack Required privileg...
WordPress Unite Gallery Lite Plugin < 1.7.61 is vulnerable to Cross Site Scripting (XSS)
Software Unite Gallery Lite Type Plugin Vulnerable versions 1.7.61 Fixed in 1.7.61 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 7a8cd76e55c3 Credits Rafie Muhammad Patchstack...
WordPress Eighteen tags Theme <= 3.1.0 is vulnerable to Cross Site Scripting (XSS)
Software Eighteen tags Type Theme Vulnerable versions = 3.1.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 1707282293cb Credits Rafie Muhammad Patchstack Required...
WordPress PixiGo Theme <= 1.0.16 is vulnerable to Cross Site Scripting (XSS)
Software PixiGo Type Theme Vulnerable versions = 1.0.16 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID d1dff6c0bf87 Credits Rafie Muhammad Patchstack Required privileg...
WordPress TablePress Plugin < 2.1.5 is vulnerable to Cross Site Scripting (XSS)
Software TablePress Type Plugin Vulnerable versions 2.1.5 Fixed in 2.1.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer TablePress PSID c2fdd4fab849 Credits Rafie Muhammad Patchstack Required privilege...
WordPress NewsHit Theme <= 1.0.6 is vulnerable to Cross Site Scripting (XSS)
Software NewsHit Type Theme Vulnerable versions = 1.0.6 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID a04dcff42173 Credits Rafie Muhammad Patchstack Required privileg...
WordPress TK Google Fonts GDPR Compliant Plugin < 2.2.11 is vulnerable to Cross Site Scripting (XSS)
Software TK Google Fonts GDPR Compliant Type Plugin Vulnerable versions 2.2.11 Fixed in 2.2.11 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 33cf3898b186 Credits Rafie Muhammad...
WordPress Code Manager Plugin < 1.0.26 is vulnerable to Cross Site Scripting (XSS)
Software Code Manager Type Plugin Vulnerable versions 1.0.26 Fixed in 1.0.26 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 788e1414e608 Credits Rafie Muhammad Patchstack Required...