3915 matches found
WordPress Quiz Cat Plugin <= 1.1.1 is vulnerable to Cross Site Scripting (XSS)
Software Quiz Cat Type Plugin Vulnerable versions = 1.1.1 Fixed in 1.2.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 067050a23a59 Credits Rafie Muhammad Patchstack Required privileg...
WordPress BuddyForms Posts 2 Posts Plugin <= 1.0.10 is vulnerable to Cross Site Scripting (XSS)
Software BuddyForms Posts 2 Posts Type Plugin Vulnerable versions = 1.0.10 Fixed in 1.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 6d47ac352bde Credits Rafie Muhammad Patchstack...
WordPress WP Activity Log Plugin <= 4.4.2.1 is vulnerable to Cross Site Scripting (XSS)
Software WP Activity Log Type Plugin Vulnerable versions = 4.4.2.1 Fixed in 4.4.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Melapress PSID 309a4583a754 Credits Rafie Muhammad Patchstack Required...
WordPress EthereumICO Plugin <= 2.4.3 is vulnerable to Cross Site Scripting (XSS)
Software EthereumICO Type Plugin Vulnerable versions = 2.4.3 Fixed in 2.4.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 90b8bd0e67cf Credits Rafie Muhammad Patchstack Required...
WordPress SV Posts Plugin <= 1.9.00 is vulnerable to Cross Site Scripting (XSS)
Software SV Posts Type Plugin Vulnerable versions = 1.9.00 Fixed in 2.0.00 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID f4cc0b514da7 Credits Rafie Muhammad Patchstack Required...
WordPress Remove Duplicate Posts Plugin <= 1.2.1 is vulnerable to Cross Site Scripting (XSS)
Software Remove Duplicate Posts Type Plugin Vulnerable versions = 1.2.1 Fixed in 1.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 06b3bc1848f2 Credits Rafie Muhammad Patchstack...
WordPress Gutenberg Block Editor Toolkit Plugin <= 1.16 is vulnerable to Cross Site Scripting (XSS)
Software Gutenberg Block Editor Toolkit Type Plugin Vulnerable versions = 1.16 Fixed in 1.17 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID d49173f4b0fb Credits Rafie Muhammad Patchsta...
WordPress WooCommerce Country Catalogs – Product Country Restrictions Plugin <= 1.14.1 is vulnerable to Cross Site Scripting (XSS)
Software WooCommerce Country Catalogs – Product Country Restrictions Type Plugin Vulnerable versions = 1.14.1 Fixed in 1.14.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID e47887e34eb...
WordPress Chamber Dashboard Business Directory Plugin <= 3.3.1 is vulnerable to Cross Site Scripting (XSS)
Software Chamber Dashboard Business Directory Type Plugin Vulnerable versions = 3.3.1 Fixed in 3.3.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID f5647bf3131f Credits Rafie Muhammad...
WordPress XPlainer - WooCommerce Product FAQ Plugin <= 1.3.35 is vulnerable to Cross Site Scripting (XSS)
Software XPlainer - WooCommerce Product FAQ Type Plugin Vulnerable versions = 1.3.35 Fixed in 1.4.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 9c00776efd55 Credits Rafie Muhammad...
WordPress 360 Javascript Viewer Plugin <= 1.5.2 is vulnerable to Cross Site Scripting (XSS)
Software 360 Javascript Viewer Type Plugin Vulnerable versions = 1.5.2 Fixed in 1.5.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 954a4a07facd Credits Rafie Muhammad Patchstack...
WordPress BuddyForms Hierarchical Posts Plugin <= 1.1.3 is vulnerable to Cross Site Scripting (XSS)
Software BuddyForms Hierarchical Posts Type Plugin Vulnerable versions = 1.1.3 Fixed in 1.1.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 0e41c8fe2c4e Credits Rafie Muhammad...
WordPress Extend Filter Products By Price Widget Plugin <= 1.0 is vulnerable to Cross Site Scripting (XSS)
Software Extend Filter Products By Price Widget Type Plugin Vulnerable versions = 1.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 1a6d03d05dc1 Credits Rafie Muhammad...
WordPress BlogPost - BlogPost Widgets - Amazing Blog Layouts Plugin <= 1.1 is vulnerable to Cross Site Scripting (XSS)
Software BlogPost - BlogPost Widgets - Amazing Blog Layouts Type Plugin Vulnerable versions = 1.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 694940615fc3 Credits Rafie...
WordPress SV Proven Expert Plugin <= 1.9.00 is vulnerable to Cross Site Scripting (XSS)
Software SV Proven Expert Type Plugin Vulnerable versions = 1.9.00 Fixed in 2.0.00 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 62003655836a Credits Rafie Muhammad Patchstack Require...
WordPress Stripe Express Plugin <= 1.12.0 is vulnerable to Cross Site Scripting (XSS)
Software Stripe Express Type Plugin Vulnerable versions = 1.12.0 Fixed in 1.12.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 2d97e8c50280 Credits Rafie Muhammad Patchstack Required...
WordPress Joli FAQ SEO – WordPress FAQ Plugin Plugin <= 1.3.0 is vulnerable to Cross Site Scripting (XSS)
Software Joli FAQ SEO – WordPress FAQ Plugin Type Plugin Vulnerable versions = 1.3.0 Fixed in 1.3.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 9c8ec0f71765 Credits Rafie Muhammad...
WordPress Market Exporter Plugin <= 2.0.18 is vulnerable to Cross Site Scripting (XSS)
Software Market Exporter Type Plugin Vulnerable versions = 2.0.18 Fixed in 2.0.19 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 8f5b74a99cbb Credits Rafie Muhammad Patchstack Required...
WordPress Map Plugin alternative to Google Maps using MapQuest, with directions Plugin <= 2.16.1 is vulnerable to Cross Site Scripting (XSS)
Software Map Plugin alternative to Google Maps using MapQuest, with directions Type Plugin Vulnerable versions = 2.16.1 Fixed in 2.16.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID...
WordPress MasterStudy LMS Plugin <= 2.7.9 is vulnerable to Cross Site Scripting (XSS)
Software MasterStudy LMS Type Plugin Vulnerable versions = 2.7.9 Fixed in 2.8.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 876c95417bf3 Credits Rafie Muhammad Patchstack Required...