8229 matches found
okami (0.1.5) potentially affected by CVE-2026-34513 via aiohttp (2.0.3)
aiohttp PYPI version 2.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - okami 0.1.5 Source cves: CVE-2026-34513 Source advisory: OSV:PYSEC-2026-2095...
devtools-proxy (>=0.0.2, <=0.0.3) potentially affected by CVE-2026-34513 via aiohttp (1.1.4)
aiohttp PYPI version 1.1.4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - devtools-proxy =0.0.2, =0.0.3 Source cves: CVE-2026-34513 Source advisory: OSV:PYSEC-2026-2095...
botstory (>=0.0.33, <=0.0.37) potentially affected by CVE-2026-34517 via aiohttp (1.1.1)
aiohttp PYPI version 1.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - botstory =0.0.33, =0.0.37 Source cves: CVE-2026-34517 Source advisory: OSV:PYSEC-2026-2099...
pushpull (0.0.2) potentially affected by CVE-2026-34517 via aiohttp (0.22.0)
aiohttp PYPI version 0.22.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - pushpull 0.0.2 Source cves: CVE-2026-34517 Source advisory: OSV:PYSEC-2026-2099...
pyplanet (0.5.3) potentially affected by CVE-2026-34517 via aiohttp (2.3.3)
aiohttp PYPI version 2.3.3 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - pyplanet 0.5.3 Source cves: CVE-2026-34517 Source advisory: OSV:PYSEC-2026-2099...
hdx-data-freshness (>=1.0.5, <=1.1.2), pyplanet (>=0.6.0rc1, <=0.10.5) potentially affected by CVE-2026-34513 via aiohttp (2.3.9)
aiohttp PYPI version 2.3.9 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - hdx-data-freshness =1.0.5, =0.6.0rc1, =0.10.5 Source cves: CVE-2026-34513 Source advisory: OSV:PYSEC-2026-2095...
devtools-proxy (>=0.0.2, <=0.0.3) potentially affected by CVE-2026-34517 via aiohttp (1.1.4)
aiohttp PYPI version 1.1.4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - devtools-proxy =0.0.2, =0.0.3 Source cves: CVE-2026-34517 Source advisory: OSV:PYSEC-2026-2099...
aiogremlin (3.2.6rc1), aiopogo (>=2.0.2, <=2.0.4) +22 more potentially affected by CVE-2026-34517 via aiohttp (2.2.5)
aiohttp PYPI version 2.2.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiogremlin 3.2.6rc1 - aiopogo =2.0.2, =0.1.1, =1.0.1, =1.0.0, =1.0.0, =2.1.0rc1, =2.0.0, =0.51.0, =0.2.0, =0.0.0, =0.1.1, =1.6.2, =1.6.6 and more...
appdaemon (>=3.0.0b2, <=3.0.0b3), balebot (>=1.2.3, <=1.8.15) +4 more potentially affected by CVE-2026-34513 via aiohttp (2.3.7)
aiohttp PYPI version 2.3.7 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - appdaemon =3.0.0b2, =1.2.3, =0.61.1, =0.0.1, =0.2.1 - tictax 0.1.3 Source cves: CVE-2026-34513 Source advisory: OSV:PYSEC-2026-2095...
geoffrey (>=0.1.0, <=0.1.2) potentially affected by CVE-2026-34513 via aiohttp (0.6.4)
aiohttp PYPI version 0.6.4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - geoffrey =0.1.0, =0.1.2 Source cves: CVE-2026-34513 Source advisory: OSV:PYSEC-2026-2095...
homeassistant (>=0.58.0, <=0.58.1), pyplanet (>=0.5.0, <=0.5.2) +1 more potentially affected by CVE-2026-34515 via aiohttp (2.3.2)
aiohttp PYPI version 2.3.2 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - homeassistant =0.58.0, =0.5.0, =0.6.0, =0.6.2 Source cves: CVE-2026-34515 Source advisory: OSV:PYSEC-2026-2097...
homeassistant (>=0.36.0, <=0.37.1), hypr (0.8.2) +3 more potentially affected by CVE-2026-34515 via aiohttp (1.2.0)
aiohttp PYPI version 1.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - homeassistant =0.36.0, =0.1.0, =0.1.0, =1.5.9, =1.5.12 Source cves: CVE-2026-34515 Source advisory: OSV:PYSEC-2026-2097...
muffin (>=0.3.0, <=0.3.2) potentially affected by CVE-2026-34515 via aiohttp (0.18.3)
aiohttp PYPI version 0.18.3 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.3.0, =0.3.2 Source cves: CVE-2026-34515 Source advisory: OSV:PYSEC-2026-2097...
ALPINE-CVE-2026-34516
AIOHTTP is an asynchronous HTTP client/server framework for asyncio and Python. Prior to version 3.13.4, a response with an excessive number of multipart headers may be allowed to use more memory than intended, potentially allowing a DoS vulnerability. This issue has been patched in version 3.13....
aiogremlin (>=3.2.4b1, <=3.2.5), goblin (2.0.0b1) +3 more potentially affected by CVE-2026-22815 via aiohttp (1.3.3)
aiohttp PYPI version 1.3.3 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiogremlin =3.2.4b1, =0.39.0, =1.0.0b1, =1.0.0b2 - okami 0.1.4 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
muffin (0.5.1) potentially affected by CVE-2026-22815 via aiohttp (0.20.1)
aiohttp PYPI version 0.20.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin 0.5.1 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
0x20bf (0.0.1), 2keys (0.5.1) +3262 more potentially affected by CVE-2026-22815 via aiohttp (>=3.0.0b0, <=3.13.3)
aiohttp PYPI version =3.0.0b0, =0.0.1a0, =0.0.15, =0.1.0, =0.5.0a0, =1.0.0, =1.0.0, =0.0.1, =1.0.2, =0.2.1, =0.1.2, =0.1.9 - ab-data-processing 0.0.1 and more Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
polyswarm-api (>=0.1.0, <=0.2.2), polyswarm-client (>=1.0.0rc0, <=1.0.2) +1 more potentially affected by CVE-2026-22815 via aiohttp (2.3.1)
aiohttp PYPI version 2.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - polyswarm-api =0.1.0, =1.0.0rc0, =0.2.0a7, =0.2.0a10 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
aiourlshortener (>=0.0.1, <=0.0.2) potentially affected by CVE-2026-22815 via aiohttp (2.0.2)
aiohttp PYPI version 2.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiourlshortener =0.0.1, =0.0.2 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
PYSEC-2026-2094
AIOHTTP is an asynchronous HTTP client/server framework for asyncio and Python. Prior to version 3.13.4, insufficient restrictions in header/trailer handling could cause uncapped memory usage. This issue has been patched in version 3.13.4...